<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="th" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>ประวัติศาสตร์ไทย-สหรัฐ จากจดหมายฉบับแรก...สู่มิตรภาพ 200 ปี - ประชาชาติ</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.prachachat.net/xmlrpc.php" />
    		<script type="text/javascript">
		var ajaxurl = 'https://www.prachachat.net/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.prachachat.net/d-life/news-136251" />
<link rel="canonical" href="https://www.prachachat.net/d-life/news-136251" />
<meta property="og:locale" content="th_TH" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ประวัติศาสตร์ไทย-สหรัฐ จากจดหมายฉบับแรก...สู่มิตรภาพ 200 ปี" />
<meta property="og:description" content="&#8220;Great and Good Friend&#8221; คือคำขึ้นต้นจดหมายท &hellip;" />
<meta property="og:url" content="https://www.prachachat.net/d-life/news-136251" />
<meta property="og:site_name" content="ประชาชาติ" />
<meta property="article:publisher" content="https://www.facebook.com/PrachachatOnline/" />
<meta property="article:author" content="https://www.facebook.com/PrachachatOnline/" />
<meta property="article:section" content="ดีไลฟ์" />
<meta property="article:published_time" content="2018-03-27T22:15:10+07:00" />
<meta property="fb:app_id" content="155939757919949" />
<meta property="og:image" content="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2.jpg" />
<meta property="og:image:secure_url" content="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#8220;Great and Good Friend&#8221; คือคำขึ้นต้นจดหมายท [&hellip;]" />
<meta name="twitter:title" content="ประวัติศาสตร์ไทย-สหรัฐ จากจดหมายฉบับแรก...สู่มิตรภาพ 200 ปี" />
<meta name="twitter:site" content="@prachachat" />
<meta name="twitter:image" content="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2.jpg" />
<meta name="twitter:creator" content="@prachachat" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.prachachat.net\/","name":"\u0e1b\u0e23\u0e30\u0e0a\u0e32\u0e0a\u0e32\u0e15\u0e34","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.prachachat.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.prachachat.net\/d-life\/news-136251","sameAs":["https:\/\/www.facebook.com\/PrachachatOnline\/","https:\/\/twitter.com\/prachachat"],"@id":"#organization","name":"\u0e21\u0e15\u0e34\u0e0a\u0e19","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; ฟีด" href="https://www.prachachat.net/feed" />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; ฟีดความเห็น" href="https://www.prachachat.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; ประวัติศาสตร์ไทย-สหรัฐ จากจดหมายฉบับแรก&#8230;สู่มิตรภาพ 200 ปี ฟีดความเห็น" href="https://www.prachachat.net/d-life/news-136251/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prachachat.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ud_videoplayer2.css-css'  href='https://www.prachachat.net/wp-content/plugins/udvideoplayer2/css/ud_videoplayer2.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.prachachat.net/wp-content/themes/prachachat-theme/style.css?ver=8.2.0.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-content/plugins/ud-social/assets/js/ud-social.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='https://www.prachachat.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prachachat.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prachachat.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://www.prachachat.net/?p=136251' />
<link rel="alternate" type="application/json+oembed" href="https://www.prachachat.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prachachat.net%2Fd-life%2Fnews-136251" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prachachat.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prachachat.net%2Fd-life%2Fnews-136251&#038;format=xml" />
			<meta property="fb:pages" content="182927663813" />
							<meta property="ia:markup_url_dev" content="https://www.prachachat.net/d-life/news-136251?ia_markup=1" />
				        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <script type="text/javascript">var UDSocialFbInitArgs={"appId":"155939757919949","version":"v2.8","cookie":true,"status":true,"xfbml":false};var UDSocialFbXFBMLMode="on_ready";</script><script type="text/javascript"></script>	<!-- Cxense script begin -->
	<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(['setSiteId', '1140748047773516806']);
	cX.callQueue.push(['sendPageViewEvent']);
	</script>
	<script type="text/javascript">
	(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
	e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
	t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
	</script>

	<!-- Cxense script end -->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.prachachat.net\/wp-admin\/","wpRestNonce":"65a2d9c91f","wpRestUrl":"https:\/\/www.prachachat.net\/wp-json\/","permalinkStructure":"\/%category%\/news-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>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</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51245873-3', 'auto');
  ga('send', 'pageview');

</script>
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.cover-page .td-header-wrap,
.cover-page .td-footer-wrapper,
.cover-page .td-sub-footer-container,
.cover-page .td-scroll-up,
.cover-page .ud-header-row-ads,
.cover-page .ud-header-row-trending-now {
  display: none;
}
.cover-page .td-main-content-wrap {
  background-color: inherit;
  position: absolute;
  width: 100%;
}
.cover-page .ud-home-button {
  padding-top: 10px;
  width: 100%;
  text-align: center;
}
.cover-page .ud-home-button a {
  font-size: 17px;
  font-weight: bold;
  padding: 10px 18px;
  border: 2px solid #888888;
  -webkit-border-radius: 8px;
  -moz-border-radius: 8px;
  border-radius: 8px;
}
.cover-page .ud-home-button a:hover {
  color: #ffffff;
  background-color: #888888;
}
.cover-page .td-container {
  width: 100%;
}

.white_content2 {
    position: fixed;
    right: 5px;
    z-index: 1030;
    bottom: 40%;
    padding: 16px;
    visibility: hidden;
}
.white_content2 .survey-wrapper{
    position: relative;
}
.white_content2 .survey-wrapper img{
    width: 110px;
}
.white_content2 .survey-wrapper .do-survey{
    display: inline-block;
    position: absolute;
    width: 40px;
    height: 20px;
    bottom: 10px;
    left: 10px;
}
.white_content2 .survey-wrapper .reject-survey{
    display: inline-block;
    position: absolute;
    width: 40px;
    height: 20px;
    bottom: 10px;
    right: 15px;
}
.white_content2 .survey-wrapper .close-survey{
    display: inline-block;
    position: absolute;
    width: 17px;
    height: 17px;
    top: 22px;
    right: 5px;
}
</style>

<script type="text/javascript">
function hasOneDayPassed(){
    var date = new Date().toLocaleDateString();

    if( localStorage.yourapp_date == date ) 
        return false;
    
    return true;
}
function hasNextTimePassed(){
    if(!localStorage.khaosod_next_show_surveye){
        return true;
    }
    if( getSecondsTimestamp() > localStorage.khaosod_next_show_surveye ){
        return true;
    }
    return false;
}
function isDoSurveye(){
    if( localStorage.khaosod_do_surveye ){
        return true;
    }else{
        return false;
    }
}
function closeSurveye(){
    console.log(getSecondsTimestamp());
    console.log(getSecondsTimestamp() + ( 60 * 60 * 24 ));
    document.getElementById('light').style.display='none';
    localStorage.khaosod_next_show_surveye = getSecondsTimestamp() + ( 60 * 60 * 24 );
    return true;
}
function rejectSurveye(){
    console.log(getSecondsTimestamp());
    console.log(getSecondsTimestamp() + ( 60 * 60 * 24 * 30 ));
    document.getElementById('light').style.display='none';
    localStorage.khaosod_next_show_surveye = getSecondsTimestamp() + ( 60 * 60 * 24 * 30 );
    return true;
}
function doSurveye(){
    document.getElementById('light').style.display='none';
    localStorage.khaosod_do_surveye = true;
    return true;
}
function getSecondsTimestamp(){
    var seconds = new Date().getTime() / 1000;
    return seconds;
}
</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHVJ9GK');</script>
<!-- End Google Tag Manager --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.prachachat.net/",
                                "name": "หน้าแรก"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.prachachat.net/./d-life",
                                "name": "ดีไลฟ์"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.prachachat.net/d-life/news-136251",
                                "name": "ประวัติศาสตร์..."                                
                            }
                        }    ]
                        }
                       </script>    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/matichon-prachachart/loader.js');
</script> 
</head>

<body class="post-template-default single single-post postid-136251 single-format-standard -- global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-921"><a href="https://www.prachachat.net/home">หน้าแรก</a></li>
<li id="menu-item-922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-922 td-sub-menu-open"><a href="https://www.prachachat.net/./finance">หุ้น-การเงิน<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.prachachat.net/./wealth-basket">ตะกร้าลงทุน</a></li>
</ul>
</li>
<li id="menu-item-1104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1104 td-sub-menu-open"><a href="#">เศรษฐกิจ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="https://www.prachachat.net/./economy">ในประเทศ</a></li>
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="https://www.prachachat.net/./local-economy">ภูมิภาค</a></li>
</ul>
</li>
<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-924 td-sub-menu-open"><a href="https://www.prachachat.net/./world-news">เกาะกระแสโลก<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="https://www.prachachat.net/./aseanaec">อาเซียน-เออีซี</a></li>
	<li id="menu-item-19416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19416"><a href="https://www.prachachat.net/./foreign-soft-news">สีสันต่างแดน</a></li>
</ul>
</li>
<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-925 td-sub-menu-open"><a href="https://www.prachachat.net/./property">พร็อพเพอร์ตี้<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109"><a href="https://www.prachachat.net/./property/property-review">เจาะโครงการเด็ดบ้าน-คอนโด</a></li>
	<li id="menu-item-19418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19418"><a href="https://www.prachachat.net/./property/propertytalk">คุยอสังหาฯ กับประชาชาติ</a></li>
</ul>
</li>
<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://www.prachachat.net/./marketing">การตลาด</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-927 td-sub-menu-open"><a href="https://www.prachachat.net/./motoring">มอเตอร์ริ่ง<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="https://www.prachachat.net/./motoring/test-car">Test Car ประชาชาติ</a></li>
	<li id="menu-item-1112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.prachachat.net/./motoring/showroom">เวทีรถใหม่</a></li>
</ul>
</li>
<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://www.prachachat.net/./ict">ไอซีที</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://www.prachachat.net/./tourism">ท่องเที่ยว</a></li>
<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-931 td-sub-menu-open"><a href="https://www.prachachat.net/./politics">การเมือง<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113"><a href="https://www.prachachat.net/./general">ในประเทศ</a></li>
</ul>
</li>
<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932 td-sub-menu-open"><a href="https://www.prachachat.net/./csr-hr">ซีเอสอาร์-เอชอาร์<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://www.prachachat.net/./education">การศึกษา</a></li>
</ul>
</li>
<li id="menu-item-95592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95592"><a href="https://www.prachachat.net/./spinoff">Spinoff<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95597"><a href="https://www.prachachat.net/./spinoff/spinoff-featured">Scoop</a></li>
	<li id="menu-item-95593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95593"><a href="https://www.prachachat.net/./spinoff/sport">กีฬา</a></li>
	<li id="menu-item-95594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95594"><a href="https://www.prachachat.net/./spinoff/horoscope">ดวง</a></li>
	<li id="menu-item-95595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95595"><a href="https://www.prachachat.net/./spinoff/design">ดีไซน์</a></li>
	<li id="menu-item-95596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95596"><a href="https://www.prachachat.net/./spinoff/entertainment">บันเทิง</a></li>
	<li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95598"><a href="https://www.prachachat.net/./spinoff/culture">วัฒนธรรม</a></li>
	<li id="menu-item-95599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95599"><a href="https://www.prachachat.net/./spinoff/science-technology">วิทยาศาสตร์-เทคโนโลยี</a></li>
	<li id="menu-item-95600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95600"><a href="https://www.prachachat.net/./spinoff/health">สุขภาพ</a></li>
	<li id="menu-item-95626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95626"><a href="https://www.prachachat.net/./prachachat-plus">PRACHACHAT+</a></li>
	<li id="menu-item-95627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95627"><a href="https://www.prachachat.net/./social-clip">คลิปเด็ด Click it!</a></li>
	<li id="menu-item-95629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95629"><a href="https://www.prachachat.net/./social-media-viral">โซเชียลมีเดีย Viral</a></li>
	<li id="menu-item-95630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95630"><a href="https://www.prachachat.net/./spinoff/food">อาหาร</a></li>
	<li id="menu-item-95632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95632"><a href="https://www.prachachat.net/./blogger-square">Blogger Square</a></li>
	<li id="menu-item-95631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95631"><a href="https://www.prachachat.net/./spinoff/lifestyle">ไลฟ์สไตล์</a></li>
	<li id="menu-item-95633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95633"><a href="https://www.prachachat.net/./image-gallery">แกลเลอรี่</a></li>
	<li id="menu-item-95634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95634"><a href="https://www.prachachat.net/./spinoff/gadget">แก็ดเจ็ต</a></li>
</ul>
</li>
<li id="menu-item-95621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95621"><a href="https://www.prachachat.net/./d-life">ดีไลฟ์</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.prachachat.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>ค้นหา</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
            <div id="ud-header-search-top-mop-btn">
                <input type="submit" id="ud-header-search-top-mop" value="Search">
            </div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1 (Unixdev MOD)
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.prachachat.net/">
            <img class="td-retina-data" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" alt="ประชาชาติ" title="ประชาชาติ"/>
            <span class="td-visual-hidden">ประชาชาติ</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5aba660b86fe9_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var header_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 ) ;
if(!header_script_ads_show){
document.getElementsByClassName("td-a-rec-id-header")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b1x_post"></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.prachachat.net/">
            <img class="td-retina-data" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" alt="ประชาชาติ" title="ประชาชาติ"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-921"><a href="https://www.prachachat.net/home">หน้าแรก</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-922"><a href="https://www.prachachat.net/./finance">หุ้น-การเงิน</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1209"><a href="https://www.prachachat.net/./wealth-basket">ตะกร้าลงทุน</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1104"><a href="#">เศรษฐกิจ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-923"><a href="https://www.prachachat.net/./economy">ในประเทศ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1105"><a href="https://www.prachachat.net/./local-economy">ภูมิภาค</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-924"><a href="https://www.prachachat.net/./world-news">เกาะกระแสโลก</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1107"><a href="https://www.prachachat.net/./aseanaec">อาเซียน-เออีซี</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19416"><a href="https://www.prachachat.net/./foreign-soft-news">สีสันต่างแดน</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-925"><a href="https://www.prachachat.net/./property">พร็อพเพอร์ตี้</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1109"><a href="https://www.prachachat.net/./property/property-review">เจาะโครงการเด็ดบ้าน-คอนโด</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19418"><a href="https://www.prachachat.net/./property/propertytalk">คุยอสังหาฯ กับประชาชาติ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-926"><a href="https://www.prachachat.net/./marketing">การตลาด</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-927"><a href="https://www.prachachat.net/./motoring">มอเตอร์ริ่ง</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1111"><a href="https://www.prachachat.net/./motoring/test-car">Test Car ประชาชาติ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1112"><a href="https://www.prachachat.net/./motoring/showroom">เวทีรถใหม่</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-928"><a href="https://www.prachachat.net/./ict">ไอซีที</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-929"><a href="https://www.prachachat.net/./tourism">ท่องเที่ยว</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-931"><a href="https://www.prachachat.net/./politics">การเมือง</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1113"><a href="https://www.prachachat.net/./general">ในประเทศ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-932"><a href="https://www.prachachat.net/./csr-hr">ซีเอสอาร์-เอชอาร์</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-933"><a href="https://www.prachachat.net/./education">การศึกษา</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95592"><a href="https://www.prachachat.net/./spinoff">Spinoff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95597"><a href="https://www.prachachat.net/./spinoff/spinoff-featured">Scoop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95593"><a href="https://www.prachachat.net/./spinoff/sport">กีฬา</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95594"><a href="https://www.prachachat.net/./spinoff/horoscope">ดวง</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95595"><a href="https://www.prachachat.net/./spinoff/design">ดีไซน์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95596"><a href="https://www.prachachat.net/./spinoff/entertainment">บันเทิง</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95598"><a href="https://www.prachachat.net/./spinoff/culture">วัฒนธรรม</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95599"><a href="https://www.prachachat.net/./spinoff/science-technology">วิทยาศาสตร์-เทคโนโลยี</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95600"><a href="https://www.prachachat.net/./spinoff/health">สุขภาพ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95626"><a href="https://www.prachachat.net/./prachachat-plus">PRACHACHAT+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95627"><a href="https://www.prachachat.net/./social-clip">คลิปเด็ด Click it!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95629"><a href="https://www.prachachat.net/./social-media-viral">โซเชียลมีเดีย Viral</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95630"><a href="https://www.prachachat.net/./spinoff/food">อาหาร</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95632"><a href="https://www.prachachat.net/./blogger-square">Blogger Square</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95631"><a href="https://www.prachachat.net/./spinoff/lifestyle">ไลฟ์สไตล์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95633"><a href="https://www.prachachat.net/./image-gallery">แกลเลอรี่</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95634"><a href="https://www.prachachat.net/./spinoff/gadget">แก็ดเจ็ต</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95621"><a href="https://www.prachachat.net/./d-life">ดีไลฟ์</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.prachachat.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="ค้นหา" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>

<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.prachachat.net/">หน้าแรก</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="ดูโพสต์ทั้งหมดใน ดีไลฟ์" class="entry-crumb" href="https://www.prachachat.net/./d-life">ดีไลฟ์</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ประวัติศาสตร์...</span></div></div>
                <div class="td-pb-row ud-header-row-ads">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-ud_under_menu_post_ad  td-rec-hide-on-p td_uid_2_5aba660b8e030_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_under_menu_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 ) ;
if(!ud_under_menu_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_under_menu_post_ad")[0].remove();
}
</script>
<style>
.td-a-rec-id-ud_under_menu_post_ad a img,
.td-a-rec-id-ud_under_menu_post_ad iframe {
    margin: auto;
    margin-bottom: 16px !important; 
}
</style>

<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_under_menu_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_under_menu_post_ad_script_ads_show){
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a0755750&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=6&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0755750' border='0' alt='' /></a></noscript>
</div>            </div>
        </div>
        <div class="td-pb-row ud-header-row-trending-now">
            <div class="td-pb-span8"><div class="td_block_wrap td_block_trending_now td_uid_3_5aba660b8e26f_rand td-pb-border-top ud-hide-prev-next-button td_block_template_1"  data-td-block-uid="td_uid_3_5aba660b8e26f" ><script>var block_td_uid_3_5aba660b8e26f = new tdBlock();
block_td_uid_3_5aba660b8e26f.id = "td_uid_3_5aba660b8e26f";
block_td_uid_3_5aba660b8e26f.atts = '{"limit":10,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"\u0e17\u0e31\u0e49\u0e07\u0e2b\u0e21\u0e14","color_preset":"","border_top":"","class":"td_uid_3_5aba660b8e26f_rand","el_class":"ud-hide-prev-next-button","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5aba660b8e26f_rand","tdc_css_class_style":"td_uid_3_5aba660b8e26f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_3_5aba660b8e26f.td_column_number = "1";
block_td_uid_3_5aba660b8e26f.block_type = "td_block_trending_now";
block_td_uid_3_5aba660b8e26f.post_count = "10";
block_td_uid_3_5aba660b8e26f.found_posts = "0";
block_td_uid_3_5aba660b8e26f.header_color = "";
block_td_uid_3_5aba660b8e26f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5aba660b8e26f.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_3_5aba660b8e26f);
</script><div id=td_uid_3_5aba660b8e26f class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_3_5aba660b8e26f" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/spinoff/sport/news-136256" rel="bookmark" title="สุภาพบุรุษลูกหนัง! &#8220;เมสซี่เจ&#8221; โพสต์ขอโทษอดีตแข้ง &#8220;ลิเวอร์พูล&#8221; หลังเกือบทำน็อกคาสนาม">สุภาพบุรุษลูกหนัง! “เมสซี่เจ” โพสต์ขอโทษอดีตแข้ง “ลิเวอร์พูล” หลังเกือบทำน็อกคาสนาม...</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/d-life/news-136251" rel="bookmark" title="ประวัติศาสตร์ไทย-สหรัฐ จากจดหมายฉบับแรก&#8230;สู่มิตรภาพ 200 ปี">ประวัติศาสตร์ไทย-สหรัฐ จากจดหมายฉบับแรก…สู่มิตรภาพ 200 ปี</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/politics/news-136229" rel="bookmark" title="บิ๊กซีงานเข้า! &#8220;บิ๊กตู่&#8221; สั่งพาณิชย์สอบ ใช้รถเร่ขายสินค้า ผิดกฎหมายหรือไม่">บิ๊กซีงานเข้า! “บิ๊กตู่” สั่งพาณิชย์สอบ ใช้รถเร่ขายสินค้า ผิดกฎหมายหรือไม่</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/marketing/news-136224" rel="bookmark" title="ตอกย้ำความยิ่งใหญ่! &#8220;อีฟแอนด์บอย&#8221; ฉลองใหญ่ครบรอบ 12 ปี ภายใต้งาน &#8220;เดอะ บิวตี้ เดสทิเนชั่น&#8221;">ตอกย้ำความยิ่งใหญ่! “อีฟแอนด์บอย” ฉลองใหญ่ครบรอบ 12 ปี ภายใต้งาน “เดอะ บิวตี้ เดสทิเนชั่น”...</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/world-news/news-136225" rel="bookmark" title="ผงะ! เกาหลีใต้ฆ่าหมู 900 ตัว หลังพบเชื้อปากเท้าเปื่อยในฟาร์มเลี้ยงสุกร">ผงะ! เกาหลีใต้ฆ่าหมู 900 ตัว หลังพบเชื้อปากเท้าเปื่อยในฟาร์มเลี้ยงสุกร</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-5 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/opinion-column-2/news-136024" rel="bookmark" title="ฝันไกล-ใจถึง">ฝันไกล-ใจถึง</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-6 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/general/news-136221" rel="bookmark" title="&#8220;นีลเส็น-อาลีเพย์&#8221; เปิดผลสำรวจ นทท.จีน กว่า 90% นิยมชำระเงินผ่านมือถือเมื่อไปตปท.">“นีลเส็น-อาลีเพย์” เปิดผลสำรวจ นทท.จีน กว่า 90% นิยมชำระเงินผ่านมือถือเมื่อไปตปท.</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-7 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/spinoff/culture/news-136217" rel="bookmark" title="&#8220;หวั่งหลี&#8221; รวมญาติ เปิดตัวหนังสือ &#8220;ดุจนาวากลางมหาสมุทร&#8221; เล่าเรื่องพ่อค้าข้าวชาวจีนสู่ตระกูลเจ้าสัวผู้มั่งคั่งในไทย">“หวั่งหลี” รวมญาติ เปิดตัวหนังสือ “ดุจนาวากลางมหาสมุทร” เล่าเรื่องพ่อค้าข้าวชาวจีนสู่ตระกูลเจ้าสัวผู...</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-8 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/finance/news-136213" rel="bookmark" title="พรูเด็นเชียลประกันชีวิต แต่งตั้ง &#8220;วิชัย ชีวศรีรุ่งเรือง&#8221; นั่งคุมช่องทางตัวแทนคนใหม่">พรูเด็นเชียลประกันชีวิต แต่งตั้ง “วิชัย ชีวศรีรุ่งเรือง” นั่งคุมช่องทางตัวแทนคนใหม่</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-9 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/ict/news-136210" rel="bookmark" title="&#8220;ทรู&#8221; ยืนยันคว้า “พี่หมื่นโป๊ป” ขึ้นแท่นพรีเซ็นเตอร์คนล่าสุด เอาใจออเจ้าทั้งแผ่นดิน !!!">“ทรู” ยืนยันคว้า “พี่หมื่นโป๊ป” ขึ้นแท่นพรีเซ็นเตอร์คนล่าสุด เอาใจออเจ้าทั้งแผ่นดิน !!!</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_3_5aba660b8e26f"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_3_5aba660b8e26f"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_unixdev_social_1 td_uid_4_5aba660b9e388_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_4_5aba660b9e388" ><script>var block_td_uid_4_5aba660b9e388 = new tdBlock();
block_td_uid_4_5aba660b9e388.id = "td_uid_4_5aba660b9e388";
block_td_uid_4_5aba660b9e388.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"\u0e17\u0e31\u0e49\u0e07\u0e2b\u0e21\u0e14","color_preset":"","border_top":"","class":"td_uid_4_5aba660b9e388_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aba660b9e388_rand","tdc_css_class_style":"td_uid_4_5aba660b9e388_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_4_5aba660b9e388.td_column_number = "1";
block_td_uid_4_5aba660b9e388.block_type = "td_block_unixdev_social_1";
block_td_uid_4_5aba660b9e388.post_count = "5";
block_td_uid_4_5aba660b9e388.found_posts = "0";
block_td_uid_4_5aba660b9e388.header_color = "";
block_td_uid_4_5aba660b9e388.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aba660b9e388.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_4_5aba660b9e388);
</script><div class="td-block-title-wrap"></div><div id=td_uid_4_5aba660b9e388 class="td_block_inner td-column-1"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-facebook"></i></span><span class="ud-icon-text">Like</span></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-twitter"></i></span><span class="ud-icon-text">Follow</span></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-mail-1"></i></span><span class="ud-icon-text">แนะนำข่าว</span></a></span></div></div> <!-- ./block --></div>        </div>
        <div class="td-pb-row ud-header-row-ads">
            <div class="td-pb-span12">
                            </div>
        </div>
    
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-136251" class="post-136251 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-d-life" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
            <div class="ud-post-category-title"><a href="https://www.prachachat.net/./d-life">ดีไลฟ์</a></div>
            
            <header class="td-post-title">
                <h1 class="entry-title">ประวัติศาสตร์ไทย-สหรัฐ จากจดหมายฉบับแรก&#8230;สู่มิตรภาพ 200 ปี</h1>

                
                
                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-27T22:15:10+00:00" >วันที่ 27 มีนาคม 2561 - 22:15 น.</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"><div class="ud-sharing-summary"><i class="td-icon-share"></i></div><a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.prachachat.net%2Fd-life%2Fnews-136251" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%A7%E0%B8%B1%E0%B8%95%E0%B8%B4%E0%B8%A8%E0%B8%B2%E0%B8%AA%E0%B8%95%E0%B8%A3%E0%B9%8C%E0%B9%84%E0%B8%97%E0%B8%A2-%E0%B8%AA%E0%B8%AB%E0%B8%A3%E0%B8%B1%E0%B8%90+%E0%B8%88%E0%B8%B2%E0%B8%81%E0%B8%88%E0%B8%94%E0%B8%AB%E0%B8%A1%E0%B8%B2%E0%B8%A2%E0%B8%89%E0%B8%9A%E0%B8%B1%E0%B8%9A%E0%B9%81%E0%B8%A3%E0%B8%81%E2%80%A6%E0%B8%AA%E0%B8%B9%E0%B9%88%E0%B8%A1%E0%B8%B4%E0%B8%95%E0%B8%A3%E0%B8%A0%E0%B8%B2%E0%B8%9E+200+%E0%B8%9B%E0%B8%B5&url=https%3A%2F%2Fwww.prachachat.net%2Fd-life%2Fnews-136251&via=%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%8A%E0%B8%B2%E0%B8%8A%E0%B8%B2%E0%B8%95%E0%B8%B4"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.prachachat.net/d-life/news-136251" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-buttons ud-social-sharing-line" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.prachachat.net%2Fd-life%2Fnews-136251" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=650,toolbar=0'); return false;"><i class="ud-social-icon-line"></i><div class="td-social-but-text">LINE</div></a></div></div>
        <div class="td-a-rec td-a-rec-id-ud_b1y_post_ad  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_5_5aba660ba0396_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b1y_post_ad_script_ads_show = false || ( ud_screen_width < 768 ) ;
if(!ud_b1y_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b1y_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b1y_post"></div>
</div>
        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2.jpg" data-caption=""><img width="728" height="546" class="entry-thumb td-modal-image" src="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-728x546.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-728x546.jpg 728w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-300x225.jpg 300w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-768x576.jpg 768w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-560x420.jpg 560w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2.jpg 800w" sizes="(max-width: 728px) 100vw, 728px" alt="" title="dlf01260361p2"/></a></div>
        <p>&#8220;Great and Good Friend&#8221; คือคำขึ้นต้นจดหมายที่ประธานาธิบดีสหรัฐอเมริกาเขียนกราบบังคมทูลพระกรุณาพระมหากษัตริย์แห่งราชอาณาจักรสยาม ในช่วงเริ่มแรกความสัมพันธ์ของสยามกับสหรัฐอเมริกา ซึ่งมีจุดเริ่มต้นเมื่อปี พ.ศ. 2361 และครบรอบ 200 ปีในปีนี้</p>
<p>พ.ศ. 2361 ในสมัยรัชกาลที่ 2 พระยาสุริยวงศ์มนตรี (ดิศ บุนนาค) ขุนนางผู้มีอำนาจมากในสมัยนั้นได้มีจดหมายไปยัง ประธานาธิบดีเจมส์ มอนโร ซึ่งเป็นการติดต่อกันทางหนังสือเป็นครั้งแรกระหว่างสองประเทศ ในจดหมายฉบับนั้นใช้ภาษาโปรตุเกสติดต่อราชการเนื่องจากสยามคุ้นเคยกับภาษาโปรตุเกสมาตั้งแต่สมัยกรุงศรีอยุธยา</p>
<p>ใจความในจดหมาย พระยาสุริยวงศ์มนตรีกล่าวถึงนายสตีเฟน วิลเลียมส์ กัปตันเรือชาวอเมริกันที่นำสินค้ามาแลกเปลี่ยนน้ำตาลที่กรุงเทพฯ และได้เข้าเฝ้าพระเจ้าลูกยาเธอ กรมหมื่นเจษฎาบดินทร์ (ภายหลังเสด็จครองราชย์เป็นพระบาทสมเด็จพระนั่งเกล้าเจ้าอยู่หัว รัชกาลที่ 3) พระยาสุริยวงศ์มนตรีแนะนำประธานาธิบดีเจมส์ มอนโร ว่า พ่อค้าชาวอเมริกันที่ประสงค์จะทำการค้ากับราชอาณาจักรไทยให้นำปืนคาบศิลามาด้วย ด้วยเหตุนี้ ช่วงปี พ.ศ. 2363-2372 เรืออเมริกันหลายลำจึงเดินทางมากรุงเทพมหานครตามคำแนะนำ</p>
<p>จุดเริ่มต้นจากจดหมายฉบับนั้นนำมาสู่มิตรภาพของสองประเทศ</p>
<p>ต่อมาพระยาสุริยวงศ์มนตรีมีส่วนช่วยเจรจาสนธิสัญญาฉบับแรกของสยามกับสหรัฐอเมริกา ในปี พ.ศ. 2376 ซึ่งเป็นสนธิสัญญาฉบับแรก ที่สหรัฐอเมริกาทำกับประเทศในเอเชีย และเป็นสนธิสัญญาที่เก่าแก่ที่สุดของราชอาณาจักรสยาม สนธิสัญญาฉบับแรกนี้เขียนเป็น 4 ภาษา คือ ไทย อังกฤษ จีน และโปรตุเกส ในสมัยนั้นจำเป็นต้องมีภาษาจีนและโปรตุเกสกำกับไว้ เพราะชาวไทยยังไม่สามารถใช้ภาษาอังกฤษได้เข้าใจชัดเจนนัก ในเวลาต่อมาไทยและสหรัฐได้แก้ไขปรับปรุงสนธิสัญญาฉบับนี้หลายครั้ง ในช่วงเริ่มต้นความสัมพันธ์ คณะทูตชาวอเมริกันได้เข้าร่วมงานพระราชพิธีของราชสำนักสยามหลายวาระ รวมทั้งได้นำของขวัญขึ้นทูลเกล้าฯ ถวายพระมหากษัตริย์สยามด้วย</p>
<p><img class="alignnone size-full wp-image-136253" src="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2.jpg" alt="" width="800" height="600" data-has-syndication-rights="1" data-portal-copyright="Matichon Public Co.,Ltd." srcset="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2.jpg 800w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-300x225.jpg 300w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-768x576.jpg 768w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-728x546.jpg 728w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_6_5aba660ba1a12_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var content_inline_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!content_inline_script_ads_show){
document.getElementsByClassName("td-a-rec-id-content_inline")[0].remove();
}
</script>
<!-- inread vdo  mobile-->
<script type='text/javascript'>
// if statement below is generated by theme, "content_inline_script_ads_show" will defined at runtime according to device disable/enable option below.
if(content_inline_script_ads_show){
<!--//<![CDATA[
var ud_screen_width = document.body.clientWidth;
	if( ud_screen_width > 768) {
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=47");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
   }
//]]>-->
}
</script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a1fd16f3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=47&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fd16f3' border='0' alt='' /></a></noscript>

<br>
<div id="ud-dfp-ad-pos-b5_post"></div>
</div>
<p>เช่นกัน ราชสำนักสยามก็ได้มีพระราชสาส์นหรือจดหมายไปยังประธานาธิบดีสหรัฐหลายฉบับ ซึ่งเป็นส่วนหนึ่งในการบันทึกประวัติศาสตร์ความสัมพันธ์ในช่วงต้นของสองประเทศ</p>
<p>อีกทั้งจดหมายเหล่านั้นยังสะท้อนว่า ในช่วงนั้นสยามเริ่มเปิดรับธรรมเนียมตะวันตก เห็นได้จากในสมัยรัชกาลที่ 4 เริ่มมีการประทับตราพระราชลัญจกรและลงพระปรมาภิไธยกำกับแบบตะวันตก</p>
<p>ต่างจากก่อนหน้านั้นที่ทรงประทับตราพระราชลัญจกรเพียงอย่างเดียว และต่อมาในสมัยรัชกาลที่ 5 พระองค์ทรงเพิ่มเติมแนวพระราชดำริของพระบรมราชชนกด้วยการย่อพระปรมาภิไธยของพระองค์จาก &#8220;Somdet Phra Paramindr Ma-ha&#8221; เป็น &#8220;S.P.P.M.&#8221;</p>
<p>จดหมายที่มีความสำคัญและมีชื่อเสียงมากที่สุดระหว่างไทย-สหรัฐ คือ พระราชสาส์นที่พระบาทสมเด็จพระจอมเกล้าเจ้าอยู่หัว (ร.4) ทรงส่งไปยังประธานาธิบดีเจมส์ บูแคนัน แสดงพระราชประสงค์ที่จะส่งช้างหนึ่งคู่เพื่อ &#8220;ไว้ให้สืบพันธุ์ในทวีปอเมริกา&#8221; เนื่องจากทรงทราบว่า ไม่มีช้างอาศัยอยู่ในสหรัฐอเมริกา ในพระราชสาส์นทรงอธิบายถึงความสำเร็จของโครงการแพร่พันธุ์ช้างในที่อื่น ๆ นอกจากนี้ยังได้พระราชทานงาช้างอีกหนึ่งคู่ &#8220;เพื่อจะให้เปนยศปรากฏนามของกรุงสยามยิ่งขึ้นไป&#8221;</p>
<p>เมื่อพระราชสาส์นเดินทางไปถึงกรุงวอชิงตัน ดี.ซี. อับราฮัม ลินคอล์น ก็ได้ขึ้นดำรงตำแหน่งประธานาธิบดีสหรัฐอเมริกา และเกิดสงครามกลางเมืองในสหรัฐ ประธานาธิบดีลินคอล์นจึงปฏิเสธพระราชประสงค์อย่างสุภาพในปี พ.ศ. 2405</p>
<p><img class="alignnone size-full wp-image-136254" src="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p3.jpg" alt="" width="800" height="533" data-has-syndication-rights="1" data-portal-copyright="Matichon Public Co.,Ltd." srcset="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p3.jpg 800w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p3-300x200.jpg 300w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p3-768x512.jpg 768w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p3-728x485.jpg 728w, https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p3-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>โดยขึ้นต้นจดหมายฉบับนี้ว่า &#8220;Great and Good Friend&#8221; ก่อนจะชี้แจงว่า ภูมิอากาศของสหรัฐอเมริกาไม่เหมาะแก่การแพร่พันธุ์ช้าง สยามจึงไม่ได้ส่งช้างข้ามโลกไปสหรัฐอเมริกา แต่ความสัมพันธ์ของสยามและสหรัฐอเมริกาก็ไม่ได้สะดุดแต่อย่างใด</p>
<p>ในสมัยรัชกาลที่ 5 ถึงต้นรัชกาลที่ 6 สยามได้เข้าร่วมการแสดงนิทรรศการนานาชาติ หรือเวิลด์แฟร์ ที่สหรัฐอเมริกา 4 ครั้ง ที่เมืองฟิลาเดลเฟีย ปี 2419, เมืองชิคาโก ปี 2436, เมืองเซนต์หลุยส์ ปี 2447, ซานฟรานซิสโก ปี 2458 หลังเสร็จสิ้นนิทรรศการ พระบาทสมเด็จพระจุลจอมเกล้าเจ้าอยู่หัวทรงพระกรุณาโปรดเกล้าฯ พระราชทานศิลปวัตถุจัดแสดงให้แก่สถาบันสมิธโซเนียน และยังเก็บรักษามาจนถึงปัจจุบัน</p>
<p>สมัยรัชกาลที่ 8 ในยุคสงครามโลกครั้งที่ 2 เมื่อปี พ.ศ. 2488 หลวงประดิษฐ์มนูธรรม (ปรีดี พนมยงค์) ผู้สำเร็จราชการแทนพระองค์ ได้ส่งกล่องบุหรี่ทองประดับอักษรพระปรมาภิไธยพระบาทสมเด็จพระปรเมนทรมหาอานันทมหิดล ภายใต้พระมหาพิชัยมงกุฎ มอบให้ประธานาธิบดีแฟรงคลิน ดี. รูสเวลต์ เพื่อสื่อถึงความปรารถนาดีของประเทศไทยในการมุ่งให้เกิดสันติภาพ</p>
<p>ของขวัญชิ้นนี้ได้ส่งไปถึงประธานาธิบดีรูสเวลต์ ซึ่งประธานาธิบดีรูสเวลต์ได้แสดงความขอบคุณผ่านทางเจ้าหน้าที่สำนักบริการด้านยุทธศาสตร์ในไทย แม้จะเป็นของขวัญเล็กน้อย แต่กล่องบุหรี่ทองใบนี้สามารถพลิกประวัติศาสตร์สำคัญได้ เป็นส่วนหนึ่งที่ช่วยให้ไทยไม่ต้องเป็นผู้แพ้สงครามโลกครั้งที่ 2</p>
<p>ตลอดระยะเวลาความสัมพันธ์ 200 ปี นอกจากสนธิสัญญาและจดหมาย ทั้งสองประเทศมีของขวัญส่งมอบให้กันเรื่อยมา ทั้งจากราชสำนักไทยไปยังประธานาธิบดีสหรัฐ และจากสหรัฐมายังราชสำนักไทย</p>
<p>ของขวัญชิ้นสำคัญชิ้นหนึ่งที่ กลิน เดวีส์ เอกอัครราชทูตสหรัฐอเมริกาประจำประเทศไทยบอกว่าชอบมากเป็นการส่วนตัวก็คือ</p>
<p>ฉลองพระองค์ครุยถักด้วยเส้นทอง เป็นของขวัญที่พระเจ้าบรมวงศ์เธอ พระองค์เจ้าวรรณไวทยากร กรมหมื่นนราธิปพงศ์ประพันธ์ประทานแก่สถาบันสมิธโซเนียน เมื่อ พ.ศ.2490 ขณะทรงดำรงตำแหน่งเอกอัครราชทูตไทยประจำสหรัฐอเมริกา</p>
<p>ในวาระครบรอบ 200 ปีแห่งความสัมพันธ์ระหว่างราชอาณาจักรไทยกับสหรัฐอเมริกา สถานเอกอัครราชทูตสหรัฐอเมริกาประจำประเทศไทย ได้นำของขวัญแห่งมิตรภาพ พร้อมทั้งสนธิสัญญาและจดหมายสำคัญ ๆ มาจัดนิทรรศการในประเทศไทย ซึ่งสิ่งของเหล่านี้บอกเล่าประวัติศาสตร์ได้เป็นอย่างดี</p>
<p>นิทรรศการ &#8220;ของขวัญแห่งมิตรภาพ : ราชอาณาจักรไทยและสหรัฐอเมริกา พ.ศ. 2361-2561&#8221; จะจัดแสดงไปจนถึงวันที่ 30 มิถุนายนนี้</p>
<p>ณ พิพิธภัณฑ์ผ้าในสมเด็จพระนางเจ้าสิริกิติ์ พระบรมราชินีนาถ ในพระบรมมหาราชวัง เวลา 09.00-16.30 น. ค่าเข้าชมสำหรับผู้ใหญ่ 150 บาท นักเรียน นิสิต นักศึกษา 50 บาท เด็กอายุต่ำกว่า 12 ปี เข้าชมฟรี</p>
        </div>

        <div class="td-post-sharing td-post-sharing-bottom "><div class="td-default-sharing"><div class="ud-sharing-summary"><i class="td-icon-share"></i></div><a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.prachachat.net%2Fd-life%2Fnews-136251" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%A7%E0%B8%B1%E0%B8%95%E0%B8%B4%E0%B8%A8%E0%B8%B2%E0%B8%AA%E0%B8%95%E0%B8%A3%E0%B9%8C%E0%B9%84%E0%B8%97%E0%B8%A2-%E0%B8%AA%E0%B8%AB%E0%B8%A3%E0%B8%B1%E0%B8%90+%E0%B8%88%E0%B8%B2%E0%B8%81%E0%B8%88%E0%B8%94%E0%B8%AB%E0%B8%A1%E0%B8%B2%E0%B8%A2%E0%B8%89%E0%B8%9A%E0%B8%B1%E0%B8%9A%E0%B9%81%E0%B8%A3%E0%B8%81%E2%80%A6%E0%B8%AA%E0%B8%B9%E0%B9%88%E0%B8%A1%E0%B8%B4%E0%B8%95%E0%B8%A3%E0%B8%A0%E0%B8%B2%E0%B8%9E+200+%E0%B8%9B%E0%B8%B5&url=https%3A%2F%2Fwww.prachachat.net%2Fd-life%2Fnews-136251&via=%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%8A%E0%B8%B2%E0%B8%8A%E0%B8%B2%E0%B8%95%E0%B8%B4"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.prachachat.net/d-life/news-136251" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-buttons ud-social-sharing-line" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.prachachat.net%2Fd-life%2Fnews-136251" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=650,toolbar=0'); return false;"><i class="ud-social-icon-line"></i><div class="td-social-but-text">Line</div></a></div></div>        <div class="td-a-rec td-a-rec-id-ud_b3x_post_ad  td_uid_7_5aba660ba28c6_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b3x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b3x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b3x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b3_post"></div></div><div class="td-a-rec td-a-rec-id-ud_taboola_ad  td_uid_8_5aba660ba2c85_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_taboola_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_taboola_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_taboola_ad")[0].remove();
}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

var udEnableTaboola = true
var udArticleElem = document.getElementsByTagName("article")[0]
if(typeof udArticleElem != 'undefined' && udArticleElem) {
 var udCats = udArticleElem.getAttribute('class').match(/ *category-([A-Za-z0-9_-]*) */g).map(function(s) { return s.trim() });
 for (var i = 0; i < udCats.length; i++) {
  if(udCats[i] == 'category-royal-funeral-pyre-news' || udCats[i] == 'category-royal-funeral-pyre-report' || udCats[i] == 'category-the-royal-cremetion' || udCats[i] == 'category-rama9royalfuneral') {
   udEnableTaboola = false
  }
 }
}

}
</script>

<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

if(udEnableTaboola) {
document.write('<div id="taboola-below-article-thumbnails"></div>');
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}

}
</script>

<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

if(udEnableTaboola) {
document.write('<div id="taboola-below-article-thumbnails-2nd"></div>');
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
}

}
</script></div>
        <footer>
                        
            <div class="td-post-source-tags">
                                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>บทความก่อนหน้านี้</span><a href="https://www.prachachat.net/politics/news-136229">บิ๊กซีงานเข้า! &#8220;บิ๊กตู่&#8221; สั่งพาณิชย์สอบ ใช้รถเร่ขายสินค้า ผิดกฎหมายหรือไม่</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>บทความถัดไป</span><a href="https://www.prachachat.net/spinoff/sport/news-136256">สุภาพบุรุษลูกหนัง! &#8220;เมสซี่เจ&#8221; โพสต์ขอโทษอดีตแข้ง &#8220;ลิเวอร์พูล&#8221; หลังเกือบทำน็อกคาสนาม</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.prachachat.net/author/aof">aof</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="aof"></span><meta itemprop="datePublished" content="2018-03-27T22:15:10+00:00"><meta itemprop="dateModified" content="2018-03-27T22:15:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.prachachat.net/d-life/news-136251"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png"></span><meta itemprop="name" content="ประชาชาติ"></span><meta itemprop="headline " content="ประวัติศาสตร์ไทย-สหรัฐ จากจดหมายฉบับแรก...สู่มิตรภาพ 200 ปี"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.prachachat.net/wp-content/uploads/2018/03/dlf01260361p2.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5aba660ba4102_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5aba660ba4102" ><script>var block_td_uid_9_5aba660ba4102 = new tdBlock();
block_td_uid_9_5aba660ba4102.id = "td_uid_9_5aba660ba4102";
block_td_uid_9_5aba660ba4102.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"\u0e17\u0e31\u0e49\u0e07\u0e2b\u0e21\u0e14","color_preset":"","border_top":"","class":"td_uid_9_5aba660ba4102_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5aba660ba4102_rand","tdc_css_class_style":"td_uid_9_5aba660ba4102_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":136251,"live_filter_cur_post_author":"9","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_9_5aba660ba4102.td_column_number = "3";
block_td_uid_9_5aba660ba4102.block_type = "td_block_related_posts";
block_td_uid_9_5aba660ba4102.post_count = "3";
block_td_uid_9_5aba660ba4102.found_posts = "22449";
block_td_uid_9_5aba660ba4102.header_color = "";
block_td_uid_9_5aba660ba4102.ajax_pagination_infinite_stop = "";
block_td_uid_9_5aba660ba4102.max_num_pages = "7483";
tdBlocksArray.push(block_td_uid_9_5aba660ba4102);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5aba660ba5100" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5aba660ba4102" href="#">บทความที่เกี่ยวข้อง</a></h4><div id=td_uid_9_5aba660ba4102 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/spinoff/sport/news-136256" rel="bookmark" title="สุภาพบุรุษลูกหนัง! &#8220;เมสซี่เจ&#8221; โพสต์ขอโทษอดีตแข้ง &#8220;ลิเวอร์พูล&#8221; หลังเกือบทำน็อกคาสนาม"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/wggg-234x161.png" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/wggg-234x161.png 234w, https://www.prachachat.net/wp-content/uploads/2018/03/wggg-100x70.png 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="สุภาพบุรุษลูกหนัง! &#8220;เมสซี่เจ&#8221; โพสต์ขอโทษอดีตแข้ง &#8220;ลิเวอร์พูล&#8221; หลังเกือบทำน็อกคาสนาม"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/spinoff/sport/news-136256" rel="bookmark" title="สุภาพบุรุษลูกหนัง! &#8220;เมสซี่เจ&#8221; โพสต์ขอโทษอดีตแข้ง &#8220;ลิเวอร์พูล&#8221; หลังเกือบทำน็อกคาสนาม">สุภาพบุรุษลูกหนัง! “เมสซี่เจ” โพสต์ขอโทษอดีตแข้ง “ลิเวอร์พูล” หลังเกือบทำน็อกคาสนาม...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/politics/news-136229" rel="bookmark" title="บิ๊กซีงานเข้า! &#8220;บิ๊กตู่&#8221; สั่งพาณิชย์สอบ ใช้รถเร่ขายสินค้า ผิดกฎหมายหรือไม่"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/222-9-horz-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/222-9-horz-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/03/222-9-horz-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="บิ๊กซีงานเข้า! &#8220;บิ๊กตู่&#8221; สั่งพาณิชย์สอบ ใช้รถเร่ขายสินค้า ผิดกฎหมายหรือไม่"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/politics/news-136229" rel="bookmark" title="บิ๊กซีงานเข้า! &#8220;บิ๊กตู่&#8221; สั่งพาณิชย์สอบ ใช้รถเร่ขายสินค้า ผิดกฎหมายหรือไม่">บิ๊กซีงานเข้า! “บิ๊กตู่” สั่งพาณิชย์สอบ ใช้รถเร่ขายสินค้า ผิดกฎหมายหรือไม่</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/marketing/news-136224" rel="bookmark" title="ตอกย้ำความยิ่งใหญ่! &#8220;อีฟแอนด์บอย&#8221; ฉลองใหญ่ครบรอบ 12 ปี ภายใต้งาน &#8220;เดอะ บิวตี้ เดสทิเนชั่น&#8221;"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/eveandboy_180327_0027-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/eveandboy_180327_0027-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/03/eveandboy_180327_0027-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="ตอกย้ำความยิ่งใหญ่! &#8220;อีฟแอนด์บอย&#8221; ฉลองใหญ่ครบรอบ 12 ปี ภายใต้งาน &#8220;เดอะ บิวตี้ เดสทิเนชั่น&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/marketing/news-136224" rel="bookmark" title="ตอกย้ำความยิ่งใหญ่! &#8220;อีฟแอนด์บอย&#8221; ฉลองใหญ่ครบรอบ 12 ปี ภายใต้งาน &#8220;เดอะ บิวตี้ เดสทิเนชั่น&#8221;">ตอกย้ำความยิ่งใหญ่! “อีฟแอนด์บอย” ฉลองใหญ่ครบรอบ 12 ปี ภายใต้งาน “เดอะ บิวตี้ เดสทิเนชั่น”...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5aba660ba4102" data-td_block_id="td_uid_9_5aba660ba4102"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5aba660ba4102" data-td_block_id="td_uid_9_5aba660ba4102"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    <div class="td-a-rec td-a-rec-id-ud_b4x_post_ad  td_uid_11_5aba660ba792a_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b4x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b4x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b4x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b4_post"></div></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title ud_block_with_title td_block_widget td_uid_12_5aba660ba8475_rand td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_12_5aba660ba8475" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ติดตามเรา</span></h4></div><div class="td_mod_wrap"><div style="text-align: center;">
<div class="fb-page" data-href="https://www.facebook.com/PrachachatOnline" data-height="250" data-small-header="false" data-width="500" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/PrachachatOnline"><p><a href="https://www.facebook.com/PrachachatOnline">ประชาชาติออนไลน์</a></p></blockquote>
</div>
</div>
</div></div><div class="td-a-rec td-a-rec-id-ud_b2x_post_ad  td_uid_13_5aba660ba875a_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b2x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b2x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b2x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b2_post"></div></div><div class="td_block_wrap td_block_7 ud_block_with_title td_block_widget td_uid_14_5aba660ba8bc4_rand td-pb-border-top td_block_template_70 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5aba660ba8bc4" >
<style>
.td_uid_14_5aba660ba8bc4_rand .td-next-prev-wrap a:hover,
            .td_uid_14_5aba660ba8bc4_rand .td-load-more-wrap a:hover {
                background-color: #fc735b !important;
                border-color: #fc735b !important;
            }

            .td_uid_14_5aba660ba8bc4_rand .td-read-more a,
            .td_uid_14_5aba660ba8bc4_rand .td-weather-information:before,
            .td_uid_14_5aba660ba8bc4_rand .td-weather-week:before,
            .td_uid_14_5aba660ba8bc4_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_14_5aba660ba8bc4_rand .td-post-category,
            .td_uid_14_5aba660ba8bc4_rand .td-post-category:hover,
            .td_uid_14_5aba660ba8bc4_rand .td-subcat-dropdown ul:after,
            .td_uid_14_5aba660ba8bc4_rand .td-block-title {
                background-color: #fc735b !important;
            }
</style><script>var block_td_uid_14_5aba660ba8bc4 = new tdBlock();
block_td_uid_14_5aba660ba8bc4.id = "td_uid_14_5aba660ba8bc4";
block_td_uid_14_5aba660ba8bc4.atts = '{"limit":"6","sort":"udpvc_count_1day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"\u0e02\u0e48\u0e32\u0e27\u0e19\u0e48\u0e32\u0e2a\u0e19\u0e43\u0e08","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fc735b","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5aba660ba8bc4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5aba660ba8bc4_rand","tdc_css_class_style":"td_uid_14_5aba660ba8bc4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_70","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"__popular-post-page","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_14_5aba660ba8bc4.td_column_number = "1";
block_td_uid_14_5aba660ba8bc4.block_type = "td_block_7";
block_td_uid_14_5aba660ba8bc4.post_count = "6";
block_td_uid_14_5aba660ba8bc4.found_posts = "0";
block_td_uid_14_5aba660ba8bc4.header_color = "#fc735b";
block_td_uid_14_5aba660ba8bc4.ajax_pagination_infinite_stop = "";
block_td_uid_14_5aba660ba8bc4.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_14_5aba660ba8bc4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ข่าวน่าสนใจ</span></h4></div><div id=td_uid_14_5aba660ba8bc4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/royal-house/news-135825" rel="bookmark" title="ในหลวง มีพระราชโองการโปรดเกล้าฯ แต่งตั้งขรก.ในพระองค์ 4 นาย"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/ราชกิจจา-1024x576-1-728x410-5-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/ราชกิจจา-1024x576-1-728x410-5-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/03/ราชกิจจา-1024x576-1-728x410-5-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="ในหลวง มีพระราชโองการโปรดเกล้าฯ แต่งตั้งขรก.ในพระองค์ 4 นาย"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/royal-house/news-135825" rel="bookmark" title="ในหลวง มีพระราชโองการโปรดเกล้าฯ แต่งตั้งขรก.ในพระองค์ 4 นาย">ในหลวง มีพระราชโองการโปรดเกล้าฯ แต่งตั้งขรก.ในพระองค์ 4 นาย</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/social-media-viral/news-135734" rel="bookmark" title="ดูแล้วสะใจ! เมื่อลูกค้าสาวใจเด็ด &#8220;เอาคืน&#8221; แก้เผ็ดคนขายไอศกรีมจอมลีลา (คลิป)"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/เพเเ-234x161.png" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/เพเเ-234x161.png 234w, https://www.prachachat.net/wp-content/uploads/2018/03/เพเเ-100x70.png 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="ดูแล้วสะใจ! เมื่อลูกค้าสาวใจเด็ด &#8220;เอาคืน&#8221; แก้เผ็ดคนขายไอศกรีมจอมลีลา (คลิป)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/social-media-viral/news-135734" rel="bookmark" title="ดูแล้วสะใจ! เมื่อลูกค้าสาวใจเด็ด &#8220;เอาคืน&#8221; แก้เผ็ดคนขายไอศกรีมจอมลีลา (คลิป)">ดูแล้วสะใจ! เมื่อลูกค้าสาวใจเด็ด “เอาคืน” แก้เผ็ดคนขายไอศกรีมจอมลีลา (คลิป)</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/property/news-135903" rel="bookmark" title="เหตุเกิดที่ แอชตัน อโศก อุบัติการณ์ใหม่ เอกสาร อ.6 คอนโดสร้างเสร็จแต่โอนไม่ได้ ?"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/rea01260361p1-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/rea01260361p1-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/03/rea01260361p1-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="เหตุเกิดที่ แอชตัน อโศก อุบัติการณ์ใหม่ เอกสาร อ.6 คอนโดสร้างเสร็จแต่โอนไม่ได้ ?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/property/news-135903" rel="bookmark" title="เหตุเกิดที่ แอชตัน อโศก อุบัติการณ์ใหม่ เอกสาร อ.6 คอนโดสร้างเสร็จแต่โอนไม่ได้ ?">เหตุเกิดที่ แอชตัน อโศก อุบัติการณ์ใหม่ เอกสาร อ.6 คอนโดสร้างเสร็จแต่โอนไม่ได้ ?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/finance/news-135307" rel="bookmark" title="ชง ครม.เก็บภาษีดอกเบี้ยบอนด์ หัก 15% ทั้ง &#8220;บุคคล-กองทุน&#8221;"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/นายอภิศักดิ์-ตันติวรวงศ์-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/นายอภิศักดิ์-ตันติวรวงศ์-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/03/นายอภิศักดิ์-ตันติวรวงศ์-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="ชง ครม.เก็บภาษีดอกเบี้ยบอนด์ หัก 15% ทั้ง &#8220;บุคคล-กองทุน&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/finance/news-135307" rel="bookmark" title="ชง ครม.เก็บภาษีดอกเบี้ยบอนด์ หัก 15% ทั้ง &#8220;บุคคล-กองทุน&#8221;">ชง ครม.เก็บภาษีดอกเบี้ยบอนด์ หัก 15% ทั้ง “บุคคล-กองทุน”</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/motoring/news-135245" rel="bookmark" title="อีวี-ไฮบริดพรึ่บมอเตอร์โชว์ ถล่มดอกเบี้ย0%-ฟรีดาวน์"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/14195059351419506205l-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/14195059351419506205l-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/03/14195059351419506205l-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="อีวี-ไฮบริดพรึ่บมอเตอร์โชว์ ถล่มดอกเบี้ย0%-ฟรีดาวน์"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/motoring/news-135245" rel="bookmark" title="อีวี-ไฮบริดพรึ่บมอเตอร์โชว์ ถล่มดอกเบี้ย0%-ฟรีดาวน์">อีวี-ไฮบริดพรึ่บมอเตอร์โชว์ ถล่มดอกเบี้ย0%-ฟรีดาวน์</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/spinoff/horoscope/news-135288" rel="bookmark" title="เดินตามดาว 26 มีนาคม-1 เมษายน 2561"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/03/14960295641496029647l-3-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/03/14960295641496029647l-3-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/03/14960295641496029647l-3-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="เดินตามดาว 26 มีนาคม-1 เมษายน 2561"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/spinoff/horoscope/news-135288" rel="bookmark" title="เดินตามดาว 26 มีนาคม-1 เมษายน 2561">เดินตามดาว 26 มีนาคม-1 เมษายน 2561</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="ud_readmore_wrap"></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-ud_b6x_post_ad  td_uid_15_5aba660bb82e1_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b6x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b6x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b6x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b6_post"></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span4"><aside class="footer-logo-wrap"><a href="https://www.prachachat.net/"><img class="td-retina-data" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" alt="ประชาชาติ" title="ประชาชาติ" width="" /></a></aside></div><div class="td-pb-span4"><aside class="footer-text-wrap">บริษัท มติชน จำกัด (มหาชน)</br>
12 ถนนเทศบาลนฤมาล หมู่บ้านประชานิเวศ 1</br>
แขวงลาดยาว จตุจักร กรุงเทพฯ​10900</br>
โทร 02-589-0020-1 ติดต่อฝ่ายข่าวหนังสือพิมพ์ 1544</br>
ติดต่อฝ่ายข่าวออนไลน์ 1518,1551</br>
ต่อฝ่ายสมาชิก 3342</br>
ต่อฝ่ายโฆษณา 1605</br>
email: <a href="mailto:prachachat.net@gmail.com">prachachat.net@gmail.com</a> </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>ตามเรา</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><div class="ud-truehits-wrapper"><div id="truehits_div"></div>
<script type="text/javascript">
  (function() {
    var ga1 = document.createElement('script'); ga1.type = 'text/javascript';
    ga1.async = true;
    ga1.src = "//lvs.truehits.in.th/dataa/t0029523.js";
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga1, s);
  })();
</script></div></aside></div>        </div>
    </div>
</div>
<div class="ud-footer-wrapper"><div class="ud-sticky-bottom-ads-wrap"><div class="ud-sticky-bottom-ads"><script type="text/javascript">var ud_sticky_ad_info = [{"minWidth":0,"maxWidth":768,"limitHeight":0,"enable":false},{"minWidth":768,"maxWidth":1019,"limitHeight":0,"enable":false},{"minWidth":1019,"maxWidth":1140,"limitHeight":0,"enable":false},{"minWidth":1140,"maxWidth":null,"limitHeight":0,"enable":true}];</script><div class="td-a-rec td-a-rec-id-ud_footer_sticky_post_ad  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_17_5aba660bb89ac_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_footer_sticky_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 );
if(!ud_footer_sticky_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_footer_sticky_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-footer_sticky_post"></div>
</div></div></div></div>

<div class="ud-footer-wrapper"><div class="td-a-rec td-a-rec-id-ud_takeover_post_ad  td-rec-hide-on-p td_uid_18_5aba660bb8e40_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_takeover_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 ) ;
if(!ud_takeover_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_takeover_post_ad")[0].remove();
}
</script>
<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_takeover_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_takeover_post_ad_script_ads_show){
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a6d32c7d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6d32c7d' border='0' alt='' /></a></noscript>
</div></div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © by Matichon Public Co.,Ltd. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">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</script>                <script>
                    jQuery.post('https://stat.matichon.co.th/prachachat/save',
                        {
                            'jwt': 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpZCI6MTM2MjUxLCJ3ZWJzbHVnIjoicHJhY2hhY2hhdCJ9.oUu9lzXLDBqIhX2nOiAsGeJ9F3mVycVx4L7xEhrsB5I'
                        }
                        , function (data) {
                            //console.log('test');
                        }, 'json');
                </script>

                <script>(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) {return;}
 js = d.createElement(s); js.id = id;
 js.src = '//connect.facebook.net/en_US/sdk.js';
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
      t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script><script type="text/javascript"></script><script type="text/javascript"></script><div class="td-container"><div id="light" class="white_content2 ud-khaosod-survey" style="display: block;">
    <div class="survey-wrapper" >
        <img src="https://www.prachachat.net/wp-content/uploads/2018/02/survey-prachachat-new.png">
        <a class="do-survey" href="https://goo.gl/forms/nDwVTi2ISF8BCOl13" onclick="doSurveye()" ></a>
        <a class="reject-survey" href="javascript:void(0)" onclick="rejectSurveye()" ></a>
        <a class="close-survey" href="javascript:void(0)" onclick="closeSurveye()"></a>
    </div>
</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTMNHVJ9GK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div><script type="text/javascript">var _docHeightSurvey = (document.height !== undefined) ? document.height : document.body.offsetHeight;
jQuery(window).scroll(function() {
    if( ( jQuery("body.page-id-916").length > 0 ) || ( jQuery("body.category").length > 0 ) || ( jQuery("body.single-post").length > 0 ) ){
        //if(screen.width > 992){
            if( (!hasNextTimePassed()) || (isDoSurveye()) ) return false;
            var windowTop = jQuery(window).scrollTop();
            if(windowTop > (_docHeightSurvey / 2)){
                jQuery('.ud-khaosod-survey').css('visibility', 'visible');
            }else{
                jQuery('.ud-khaosod-survey').css('visibility', 'hidden');
            }
        //}
    }
});

if(screen.width < 992){
    jQuery('.ud_webpush_sticky').css('height', '0');
    jQuery('.ud_webpush_sticky').css('opacity', '0');
    jQuery('.ud_webpush_sticky').css('padding', '0');
}</script><script type='text/javascript' src='https://www.prachachat.net/wp-content/themes/prachachat-theme/js/tagdiv_theme.min.js?ver=8.2.0.7.2'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.prachachat.net/wp-content/themes/prachachat-theme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.prachachat.net/wp-content/themes/prachachat-theme';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aba660bb9b47"></textarea>
						<div id="td_live_css_uid_1_5aba660bb9b47" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aba660bb9b47');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aba660bb9b47");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script>
</body>
</html>