<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>ผลกระทบใหญ่แค่ไหน เมื่อ...แม็กเกรเกอร์ อำลาสังเวียนมวยกรง - ประชาชาติ</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.prachachat.net/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->		<script type="text/javascript">
		var ajaxurl = 'https://www.prachachat.net/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="https://www.prachachat.net/spinoff/sport/news-311141" />
<link rel="canonical" href="https://www.prachachat.net/spinoff/sport/news-311141" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ผลกระทบใหญ่แค่ไหน เมื่อ...แม็กเกรเกอร์ อำลาสังเวียนมวยกรง" />
<meta property="og:description" content="ความเคลื่อนไหวล่าสุดของคอเนอร์ แม็กเกรเกอร์ นักชกชื่อดังที่ประกาศอำลาสังเวียนศิลปะการต่อสู้แบบผสม หรือ mixed martial art กีฬาอาชีพที่ได้รับความนิยมอย่างสูงตลอดทศวรรษที่ผ่านมา ไม่ใช่แค่เรื่องช็อกสำหรับแฟนหมัดมวยเท่านั้น แต่สำหรับเชิงธุรกิจแล้วก็ยังทำให้เกิดคำถามต่อวงการที่กำลังจะสูญเสียอีกหนึ่งดาวเด่นและแม่เหล็กที่ดึงดูดและสร้างสีสันให้กับวงการ นี่ไม่ใช่ครั้งแรกที่แม็กเกรเกอร์ ประกาศอำลาสังเวียน เมื่อปี 2016 แม็กเกรเกอร์ เคยทวีตว่าขออำลาวงการตั้งแต่ช่วงหนุ่ม แต่ครั้งนั้นนักวิเคราะห์ เชื่อว่าเป็นกลยุทธ์ดึงเชิงหรืองัดข้อเพื่อบีบให้ได้สัญญาที่น่าสนใจมากขึ้นจากโปรโมเตอร์ ซึ่งช่วงเวลาที่เขาประกาศอำลาวงการก็เป็นช่วงเดียวกับที่มีข่าวเรื่องเจรจาสัญญากับยูเอฟซี รายการมวยผสมแถวหน้าของโลกยังไม่ลงตัว ขณะที่การกลับมาขึ้นชกเมื่อเดือนตุลาคม 2018 ในไฟต์เดือดอันมาพร้อมวีรกรรมฉาวทั้งหลายก่อนขึ้นชกทำให้ศึกยูเอฟซีได้รับความสนใจจากคนทั่วโลก จะว่าไปแล้วอาจไม่ใช่ภาพลักษณ์ที่ดีนักสำหรับตัวแม็กเกรเกอร์ ไม่ว่าที่มาที่ไปและผลลัพธ์ในแง่อื่นจะเป็นอย่างไร แต่ในเชิงการตลาด อย่างน้อยข่าวเหล่านี้กลับส่งผลบวกในเชิงการสร้างการรับรู้ต่อแฟนให้หันมาสนใจการชกมากขึ้น ก่อนจะไปว่าถึงผลกระทบต่อธุรกิจกีฬา คงต้องพูดถึงคำถามที่หลายคนน่าจะยังค้างคาใจกันอยู่ว่าทำไมแม็กเกรเกอร์ ออกมาทวีตข้อความประกาศอำลาสังเวียนกรงไปดื้อ ๆ โดยหลายคนเชื่อมโยงไปถึงคดีและข้อพิพาทหลายกรณีจากพฤติกรรมนอกสังเวียน 1-2 ปีมานี้ แม็กเกรเกอร์ ประกอบวีรกรรมอื้อฉาวทั้งเขวี้ยงเหล็กใส่รถบัส มาจนถึงช่วงพีกในแง่คดีจากที่แย่งโทรศัพท์ของแฟนกีฬาและเขวี้ยงลงพื้น สำหรับคดีล่าสุด ช่วงปลายเดือนมีนาคม ก่อนหน้าทวีตสะเทือนโลกแห่งสังเวียนกรงไม่กี่วัน นักชกจอมซ่าก็ตกเป็นข่าวว่าถูกตำรวจไอร์แลนด์สอบสวนหลังมีหญิงสาวกล่าวหาว่าเขาล่วงละเมิดทางเพศเมื่อเดือนธันวาคมที่ผ่านมา แต่คดีนี้ยังไม่มีการตั้งข้อหาต่อแม็กเกรเกอร์ แต่อย่างใด นอกเหนือจากเรื่องคดีอื้อฉาวนอกสังเวียนกรง การทวีตครั้งนี้ก็ถูกเชื่อมโยงกับข่าวเรื่องการเจรจาที่ไม่ลงตัวกับยูเอฟซีอีกหน ซึ่งเว็บไซต์ TMZ รายงานโดยอ้างการให้สัมภาษณ์ของดานา ไวท์ บอสใหญ่ของศึกยูเอฟซี ซึ่งอ้างว่า แม็กเกรเกอร์ ต้องการมีเอี่ยวมีส่วนได้กับบริษัทบ้าง แต่ดานา ไวท์ &hellip;" />
<meta property="og:url" content="https://www.prachachat.net/spinoff/sport/news-311141" />
<meta property="og:site_name" content="ประชาชาติ" />
<meta property="article:publisher" content="https://www.facebook.com/PrachachatOnline/" />
<meta property="article:author" content="https://www.facebook.com/PrachachatOnline/" />
<meta property="article:tag" content="กีฬา" />
<meta property="article:tag" content="คอเนอร์ แม็กเกรเกอร์" />
<meta property="article:tag" content="มวย" />
<meta property="article:section" content="กีฬา" />
<meta property="article:published_time" content="2019-04-03T20:40:12+07:00" />
<meta property="fb:app_id" content="155939757919949" />
<meta property="og:image" content="https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1.jpg" />
<meta property="og:image:secure_url" content="https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="ความเคลื่อนไหวล่าสุดของคอเนอร์ แม็กเกรเกอร์ นักชกชื่อดังที่ประกาศอำลาสังเวียนศิลปะการต่อสู้แบบผสม หรือ mixed martial art กีฬาอาชีพที่ได้รับความนิยมอย่างสูงตลอดทศวรรษที่ผ่านมา ไม่ใช่แค่เรื่องช็อกสำหรับแฟนหมัดมวยเท่านั้น แต่สำหรับเชิงธุรกิจแล้วก็ยังทำให้เกิดคำถามต่อวงการที่กำลังจะสูญเสียอีกหนึ่งดาวเด่นและแม่เหล็กที่ดึงดูดและสร้างสีสันให้กับวงการ นี่ไม่ใช่ครั้งแรกที่แม็กเกรเกอร์ ประกาศอำลาสังเวียน เมื่อปี 2016 แม็กเกรเกอร์ เคยทวีตว่าขออำลาวงการตั้งแต่ช่วงหนุ่ม แต่ครั้งนั้นนักวิเคราะห์ เชื่อว่าเป็นกลยุทธ์ดึงเชิงหรืองัดข้อเพื่อบีบให้ได้สัญญาที่น่าสนใจมากขึ้นจากโปรโมเตอร์ ซึ่งช่วงเวลาที่เขาประกาศอำลาวงการก็เป็นช่วงเดียวกับที่มีข่าวเรื่องเจรจาสัญญากับยูเอฟซี รายการมวยผสมแถวหน้าของโลกยังไม่ลงตัว ขณะที่การกลับมาขึ้นชกเมื่อเดือนตุลาคม 2018 ในไฟต์เดือดอันมาพร้อมวีรกรรมฉาวทั้งหลายก่อนขึ้นชกทำให้ศึกยูเอฟซีได้รับความสนใจจากคนทั่วโลก จะว่าไปแล้วอาจไม่ใช่ภาพลักษณ์ที่ดีนักสำหรับตัวแม็กเกรเกอร์ ไม่ว่าที่มาที่ไปและผลลัพธ์ในแง่อื่นจะเป็นอย่างไร แต่ในเชิงการตลาด อย่างน้อยข่าวเหล่านี้กลับส่งผลบวกในเชิงการสร้างการรับรู้ต่อแฟนให้หันมาสนใจการชกมากขึ้น ก่อนจะไปว่าถึงผลกระทบต่อธุรกิจกีฬา คงต้องพูดถึงคำถามที่หลายคนน่าจะยังค้างคาใจกันอยู่ว่าทำไมแม็กเกรเกอร์ ออกมาทวีตข้อความประกาศอำลาสังเวียนกรงไปดื้อ ๆ โดยหลายคนเชื่อมโยงไปถึงคดีและข้อพิพาทหลายกรณีจากพฤติกรรมนอกสังเวียน 1-2 ปีมานี้ แม็กเกรเกอร์ ประกอบวีรกรรมอื้อฉาวทั้งเขวี้ยงเหล็กใส่รถบัส มาจนถึงช่วงพีกในแง่คดีจากที่แย่งโทรศัพท์ของแฟนกีฬาและเขวี้ยงลงพื้น สำหรับคดีล่าสุด ช่วงปลายเดือนมีนาคม ก่อนหน้าทวีตสะเทือนโลกแห่งสังเวียนกรงไม่กี่วัน นักชกจอมซ่าก็ตกเป็นข่าวว่าถูกตำรวจไอร์แลนด์สอบสวนหลังมีหญิงสาวกล่าวหาว่าเขาล่วงละเมิดทางเพศเมื่อเดือนธันวาคมที่ผ่านมา แต่คดีนี้ยังไม่มีการตั้งข้อหาต่อแม็กเกรเกอร์ แต่อย่างใด นอกเหนือจากเรื่องคดีอื้อฉาวนอกสังเวียนกรง การทวีตครั้งนี้ก็ถูกเชื่อมโยงกับข่าวเรื่องการเจรจาที่ไม่ลงตัวกับยูเอฟซีอีกหน ซึ่งเว็บไซต์ TMZ รายงานโดยอ้างการให้สัมภาษณ์ของดานา ไวท์ บอสใหญ่ของศึกยูเอฟซี ซึ่งอ้างว่า แม็กเกรเกอร์ ต้องการมีเอี่ยวมีส่วนได้กับบริษัทบ้าง แต่ดานา ไวท์ [&hellip;]" />
<meta name="twitter:title" content="ผลกระทบใหญ่แค่ไหน เมื่อ...แม็กเกรเกอร์ อำลาสังเวียนมวยกรง" />
<meta name="twitter:site" content="@prachachat" />
<meta name="twitter:image" content="https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1.jpg" />
<meta name="twitter:creator" content="@prachachat" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.prachachat.net\/","sameAs":["https:\/\/www.facebook.com\/PrachachatOnline\/","https:\/\/twitter.com\/prachachat"],"@id":"#organization","name":"\u0e21\u0e15\u0e34\u0e0a\u0e19","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; Feed" href="https://www.prachachat.net/feed" />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; Comments Feed" href="https://www.prachachat.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; ผลกระทบใหญ่แค่ไหน เมื่อ&#8230;แม็กเกรเกอร์ อำลาสังเวียนมวยกรง Comments Feed" href="https://www.prachachat.net/spinoff/sport/news-311141/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prachachat.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ud_videoplayer2.css-css'  href='https://www.prachachat.net/wp-content/plugins/udvideoplayer2/css/ud_videoplayer2.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.prachachat.net/wp-content/themes/prachachat-theme/style.css?ver=8.2.0.14.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.prachachat.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prachachat.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prachachat.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.prachachat.net/?p=311141' />
<link rel="alternate" type="application/json+oembed" href="https://www.prachachat.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prachachat.net%2Fspinoff%2Fsport%2Fnews-311141" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prachachat.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prachachat.net%2Fspinoff%2Fsport%2Fnews-311141&#038;format=xml" />
			<meta property="fb:pages" content="182927663813" />
							<meta property="ia:markup_url_dev" content="https://www.prachachat.net/spinoff/sport/news-311141?ia_markup=1" />
				<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/1843b583116a013cb3b34dfc28b21997b0f0bb7d.js'></script>
	        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <script type="text/javascript"></script>	<!-- Cxense script begin -->
	<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(['setSiteId', '1140748047773516806']);
	cX.callQueue.push(['sendPageViewEvent']);
	</script>
	<script type="text/javascript">
	(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
	e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
	t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
	</script>

	<!-- Cxense script end -->

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"pageTitle":"ผลกระทบใหญ่แค่ไหน เมื่อ...แม็กเกรเกอร์ อำลาสังเวียนมวยกรง - ประชาชาติ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["spinoff","sport","breaking-news"],"pagePostAuthorID":9,"pagePostDate":"2019-04-03","pagePostDateYear":"2019","pagePostDateMonth":"04","pagePostDateDay":"03","postID":311141,"pagePostTime":"20:40:12","pagePrimaryCategory":["spinoff","sport"]});//]]>
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.prachachat.net\/wp-admin\/","wpRestNonce":"0ac47f2d3e","wpRestUrl":"https:\/\/www.prachachat.net\/wp-json\/","permalinkStructure":"\/%category%\/news-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":236},{"limitBottom":1018,"sidebarWidth":311},{"limitBottom":1140,"sidebarWidth":352}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.prachachat.net\/wp-admin\/admin-ajax.php?td_theme_name=Prachachat Theme&v=8.2.0.14.7";
var td_get_template_directory_uri="https:\/\/www.prachachat.net\/wp-content\/themes\/prachachat-theme";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#11a2df";
var tds_smart_sidebar="enabled";
var tdThemeName="Prachachat Theme";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var udDisableAjaxSearch=true;
</script>


<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.cover-page .td-header-wrap,
.cover-page .td-footer-wrapper,
.cover-page .td-sub-footer-container,
.cover-page .td-scroll-up,
.cover-page .ud-header-row-ads,
.cover-page .ud-header-row-trending-now {
  display: none;
}
.cover-page .td-main-content-wrap {
  background-color: inherit;
  position: absolute;
  width: 100%;
}
.cover-page .ud-home-button {
  padding-top: 10px;
  width: 100%;
  text-align: center;
}
.cover-page .ud-home-button a {
  font-size: 17px;
  font-weight: bold;
  padding: 10px 18px;
  border: 2px solid #888888;
  -webkit-border-radius: 8px;
  -moz-border-radius: 8px;
  border-radius: 8px;
}
.cover-page .ud-home-button a:hover {
  color: #ffffff;
  background-color: #888888;
}
.cover-page .td-container {
  width: 100%;
}

.white_content2 {
    position: fixed;
    right: 5px;
    z-index: 1030;
    bottom: 40%;
    padding: 16px;
    visibility: hidden;
}
.white_content2 .survey-wrapper{
    position: relative;
}
.white_content2 .survey-wrapper img{
    width: 110px;
}
.white_content2 .survey-wrapper .do-survey{
    display: inline-block;
    position: absolute;
    width: 40px;
    height: 20px;
    bottom: 10px;
    left: 10px;
}
.white_content2 .survey-wrapper .reject-survey{
    display: inline-block;
    position: absolute;
    width: 40px;
    height: 20px;
    bottom: 10px;
    right: 15px;
}
.white_content2 .survey-wrapper .close-survey{
    display: inline-block;
    position: absolute;
    width: 17px;
    height: 17px;
    top: 22px;
    right: 5px;
}

@media (max-width: 767px) {
    #div-gpt-ad-native-home-highlight_prachachat {
        display: block;
        min-height: 1px;
        float: left; 
        padding-right: 15px;
        padding-left: 0;
        width: 100%;
    }
}
</style>

<script type="text/javascript">
function hasOneDayPassed(){
    var date = new Date().toLocaleDateString();

    if( localStorage.yourapp_date == date ) 
        return false;
    
    return true;
}
function hasNextTimePassed(){
    if(!localStorage.khaosod_next_show_surveye){
        return true;
    }
    if( getSecondsTimestamp() > localStorage.khaosod_next_show_surveye ){
        return true;
    }
    return false;
}
function isDoSurveye(){
    if( localStorage.khaosod_do_surveye ){
        return true;
    }else{
        return false;
    }
}
function closeSurveye(){
    console.log(getSecondsTimestamp());
    console.log(getSecondsTimestamp() + ( 60 * 60 * 24 ));
    document.getElementById('light').style.display='none';
    localStorage.khaosod_next_show_surveye = getSecondsTimestamp() + ( 60 * 60 * 24 );
    return true;
}
function rejectSurveye(){
    console.log(getSecondsTimestamp());
    console.log(getSecondsTimestamp() + ( 60 * 60 * 24 * 30 ));
    document.getElementById('light').style.display='none';
    localStorage.khaosod_next_show_surveye = getSecondsTimestamp() + ( 60 * 60 * 24 * 30 );
    return true;
}
function doSurveye(){
    document.getElementById('light').style.display='none';
    localStorage.khaosod_do_surveye = true;
    return true;
}
function getSecondsTimestamp(){
    var seconds = new Date().getTime() / 1000;
    return seconds;
}

jQuery(document).ready(function () {
	var blockSelector = '.ud_dfp_native_ad_home_breaking_news';
	var containerSelector = '.td-block-span12';
	var adPlaceHolderID = 'div-gpt-ad-native-home-breaking-news'
	var position = 1;
	
	var elems = jQuery(blockSelector).find(containerSelector); 
	if(elems.length){
	    elems.eq(position-1).after(jQuery('<div id="' + adPlaceHolderID + '" style="margin-bottom: -11px;color: #135399;font-family: sans-serif;font-weight: 400;"></div>'));
        googletag.cmd.push(function() {
        	var sizeMapping = googletag.sizeMapping().
                    addSize([1140,0], []).
                    addSize([1019,0], []).
                    addSize([768,0], []).
                    addSize([0,0], [[1, 1], [261, 78],[300, 100]]).
                    build();
            
            googletag.defineSlot('/67591902/pc_home_native_txt_mobile', [], adPlaceHolderID)
                .defineSizeMapping(sizeMapping)
                .addService(googletag.pubads());
                
            googletag.display(adPlaceHolderID);
        });
	}
});

jQuery(document).ready(function () {
	var blockSelector = '.ud_dfp_native_ad_home_highlight_prachachat';
	var containerSelector = '.td-block-span4';
	var adPlaceHolderID = 'div-gpt-ad-native-home-highlight_prachachat'
	var position = 2;
	
	var elems = jQuery(blockSelector).find(containerSelector); 
	if(elems.length){
	    elems.eq(position-1).after(jQuery('<div id="' + adPlaceHolderID + '" style="margin-bottom: 16px;color: #135399;font-family: sans-serif;font-weight: 400;"></div>'));
        googletag.cmd.push(function() {
        	var sizeMapping = googletag.sizeMapping().
                    addSize([1140,0], []).
                    addSize([1019,0], []).
                    addSize([768,0], []).
                    addSize([0,0], [[1,1], [330, 90]]).
                    build();
        
            googletag.defineSlot('/15575983/pc_home_native_hilight_mobile', [], adPlaceHolderID)
                .defineSizeMapping(sizeMapping)
                .addService(googletag.pubads())
                .setCollapseEmptyDiv(true);
		    
		    googletag.display(adPlaceHolderID);
        });
	}
});





</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHVJ9GK');</script>
<!-- End Google Tag Manager --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.prachachat.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.prachachat.net/spinoff",
                                "name": "Spinoff"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.prachachat.net/spinoff/sport",
                                "name": "กีฬา"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.prachachat.net/spinoff/sport/news-311141",
                                "name": "ผลกระทบใหญ่แค..."                                
                            }
                        }    ]
                        }
                       </script>    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/matichon-prachachart/loader.js');
</script>
</head>

<body class="post-template-default single single-post postid-311141 single-format-standard - global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NHVJ9GK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
    var is_in_tdc_iframe = false
    if(parent.document.getElementById("tdc-live-iframe")){
        is_in_tdc_iframe = true
    }
    
    if(!is_in_tdc_iframe) {
        // facebook
        window.fbAsyncInit = function() {
            FB.init({
              appId            : '155939757919949',
              autoLogAppEvents : true,
              xfbml            : false,
              version          : 'v3.0'
            });
            
            jQuery(document).ready(function () {
                FB.XFBML.parse();
            });
        };
    
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        
        // twitter
        window.twttr = (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
          if (d.getElementById(id)) return t;
          js = d.createElement(s);
          js.id = id;
          js.src = "https://platform.twitter.com/widgets.js";
          fjs.parentNode.insertBefore(js, fjs);
        
          t._e = [];
          t.ready = function(f) {
            t._e.push(f);
          };
        
          return t;
        }(document, "script", "twitter-wjs"));
    }
</script>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-921"><a href="https://www.prachachat.net/home" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;home&quot;});">หน้าแรก</a></li>
<li id="menu-item-922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-922 td-sub-menu-open"><a href="https://www.prachachat.net/finance" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;finance&quot;});">หุ้น-การเงิน<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.prachachat.net/wealth-basket" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;wealth-basket&quot;});">ตะกร้าลงทุน</a></li>
</ul>
</li>
<li id="menu-item-166823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-166823"><a href="https://www.prachachat.net/economy" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;economy&quot;});">เศรษฐกิจ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-923"><a href="https://www.prachachat.net/economy" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;economy&quot;});">ในประเทศ</a></li>
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="https://www.prachachat.net/local-economy" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;local-economy&quot;});">ภูมิภาค</a></li>
</ul>
</li>
<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-924 td-sub-menu-open"><a href="https://www.prachachat.net/world-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;world-news&quot;});">เกาะกระแสโลก<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="https://www.prachachat.net/aseanaec" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;aseanaec&quot;});">อาเซียน-เออีซี</a></li>
	<li id="menu-item-19416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19416"><a href="https://www.prachachat.net/foreign-soft-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;foreign-soft-news&quot;});">สีสันต่างแดน</a></li>
	<li id="menu-item-273414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273414"><a href="https://www.prachachat.net/asian-100">อาเซียน 100</a></li>
</ul>
</li>
<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-925 td-sub-menu-open"><a href="https://www.prachachat.net/property" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;property&quot;});">พร็อพเพอร์ตี้<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109"><a href="https://www.prachachat.net/property/property-review" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;property_property-review&quot;});">เจาะโครงการเด็ดบ้าน-คอนโด</a></li>
	<li id="menu-item-19418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19418"><a href="https://www.prachachat.net/property/propertytalk" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;property_propertytalk&quot;});">คุยอสังหาฯ กับประชาชาติ</a></li>
</ul>
</li>
<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://www.prachachat.net/marketing" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;marketing&quot;});">การตลาด</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-927 td-sub-menu-open"><a href="https://www.prachachat.net/motoring" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;motoring&quot;});">มอเตอร์ริ่ง<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="https://www.prachachat.net/motoring/test-car" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;motoring_test-car&quot;});">Test Car ประชาชาติ</a></li>
	<li id="menu-item-1112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.prachachat.net/motoring/showroom" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;motoring_showroom&quot;});">เวทีรถใหม่</a></li>
</ul>
</li>
<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://www.prachachat.net/ict" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;ict&quot;});">ไอซีที</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://www.prachachat.net/tourism" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;tourism&quot;});">ท่องเที่ยว</a></li>
<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-931 td-sub-menu-open"><a href="https://www.prachachat.net/politics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;politics&quot;});">การเมือง<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113"><a href="https://www.prachachat.net/general" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;general&quot;});">ในประเทศ</a></li>
</ul>
</li>
<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932 td-sub-menu-open"><a href="https://www.prachachat.net/csr-hr" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;csr-hr&quot;});">ซีเอสอาร์-เอชอาร์<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://www.prachachat.net/education" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;education&quot;});">การศึกษา</a></li>
</ul>
</li>
<li id="menu-item-95592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-95592"><a href="https://www.prachachat.net/spinoff" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff&quot;});">Spinoff<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95597"><a href="https://www.prachachat.net/spinoff/spinoff-featured" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_spinoff-featured&quot;});">Scoop</a></li>
	<li id="menu-item-95593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-95593"><a href="https://www.prachachat.net/spinoff/sport" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_sport&quot;});">กีฬา</a></li>
	<li id="menu-item-95594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95594"><a href="https://www.prachachat.net/spinoff/horoscope" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_horoscope&quot;});">ดวง</a></li>
	<li id="menu-item-95595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95595"><a href="https://www.prachachat.net/spinoff/design" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_design&quot;});">ดีไซน์</a></li>
	<li id="menu-item-95596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95596"><a href="https://www.prachachat.net/spinoff/entertainment" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_entertainment&quot;});">บันเทิง</a></li>
	<li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95598"><a href="https://www.prachachat.net/spinoff/culture" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_culture&quot;});">วัฒนธรรม</a></li>
	<li id="menu-item-95599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95599"><a href="https://www.prachachat.net/spinoff/science-technology" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_science-technology&quot;});">วิทยาศาสตร์-เทคโนโลยี</a></li>
	<li id="menu-item-95600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95600"><a href="https://www.prachachat.net/spinoff/health" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_health&quot;});">สุขภาพ</a></li>
	<li id="menu-item-95626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95626"><a href="https://www.prachachat.net/prachachat-plus" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;prachachat-plus&quot;});">PRACHACHAT+</a></li>
	<li id="menu-item-95627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95627"><a href="https://www.prachachat.net/social-clip" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;social-clip&quot;});">คลิปเด็ด Click it!</a></li>
	<li id="menu-item-95629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95629"><a href="https://www.prachachat.net/social-media-viral" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;social-media-viral&quot;});">โซเชียลมีเดีย Viral</a></li>
	<li id="menu-item-95630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95630"><a href="https://www.prachachat.net/spinoff/food" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_food&quot;});">อาหาร</a></li>
	<li id="menu-item-95632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95632"><a href="https://www.prachachat.net/blogger-square" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;blogger-square&quot;});">Blogger Square</a></li>
	<li id="menu-item-95631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95631"><a href="https://www.prachachat.net/spinoff/lifestyle" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_lifestyle&quot;});">ไลฟ์สไตล์</a></li>
	<li id="menu-item-95633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95633"><a href="https://www.prachachat.net/image-gallery" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;image-gallery&quot;});">แกลเลอรี่</a></li>
	<li id="menu-item-95634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95634"><a href="https://www.prachachat.net/spinoff/gadget" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_gadget&quot;});">แก็ดเจ็ต</a></li>
</ul>
</li>
<li id="menu-item-95621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95621"><a href="https://www.prachachat.net/d-life" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;d-life&quot;});">ดีไลฟ์</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.prachachat.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
            <div id="ud-header-search-top-mop-btn">
                <input type="submit" id="ud-header-search-top-mop" value="Search">
            </div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1 (Unixdev MOD)
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.prachachat.net/">
            <img class="td-retina-data" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" alt="ประชาชาติ" title="ประชาชาติ"/>
            <span class="td-visual-hidden">ประชาชาติ</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5ca4b92675020_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var header_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 ) ;
if(!header_script_ads_show){
document.getElementsByClassName("td-a-rec-id-header")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b1x_post"></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.prachachat.net/">
            <img class="td-retina-data" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" alt="ประชาชาติ" title="ประชาชาติ"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-921"><a href="https://www.prachachat.net/home" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;home&quot;});">หน้าแรก</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-922"><a href="https://www.prachachat.net/finance" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;finance&quot;});">หุ้น-การเงิน</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1209"><a href="https://www.prachachat.net/wealth-basket" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;wealth-basket&quot;});">ตะกร้าลงทุน</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-166823"><a href="https://www.prachachat.net/economy" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;economy&quot;});">เศรษฐกิจ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-923"><a href="https://www.prachachat.net/economy" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;economy&quot;});">ในประเทศ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1105"><a href="https://www.prachachat.net/local-economy" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;local-economy&quot;});">ภูมิภาค</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-924"><a href="https://www.prachachat.net/world-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;world-news&quot;});">เกาะกระแสโลก</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1107"><a href="https://www.prachachat.net/aseanaec" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;aseanaec&quot;});">อาเซียน-เออีซี</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19416"><a href="https://www.prachachat.net/foreign-soft-news" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;foreign-soft-news&quot;});">สีสันต่างแดน</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-273414"><a href="https://www.prachachat.net/asian-100">อาเซียน 100</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-925"><a href="https://www.prachachat.net/property" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;property&quot;});">พร็อพเพอร์ตี้</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1109"><a href="https://www.prachachat.net/property/property-review" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;property_property-review&quot;});">เจาะโครงการเด็ดบ้าน-คอนโด</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19418"><a href="https://www.prachachat.net/property/propertytalk" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;property_propertytalk&quot;});">คุยอสังหาฯ กับประชาชาติ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-926"><a href="https://www.prachachat.net/marketing" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;marketing&quot;});">การตลาด</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-927"><a href="https://www.prachachat.net/motoring" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;motoring&quot;});">มอเตอร์ริ่ง</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1111"><a href="https://www.prachachat.net/motoring/test-car" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;motoring_test-car&quot;});">Test Car ประชาชาติ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1112"><a href="https://www.prachachat.net/motoring/showroom" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;motoring_showroom&quot;});">เวทีรถใหม่</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-928"><a href="https://www.prachachat.net/ict" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;ict&quot;});">ไอซีที</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-929"><a href="https://www.prachachat.net/tourism" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;tourism&quot;});">ท่องเที่ยว</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-931"><a href="https://www.prachachat.net/politics" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;politics&quot;});">การเมือง</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1113"><a href="https://www.prachachat.net/general" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;general&quot;});">ในประเทศ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-932"><a href="https://www.prachachat.net/csr-hr" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;csr-hr&quot;});">ซีเอสอาร์-เอชอาร์</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-933"><a href="https://www.prachachat.net/education" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;education&quot;});">การศึกษา</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-95592"><a href="https://www.prachachat.net/spinoff" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff&quot;});">Spinoff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95597"><a href="https://www.prachachat.net/spinoff/spinoff-featured" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_spinoff-featured&quot;});">Scoop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-95593"><a href="https://www.prachachat.net/spinoff/sport" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_sport&quot;});">กีฬา</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95594"><a href="https://www.prachachat.net/spinoff/horoscope" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_horoscope&quot;});">ดวง</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95595"><a href="https://www.prachachat.net/spinoff/design" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_design&quot;});">ดีไซน์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95596"><a href="https://www.prachachat.net/spinoff/entertainment" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_entertainment&quot;});">บันเทิง</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95598"><a href="https://www.prachachat.net/spinoff/culture" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_culture&quot;});">วัฒนธรรม</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95599"><a href="https://www.prachachat.net/spinoff/science-technology" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_science-technology&quot;});">วิทยาศาสตร์-เทคโนโลยี</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95600"><a href="https://www.prachachat.net/spinoff/health" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_health&quot;});">สุขภาพ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95626"><a href="https://www.prachachat.net/prachachat-plus" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;prachachat-plus&quot;});">PRACHACHAT+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95627"><a href="https://www.prachachat.net/social-clip" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;social-clip&quot;});">คลิปเด็ด Click it!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95629"><a href="https://www.prachachat.net/social-media-viral" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;social-media-viral&quot;});">โซเชียลมีเดีย Viral</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95630"><a href="https://www.prachachat.net/spinoff/food" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_food&quot;});">อาหาร</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95632"><a href="https://www.prachachat.net/blogger-square" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;blogger-square&quot;});">Blogger Square</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95631"><a href="https://www.prachachat.net/spinoff/lifestyle" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_lifestyle&quot;});">ไลฟ์สไตล์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95633"><a href="https://www.prachachat.net/image-gallery" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;image-gallery&quot;});">แกลเลอรี่</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95634"><a href="https://www.prachachat.net/spinoff/gadget" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;spinoff_gadget&quot;});">แก็ดเจ็ต</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95621"><a href="https://www.prachachat.net/d-life" onclick="dataLayer.push({&quot;event&quot;:&quot;track_event&quot;,&quot;event_category&quot;:&quot;navigation_header&quot;,&quot;event_action&quot;:&quot;click&quot;,&quot;event_label&quot;:&quot;d-life&quot;});">ดีไลฟ์</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.prachachat.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>

<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.prachachat.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Spinoff" class="entry-crumb" href="https://www.prachachat.net/spinoff">Spinoff</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in กีฬา" class="entry-crumb" href="https://www.prachachat.net/spinoff/sport">กีฬา</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ผลกระทบใหญ่แค...</span></div></div>
                <div class="td-pb-row ud-header-row-ads">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-ud_under_menu_post_ad  td_uid_2_5ca4b9267ccda_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_under_menu_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_under_menu_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_under_menu_post_ad")[0].remove();
}
</script>
<style>
.td-a-rec-id-ud_under_menu_post_ad a img {
    margin: auto;
    margin-bottom: 16px;
}
</style>

<script type="text/javascript">
// if statement below is generated by theme, "ud_under_menu_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_under_menu_post_ad_script_ads_show){

var udEnableTakeover = true
var udArticleElem = document.getElementsByTagName("article")[0]
if(typeof udArticleElem != 'undefined' && udArticleElem) {
   var udCats = udArticleElem.getAttribute('class').match(/ *category-([A-Za-z0-9_-]*) */g).map(function(s) { return s.trim() });
for (var i = 0; i < udCats.length; i++) {
      if(udCats[i] == 'category-royal-funeral-pyre-news' || udCats[i] == 'category-royal-funeral-pyre-report' || udCats[i] == 'category-the-royal-cremetion') {
         udEnableTakeover = false
      }
   }
}

}
</script>

<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_under_menu_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_under_menu_post_ad_script_ads_show){
<!--//<![CDATA[
if(udEnableTakeover){
   var ud_screen_width = document.body.clientWidth;
   if( ud_screen_width <= 768) {
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=31");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a1a823f8&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=31&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1a823f8' border='0' alt='' /></a></noscript>



<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_under_menu_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_under_menu_post_ad_script_ads_show){
<!--//<![CDATA[
if(udEnableTakeover){
   var ud_screen_width = document.body.clientWidth;
   if( ud_screen_width > 768) {
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=39");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=ab116a1a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=39&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab116a1a' border='0' alt='' /></a></noscript>


</div>            </div>
        </div>
        <div class="td-pb-row ud-header-row-trending-now">
            <div class="td-pb-span8"><div class="td_block_wrap td_block_trending_now td_uid_3_5ca4b9267cf03_rand td-pb-border-top ud-hide-prev-next-button td_block_template_1"  data-td-block-uid="td_uid_3_5ca4b9267cf03" ><script>var block_td_uid_3_5ca4b9267cf03 = new tdBlock();
block_td_uid_3_5ca4b9267cf03.id = "td_uid_3_5ca4b9267cf03";
block_td_uid_3_5ca4b9267cf03.atts = '{"limit":10,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ca4b9267cf03_rand","el_class":"ud-hide-prev-next-button","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ca4b9267cf03_rand","tdc_css_class_style":"td_uid_3_5ca4b9267cf03_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_3_5ca4b9267cf03.td_column_number = "1";
block_td_uid_3_5ca4b9267cf03.block_type = "td_block_trending_now";
block_td_uid_3_5ca4b9267cf03.post_count = "10";
block_td_uid_3_5ca4b9267cf03.found_posts = "0";
block_td_uid_3_5ca4b9267cf03.header_color = "";
block_td_uid_3_5ca4b9267cf03.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ca4b9267cf03.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_3_5ca4b9267cf03);
</script><div id=td_uid_3_5ca4b9267cf03 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_3_5ca4b9267cf03" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/spinoff/sport/news-311141" rel="bookmark" title="ผลกระทบใหญ่แค่ไหน เมื่อ&#8230;แม็กเกรเกอร์ อำลาสังเวียนมวยกรง">ผลกระทบใหญ่แค่ไหน เมื่อ…แม็กเกรเกอร์ อำลาสังเวียนมวยกรง</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/tourism/news-311134" rel="bookmark" title="กพท.สั่งจับตา นกแอร์วิกฤติหนัก หลังขอยกเลิกไฟล์ทบินต่อเนื่องมากว่า 1 ปี">กพท.สั่งจับตา นกแอร์วิกฤติหนัก หลังขอยกเลิกไฟล์ทบินต่อเนื่องมากว่า 1 ปี</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/motoring/news-311135" rel="bookmark" title="&#8220;ซูซูกิ&#8221; เจ๋งเลือกรถเข้าตาลูกค้า ซุ่มเจรจาเพิ่มโควตา &#8220;เออร์ติกา-จิมนี่&#8221;">“ซูซูกิ” เจ๋งเลือกรถเข้าตาลูกค้า ซุ่มเจรจาเพิ่มโควตา “เออร์ติกา-จิมนี่”</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/general/news-311131" rel="bookmark" title="เร่งศึกษา ค่าผ่านทางเข้าเมืองชั้นใน นำร่อง ถ.สุขุมวิท-อโศก กระตุ้นใช้รถสาธารณะ">เร่งศึกษา ค่าผ่านทางเข้าเมืองชั้นใน นำร่อง ถ.สุขุมวิท-อโศก กระตุ้นใช้รถสาธารณะ</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/general/news-311126" rel="bookmark" title="สอน. กำชับสมาคมชาวไร่อ้อย-โรงงานน้ำตาล งดเผาก่อนตัดส่งโรงงานน้ำตาล ลดปัญหาฝุ่น">สอน. กำชับสมาคมชาวไร่อ้อย-โรงงานน้ำตาล งดเผาก่อนตัดส่งโรงงานน้ำตาล ลดปัญหาฝุ่น</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-5 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/tourism/news-311107" rel="bookmark" title="ดุสิต เซ็นทรัล พาร์ค แลนมาร์กใหม่ใจกลางกรุง!">ดุสิต เซ็นทรัล พาร์ค แลนมาร์กใหม่ใจกลางกรุง!</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-6 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/world-news/news-311122" rel="bookmark" title="WEF เปิด &#8220;ด้านมืด&#8221; รถยนต์ไฟฟ้า">WEF เปิด “ด้านมืด” รถยนต์ไฟฟ้า</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-7 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/politics/news-311119" rel="bookmark" title="‘ศรีวราห์’ รับสั่งเองออกหมายเรียก ’ธนาธร’ ปัดเครื่องมือการเมือง ไม่ใช่ลูกกะเป๋งใคร">‘ศรีวราห์’ รับสั่งเองออกหมายเรียก ’ธนาธร’ ปัดเครื่องมือการเมือง ไม่ใช่ลูกกะเป๋งใคร</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-8 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/general/news-311115" rel="bookmark" title="สตูลประกาศปิดบ่อน้ำพุร้อน เตรียมจัดพิธีพลีกรรมตักน้ำศักดิ์สิทธิ์">สตูลประกาศปิดบ่อน้ำพุร้อน เตรียมจัดพิธีพลีกรรมตักน้ำศักดิ์สิทธิ์</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-9 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/world-news/news-311109" rel="bookmark" title="ขาช็อปฟิน! แบรนด์ดังปรับราคาขายลงในจีน หลังมีประกาศลดภาษีมูลค่าเพิ่ม">ขาช็อปฟิน! แบรนด์ดังปรับราคาขายลงในจีน หลังมีประกาศลดภาษีมูลค่าเพิ่ม</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_3_5ca4b9267cf03"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_3_5ca4b9267cf03"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_unixdev_social_1 td_uid_4_5ca4b92695867_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_4_5ca4b92695867" ><script>var block_td_uid_4_5ca4b92695867 = new tdBlock();
block_td_uid_4_5ca4b92695867.id = "td_uid_4_5ca4b92695867";
block_td_uid_4_5ca4b92695867.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ca4b92695867_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ca4b92695867_rand","tdc_css_class_style":"td_uid_4_5ca4b92695867_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_4_5ca4b92695867.td_column_number = "1";
block_td_uid_4_5ca4b92695867.block_type = "td_block_unixdev_social_1";
block_td_uid_4_5ca4b92695867.post_count = "5";
block_td_uid_4_5ca4b92695867.found_posts = "0";
block_td_uid_4_5ca4b92695867.header_color = "";
block_td_uid_4_5ca4b92695867.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ca4b92695867.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_4_5ca4b92695867);
</script><div class="td-block-title-wrap"></div><div id=td_uid_4_5ca4b92695867 class="td_block_inner td-column-1"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-facebook"></i></span><span class="ud-icon-text">Like</span></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-twitter"></i></span><span class="ud-icon-text">Follow</span></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-mail-1"></i></span><span class="ud-icon-text">แนะนำข่าว</span></a></span></div></div> <!-- ./block --></div>        </div>
        <div class="td-pb-row ud-header-row-ads">
            <div class="td-pb-span12">
                            </div>
        </div>
    
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-311141" class="post-311141 post type-post status-publish format-standard has-post-thumbnail hentry category-spinoff category-sport category-breaking-news tag-680 tag-24824 tag-789 msn-spinoff line-prod" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
            <div class="ud-post-category-title"><a href="https://www.prachachat.net/spinoff/sport">กีฬา</a></div>
            <div class="td-a-rec td-a-rec-id-ud_b1y_post_ad  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_5_5ca4b926971c5_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b1y_post_ad_script_ads_show = false || ( ud_screen_width < 768 ) ;
if(!ud_b1y_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b1y_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b1y_post"></div></div>
            

            <header class="td-post-title">
                <h1 class="entry-title">ผลกระทบใหญ่แค่ไหน เมื่อ&#8230;แม็กเกรเกอร์ อำลาสังเวียนมวยกรง</h1>

                
                
                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-03T20:40:12+00:00" >วันที่ 3 April 2019 - 20:40 น.</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"><div class="ud-sharing-summary"><i class="td-icon-share"></i></div><a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.prachachat.net%2Fspinoff%2Fsport%2Fnews-311141" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B8%9C%E0%B8%A5%E0%B8%81%E0%B8%A3%E0%B8%B0%E0%B8%97%E0%B8%9A%E0%B9%83%E0%B8%AB%E0%B8%8D%E0%B9%88%E0%B9%81%E0%B8%84%E0%B9%88%E0%B9%84%E0%B8%AB%E0%B8%99+%E0%B9%80%E0%B8%A1%E0%B8%B7%E0%B9%88%E0%B8%AD%E2%80%A6%E0%B9%81%E0%B8%A1%E0%B9%87%E0%B8%81%E0%B9%80%E0%B8%81%E0%B8%A3%E0%B9%80%E0%B8%81%E0%B8%AD%E0%B8%A3%E0%B9%8C+%E0%B8%AD%E0%B8%B3%E0%B8%A5%E0%B8%B2%E0%B8%AA%E0%B8%B1%E0%B8%87%E0%B9%80%E0%B8%A7%E0%B8%B5%E0%B8%A2%E0%B8%99%E0%B8%A1%E0%B8%A7%E0%B8%A2%E0%B8%81%E0%B8%A3%E0%B8%87&url=https%3A%2F%2Fwww.prachachat.net%2Fspinoff%2Fsport%2Fnews-311141&via=%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%8A%E0%B8%B2%E0%B8%8A%E0%B8%B2%E0%B8%95%E0%B8%B4"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.prachachat.net/spinoff/sport/news-311141" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-buttons ud-social-sharing-line" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.prachachat.net%2Fspinoff%2Fsport%2Fnews-311141" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=650,toolbar=0'); return false;"><i class="ud-social-icon-line"></i><div class="td-social-but-text">LINE</div></a></div></div>


        <div class="td-post-content">

            <div class="td-post-featured-image"><a href="https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1.jpg" data-caption=""><img width="728" height="519" class="entry-thumb td-modal-image" src="https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1-728x519.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1-728x519.jpg 728w, https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1-300x214.jpg 300w, https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1-768x547.jpg 768w, https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1-100x70.jpg 100w, https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1-589x420.jpg 589w, https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1.jpg 800w" sizes="(max-width: 728px) 100vw, 728px" alt="" title="dlf04040462p1"/></a></div>
            <script type="text/javascript">
                var x=0;self.innerHeight?x=self.innerWidth:document.documentElement&&document.documentElement.clientHeight?x=document.documentElement.clientWidth:document.body&&(x=document.body.clientWidth),x<=768&&jQuery(".td-post-content").find(".td-post-featured-image, .wpb_video_wrapper").insertAfter(".ud-post-category-title");
            </script>

            <p><span style="font-family: Tahoma,; font-size: medium;">ความเคลื่อนไหวล่าสุดของคอเนอร์ แม็กเกรเกอร์ นักชกชื่อดังที่ประกาศอำลาสังเวียนศิลปะการต่อสู้แบบผสม หรือ mixed martial art กีฬาอาชีพที่ได้รับความนิยมอย่างสูงตลอดทศวรรษที่ผ่านมา ไม่ใช่แค่เรื่องช็อกสำหรับแฟนหมัดมวยเท่านั้น แต่สำหรับเชิงธุรกิจแล้วก็ยังทำให้เกิดคำถามต่อวงการที่กำลังจะสูญเสียอีกหนึ่งดาวเด่นและแม่เหล็กที่ดึงดูดและสร้างสีสันให้กับวงการ</p>
<p>นี่ไม่ใช่ครั้งแรกที่แม็กเกรเกอร์ ประกาศอำลาสังเวียน เมื่อปี 2016 แม็กเกรเกอร์ เคยทวีตว่าขออำลาวงการตั้งแต่ช่วงหนุ่ม แต่ครั้งนั้นนักวิเคราะห์</p>
<p>เชื่อว่าเป็นกลยุทธ์ดึงเชิงหรืองัดข้อเพื่อบีบให้ได้สัญญาที่น่าสนใจมากขึ้นจากโปรโมเตอร์ ซึ่งช่วงเวลาที่เขาประกาศอำลาวงการก็เป็นช่วงเดียวกับที่มีข่าวเรื่องเจรจาสัญญากับยูเอฟซี รายการมวยผสมแถวหน้าของโลกยังไม่ลงตัว</p>
<p>ขณะที่การกลับมาขึ้นชกเมื่อเดือนตุลาคม 2018 ในไฟต์เดือดอันมาพร้อมวีรกรรมฉาวทั้งหลายก่อนขึ้นชกทำให้ศึกยูเอฟซีได้รับความสนใจจากคนทั่วโลก จะว่าไปแล้วอาจไม่ใช่ภาพลักษณ์ที่ดีนักสำหรับตัวแม็กเกรเกอร์ ไม่ว่าที่มาที่ไปและผลลัพธ์ในแง่อื่นจะเป็นอย่างไร แต่ในเชิงการตลาด อย่างน้อยข่าวเหล่านี้กลับส่งผลบวกในเชิงการสร้างการรับรู้ต่อแฟนให้หันมาสนใจการชกมากขึ้น</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_6_5ca4b9269a867_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var content_inline_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!content_inline_script_ads_show){
document.getElementsByClassName("td-a-rec-id-content_inline")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b5_post"></div>
<!-- inread vdo  mobile-->
<script type='text/javascript'>
// if statement below is generated by theme, "content_inline_script_ads_show" will defined at runtime according to device disable/enable option below.
if(content_inline_script_ads_show){
<!--//<![CDATA[
var ud_screen_width = document.body.clientWidth;
	if( ud_screen_width > 768) {
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=17");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=aa0f70a5&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=17&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aa0f70a5' border='0' alt='' /></a></noscript>
</br>
</div>
<p>ก่อนจะไปว่าถึงผลกระทบต่อธุรกิจกีฬา คงต้องพูดถึงคำถามที่หลายคนน่าจะยังค้างคาใจกันอยู่ว่าทำไมแม็กเกรเกอร์ ออกมาทวีตข้อความประกาศอำลาสังเวียนกรงไปดื้อ ๆ โดยหลายคนเชื่อมโยงไปถึงคดีและข้อพิพาทหลายกรณีจากพฤติกรรมนอกสังเวียน</p>
<p>1-2 ปีมานี้ แม็กเกรเกอร์ ประกอบวีรกรรมอื้อฉาวทั้งเขวี้ยงเหล็กใส่รถบัส มาจนถึงช่วงพีกในแง่คดีจากที่แย่งโทรศัพท์ของแฟนกีฬาและเขวี้ยงลงพื้น สำหรับคดีล่าสุด ช่วงปลายเดือนมีนาคม ก่อนหน้าทวีตสะเทือนโลกแห่งสังเวียนกรงไม่กี่วัน นักชกจอมซ่าก็ตกเป็นข่าวว่าถูกตำรวจไอร์แลนด์สอบสวนหลังมีหญิงสาวกล่าวหาว่าเขาล่วงละเมิดทางเพศเมื่อเดือนธันวาคมที่ผ่านมา แต่คดีนี้ยังไม่มีการตั้งข้อหาต่อแม็กเกรเกอร์ แต่อย่างใด</p>
<p>นอกเหนือจากเรื่องคดีอื้อฉาวนอกสังเวียนกรง การทวีตครั้งนี้ก็ถูกเชื่อมโยงกับข่าวเรื่องการเจรจาที่ไม่ลงตัวกับยูเอฟซีอีกหน ซึ่งเว็บไซต์ TMZ รายงานโดยอ้างการให้สัมภาษณ์ของดานา ไวท์ บอสใหญ่ของศึกยูเอฟซี ซึ่งอ้างว่า แม็กเกรเกอร์ ต้องการมีเอี่ยวมีส่วนได้กับบริษัทบ้าง แต่ดานา ไวท์ เล่าว่า เขาบอกนักชกไอริชว่า</p>
<p>&#8220;ไม่มีทางจะเกิดขึ้นแน่นอน&#8221;</p>
<p>หลายสัปดาห์ต่อมา ทวีตประกาศแขวนถุงมือก็โผล่ในหน้าสื่อสังคมออนไลน์จนมาเป็นประเด็นที่กำลังพูดคุยกันทั่วโลกในขณะนี้ ภายหลังทวีตเผยแพร่ ตัวแทนของแม็กเกรเกอร์ ออกมายืนยันกับสื่อว่า คดีและข้อกล่าวหาทางอาชญากรรมไม่เกี่ยวข้องกับความเคลื่อนไหวในการประกาศครั้งล่าสุด ซึ่งดานา ไวท์ ก็ยืนยันเช่นกันว่า แม็กเกรเกอร์ ไม่น่าจะประกาศแบบนี้ ด้วยสาเหตุเรื่องปัญหาคดีที่เข้าไปพัวพันนั้นรุมเร้าเข้ามา</p>
<p>หลายคนคิดว่าความเคลื่อนไหวครั้งนี้อาจเป็นกลยุทธ์เรียกกระแสอีกครั้งของแม็กเกรเกอร์ หรือเป็นกลยุทธ์ที่ถูกนำไปเทียบเคียงกับกรณีของฟลอยด์ เมย์เวเธอร์ จูเนียร์ ซึ่งเคยประกาศอำลาสังเวียนไปแล้วก่อนหวนคืนขึ้นชก ไฟต์ลักษณะนี้ที่เรียกกันว่า &#8220;ไฟต์คืนสังเวียน&#8221; ของนักชกระดับซูเปอร์สตาร์ของโลกมีมูลค่ามากกว่าไฟต์ปกติแน่นอน</p>
<p>อย่างไรก็ตาม ผู้บริหารศึกยูเอฟซีให้สัมภาษณ์แสดงความคิดเห็นว่า แม็กเกรเกอร์ มีเหตุผลพอที่จะเลิกชกมวยผสมระดับอาชีพ จากที่เขาสร้างชื่อเสียง สร้างเนื้อสร้างตัวจนมีธุรกิจเครื่องดื่มแบรนด์ของตัวเอง และเมื่อย้อนกลับไปพิจารณาผลงานล่าสุดของเขาคือศึกยูเอฟซี 229 เมื่อเดือนตุลาคม 2018 ซึ่งแม็กเกรเกอร์ ยอมแพ้คู่ปรับในการชกยก 4</p>
<p>การประกาศครั้งล่าสุดนี้ไม่เป็นผลดีต่อธุรกิจโดยรวม เมื่อพวกเขาสูญเสียซูเปอร์สตาร์ตัวเป้งของวงการ อีเอสพีเอ็นผู้ได้สิทธิ์ถ่ายทอดสดรายล่าสุดที่เพิ่งรวบรวมสิทธิ์ถ่ายทอดสดในสหรัฐอเมริกาตลาดใหญ่ของศึกยูเอฟซีแต่เพียงผู้เดียวไปจนถึงปี 2025 ด้วยมูลค่าไม่ต่ำกว่า 1.5 พันล้านดอลลาร์สหรัฐ น่าจะคาดหวังจำนวนผู้สมัครใช้บริการและผู้จ่ายเข้าชมเป็นรายครั้งให้ควักกระเป๋าแลกกับการรับชมไฟต์ที่ดุเดือด</p>
<p>แต่ช่วงเวลานี้นับเป็นหัวโค้งรอยต่อที่สำคัญสำหรับธุรกิจนี้ที่กำลังเติบโตแต่กลับมาสูญเสียสตาร์ ตั้งแต่กรณีที่แม็กเกรเกอร์ ถูกลงโทษแล้ว แม้ว่ายูเอฟซี จะลอยตัวเนื่องจากขายสิทธิ์แก่</p>
<p>ผู้ถ่ายทอดสดแล้ว แต่ในแง่หนึ่งก็ต้องยอมรับว่า ความนิยมและรายได้ของตัวละครในวงจรนี้เกี่ยวพันเชื่อมโยงกัน</p>
<p>ถ้าครั้งนี้แม็กเกรเกอร์ เคลื่อนไหวจริงจังไม่ได้หวังผลเบื้องหลัง คงเป็นหน้าที่ของยูเอฟซี</p>
<p>ที่จะต้องหาดาราคนต่อไป และไม่เพียงต้องเป็นดาราที่ฉายแววมีตัวตนเด่นชัด คนคนนี้ยังต้องเป็นนักสู้ที่มีทักษะยอดเยี่ยมเพื่อสร้างมูลค่าให้รายการให้ยังมีผู้สนใจซื้อสิทธิ์ไปบริหารจัดการต่อหลังหมดสัญญาครั้งล่าสุดลง โดยเฉพาะในยุคที่แวดวงสตรีมมิ่งและตลาดคอนเทนต์มีตัวเลือกให้ผู้บริโภคมากมาย ไม่ว่าจะในแง่บันเทิงหรือการกีฬา เพดานกำลังทรัพย์ของ</p>
<p>ผู้บริโภคมีจำกัด ตัวแปรคือแม่เหล็กที่จะดึงดูดให้พวกเขาตัดสินใจเลือกใช้บริการนี่แหละ</span></p>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.prachachat.net/tag/%e0%b8%81%e0%b8%b5%e0%b8%ac%e0%b8%b2">กีฬา</a></li><li><a href="https://www.prachachat.net/tag/%e0%b8%84%e0%b8%ad%e0%b9%80%e0%b8%99%e0%b8%ad%e0%b8%a3%e0%b9%8c-%e0%b9%81%e0%b8%a1%e0%b9%87%e0%b8%81%e0%b9%80%e0%b8%81%e0%b8%a3%e0%b9%80%e0%b8%81%e0%b8%ad%e0%b8%a3%e0%b9%8c">คอเนอร์ แม็กเกรเกอร์</a></li><li><a href="https://www.prachachat.net/tag/%e0%b8%a1%e0%b8%a7%e0%b8%a2">มวย</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><div class="td-default-sharing"><div class="ud-sharing-summary"><i class="td-icon-share"></i></div><a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.prachachat.net%2Fspinoff%2Fsport%2Fnews-311141" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B8%9C%E0%B8%A5%E0%B8%81%E0%B8%A3%E0%B8%B0%E0%B8%97%E0%B8%9A%E0%B9%83%E0%B8%AB%E0%B8%8D%E0%B9%88%E0%B9%81%E0%B8%84%E0%B9%88%E0%B9%84%E0%B8%AB%E0%B8%99+%E0%B9%80%E0%B8%A1%E0%B8%B7%E0%B9%88%E0%B8%AD%E2%80%A6%E0%B9%81%E0%B8%A1%E0%B9%87%E0%B8%81%E0%B9%80%E0%B8%81%E0%B8%A3%E0%B9%80%E0%B8%81%E0%B8%AD%E0%B8%A3%E0%B9%8C+%E0%B8%AD%E0%B8%B3%E0%B8%A5%E0%B8%B2%E0%B8%AA%E0%B8%B1%E0%B8%87%E0%B9%80%E0%B8%A7%E0%B8%B5%E0%B8%A2%E0%B8%99%E0%B8%A1%E0%B8%A7%E0%B8%A2%E0%B8%81%E0%B8%A3%E0%B8%87&url=https%3A%2F%2Fwww.prachachat.net%2Fspinoff%2Fsport%2Fnews-311141&via=%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%8A%E0%B8%B2%E0%B8%8A%E0%B8%B2%E0%B8%95%E0%B8%B4"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.prachachat.net/spinoff/sport/news-311141" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-buttons ud-social-sharing-line" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.prachachat.net%2Fspinoff%2Fsport%2Fnews-311141" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=650,toolbar=0'); return false;"><i class="ud-social-icon-line"></i><div class="td-social-but-text">Line</div></a></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.prachachat.net/author/aof">aof</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="aof"></span><meta itemprop="datePublished" content="2019-04-03T20:40:12+00:00"><meta itemprop="dateModified" content="2019-04-03T20:40:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.prachachat.net/spinoff/sport/news-311141"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png"></span><meta itemprop="name" content="ประชาชาติ"></span><meta itemprop="headline " content="ผลกระทบใหญ่แค่ไหน เมื่อ...แม็กเกรเกอร์ อำลาสังเวียนมวยกรง"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.prachachat.net/wp-content/uploads/2019/04/dlf04040462p1.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="570"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td-a-rec td-a-rec-id-ud_b3x_post_ad  td_uid_7_5ca4b9269c155_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b3x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b3x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b3x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b3_post"></div>

<!--Display Banner -->
<div class="prachachatContent" style="display:none"></div>
<div class="prachachatOverlay" style="display:none"></div>
<!--End Display Banner -->


<!--Get Segments and matching with banner -->
<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

            (function(d, s, e, t)
			{
			e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
            e.src = 'http' + ('https:' === location.protocol ? 's' : '') + '://cdn.adnuntius.com/adn.js';
            t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t);
			})
			(document, 'script');
            
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
			window.adn = window.adn || {}; adn.calls = adn.calls || []; 
			cX.callQueue.push(['invoke', function() {
				var segments = cX.getUserSegmentIds({ persistedQueryId: '9aa05d8e8105aa93dd1c54e82f24e5f0d0120821' });
				adn.calls.push(function() {
                        adn.request({ requestParams: {proximity: 50, load: 'lazy'},
                                    siteId: '1140748047773516806',
                                    segments: segments,
                                    adUnits: [{auId: '0000000000049947', auW: 500, auH:500, targetClass: 'prachachatContent', requestParams: {proximity: 50,load: 'lazyRequest'} },
									{auId: '0000000000025488', auW: 980, auH: 480, resizeOnPageLoad: false, targetClass: 'prachachatOverlay' }]
						});
            }) }]);


}
</script>


<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140748047773516806']);
cX.callQueue.push(['sendPageViewEvent']);

}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');

}
</script>
<!-- End Segments and matching with banner --></div><div class="td-a-rec td-a-rec-id-ud_taboola_ad  td-rec-hide-on-tl td-rec-hide-on-tp td_uid_8_5ca4b9269c5c6_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_taboola_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width < 768 ) ;
if(!ud_taboola_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_taboola_ad")[0].remove();
}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

var udEnableTaboola = true
var udArticleElem = document.getElementsByTagName("article")[0]
if(typeof udArticleElem != 'undefined' && udArticleElem) {
 var udCats = udArticleElem.getAttribute('class').match(/ *category-([A-Za-z0-9_-]*) */g).map(function(s) { return s.trim() });
 for (var i = 0; i < udCats.length; i++) {
  if(udCats[i] == 'category-royal-funeral-pyre-news' || udCats[i] == 'category-royal-funeral-pyre-report' || udCats[i] == 'category-the-royal-cremetion' || udCats[i] == 'category-rama9royalfuneral') {
   udEnableTaboola = false
  }
 }
}

}
</script>

<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

if(udEnableTaboola) {
document.write('<div id="taboola-below-article-thumbnails"></div>');
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}

}
</script>

<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

if(udEnableTaboola) {
document.write('<div id="taboola-below-article-thumbnails-2nd"></div>');
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
}

}
</script></div>
    <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.prachachat.net/tourism/news-311134">กพท.สั่งจับตา นกแอร์วิกฤติหนัก หลังขอยกเลิกไฟล์ทบินต่อเนื่องมากว่า 1 ปี</a></div></div><div class="td-next-prev-separator"></div></div>    <div class="td_block_wrap td_block_related_posts td_uid_9_5ca4b9269d380_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ca4b9269d380" ><script>var block_td_uid_9_5ca4b9269d380 = new tdBlock();
block_td_uid_9_5ca4b9269d380.id = "td_uid_9_5ca4b9269d380";
block_td_uid_9_5ca4b9269d380.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ca4b9269d380_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ca4b9269d380_rand","tdc_css_class_style":"td_uid_9_5ca4b9269d380_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":311141,"live_filter_cur_post_author":"9","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_9_5ca4b9269d380.td_column_number = "3";
block_td_uid_9_5ca4b9269d380.block_type = "td_block_related_posts";
block_td_uid_9_5ca4b9269d380.post_count = "3";
block_td_uid_9_5ca4b9269d380.found_posts = "53070";
block_td_uid_9_5ca4b9269d380.header_color = "";
block_td_uid_9_5ca4b9269d380.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ca4b9269d380.max_num_pages = "17690";
tdBlocksArray.push(block_td_uid_9_5ca4b9269d380);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5ca4b9269e89a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5ca4b9269d380" href="#">RELATED ARTICLES</a></h4><div id=td_uid_9_5ca4b9269d380 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/tourism/news-311134" rel="bookmark" title="กพท.สั่งจับตา นกแอร์วิกฤติหนัก หลังขอยกเลิกไฟล์ทบินต่อเนื่องมากว่า 1 ปี"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/04/B28EBC4A-EB8B-4DDA-8D5A-83571E2A1635-234x161.jpeg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/B28EBC4A-EB8B-4DDA-8D5A-83571E2A1635-234x161.jpeg 234w, https://www.prachachat.net/wp-content/uploads/2019/04/B28EBC4A-EB8B-4DDA-8D5A-83571E2A1635-100x70.jpeg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="กพท.สั่งจับตา นกแอร์วิกฤติหนัก หลังขอยกเลิกไฟล์ทบินต่อเนื่องมากว่า 1 ปี"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/tourism/news-311134" rel="bookmark" title="กพท.สั่งจับตา นกแอร์วิกฤติหนัก หลังขอยกเลิกไฟล์ทบินต่อเนื่องมากว่า 1 ปี">กพท.สั่งจับตา นกแอร์วิกฤติหนัก หลังขอยกเลิกไฟล์ทบินต่อเนื่องมากว่า 1 ปี</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/motoring/news-311135" rel="bookmark" title="&#8220;ซูซูกิ&#8221; เจ๋งเลือกรถเข้าตาลูกค้า ซุ่มเจรจาเพิ่มโควตา &#8220;เออร์ติกา-จิมนี่&#8221;"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/04/car01040462p1-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/car01040462p1-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2019/04/car01040462p1-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="&#8220;ซูซูกิ&#8221; เจ๋งเลือกรถเข้าตาลูกค้า ซุ่มเจรจาเพิ่มโควตา &#8220;เออร์ติกา-จิมนี่&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/motoring/news-311135" rel="bookmark" title="&#8220;ซูซูกิ&#8221; เจ๋งเลือกรถเข้าตาลูกค้า ซุ่มเจรจาเพิ่มโควตา &#8220;เออร์ติกา-จิมนี่&#8221;">“ซูซูกิ” เจ๋งเลือกรถเข้าตาลูกค้า ซุ่มเจรจาเพิ่มโควตา “เออร์ติกา-จิมนี่”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/general/news-311131" rel="bookmark" title="เร่งศึกษา ค่าผ่านทางเข้าเมืองชั้นใน นำร่อง ถ.สุขุมวิท-อโศก กระตุ้นใช้รถสาธารณะ"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/04/1-2-8-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/1-2-8-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2019/04/1-2-8-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="เร่งศึกษา ค่าผ่านทางเข้าเมืองชั้นใน นำร่อง ถ.สุขุมวิท-อโศก กระตุ้นใช้รถสาธารณะ"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/general/news-311131" rel="bookmark" title="เร่งศึกษา ค่าผ่านทางเข้าเมืองชั้นใน นำร่อง ถ.สุขุมวิท-อโศก กระตุ้นใช้รถสาธารณะ">เร่งศึกษา ค่าผ่านทางเข้าเมืองชั้นใน นำร่อง ถ.สุขุมวิท-อโศก กระตุ้นใช้รถสาธารณะ</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ca4b9269d380" data-td_block_id="td_uid_9_5ca4b9269d380"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ca4b9269d380" data-td_block_id="td_uid_9_5ca4b9269d380"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    <div class="td-a-rec td-a-rec-id-ud_b4x_post_ad  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_11_5ca4b926a1337_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b4x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 );
if(!ud_b4x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b4x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b4_post"></div></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title ud_block_with_title td_block_widget td_uid_12_5ca4b926a21ca_rand td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_12_5ca4b926a21ca" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ติดตามเรา</span></h4></div><div class="td_mod_wrap"><div style="text-align: center;">
<div class="fb-page" data-href="https://www.facebook.com/PrachachatOnline" data-height="250" data-small-header="false" data-width="500" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/PrachachatOnline"><p><a href="https://www.facebook.com/PrachachatOnline">ประชาชาติออนไลน์</a></p></blockquote>
</div>
</div>
</div></div><div class="td-a-rec td-a-rec-id-ud_b2x_post_ad  td_uid_13_5ca4b926a24d4_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b2x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b2x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b2x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b2_post"></div></div><div class="td_block_wrap td_block_7 ud_block_with_title td_block_widget td_uid_14_5ca4b926a29c1_rand td-pb-border-top td_block_template_70 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5ca4b926a29c1" >
<style>
.td_uid_14_5ca4b926a29c1_rand .td-next-prev-wrap a:hover,
            .td_uid_14_5ca4b926a29c1_rand .td-load-more-wrap a:hover {
                background-color: #fc735b !important;
                border-color: #fc735b !important;
            }

            .td_uid_14_5ca4b926a29c1_rand .td-read-more a,
            .td_uid_14_5ca4b926a29c1_rand .td-weather-information:before,
            .td_uid_14_5ca4b926a29c1_rand .td-weather-week:before,
            .td_uid_14_5ca4b926a29c1_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_14_5ca4b926a29c1_rand .td-post-category,
            .td_uid_14_5ca4b926a29c1_rand .td-post-category:hover,
            .td_uid_14_5ca4b926a29c1_rand .td-subcat-dropdown ul:after,
            .td_uid_14_5ca4b926a29c1_rand .td-block-title {
                background-color: #fc735b !important;
            }
</style><script>var block_td_uid_14_5ca4b926a29c1 = new tdBlock();
block_td_uid_14_5ca4b926a29c1.id = "td_uid_14_5ca4b926a29c1";
block_td_uid_14_5ca4b926a29c1.atts = '{"limit":"6","sort":"udpvc_count_1day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"\u0e02\u0e48\u0e32\u0e27\u0e19\u0e48\u0e32\u0e2a\u0e19\u0e43\u0e08","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fc735b","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5ca4b926a29c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ca4b926a29c1_rand","tdc_css_class_style":"td_uid_14_5ca4b926a29c1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_70","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"__popular-post-page","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_14_5ca4b926a29c1.td_column_number = "1";
block_td_uid_14_5ca4b926a29c1.block_type = "td_block_7";
block_td_uid_14_5ca4b926a29c1.post_count = "6";
block_td_uid_14_5ca4b926a29c1.found_posts = "0";
block_td_uid_14_5ca4b926a29c1.header_color = "#fc735b";
block_td_uid_14_5ca4b926a29c1.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ca4b926a29c1.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_14_5ca4b926a29c1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ข่าวน่าสนใจ</span></h4></div><div id=td_uid_14_5ca4b926a29c1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/social-media-viral/news-310624" rel="bookmark" title="แฮชแท็ก #savethanathorn พุ่งอันดับหนึ่งอีกครั้ง หลังถูกหมายเรียกผิดม.116 อีกคดี"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/04/10-3-728x455-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/10-3-728x455-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2019/04/10-3-728x455-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="แฮชแท็ก #savethanathorn พุ่งอันดับหนึ่งอีกครั้ง หลังถูกหมายเรียกผิดม.116 อีกคดี"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/social-media-viral/news-310624" rel="bookmark" title="แฮชแท็ก #savethanathorn พุ่งอันดับหนึ่งอีกครั้ง หลังถูกหมายเรียกผิดม.116 อีกคดี">แฮชแท็ก #savethanathorn พุ่งอันดับหนึ่งอีกครั้ง หลังถูกหมายเรียกผิดม.116 อีกคดี</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/property/news-306524" rel="bookmark" title="เวนคืนถนนวงแหวนใหม่ เชื่อม 7 จังหวัด-ผ่าม.พฤกษา"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/03/p0101250362p1-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/03/p0101250362p1-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2019/03/p0101250362p1-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="เวนคืนถนนวงแหวนใหม่ เชื่อม 7 จังหวัด-ผ่าม.พฤกษา"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/property/news-306524" rel="bookmark" title="เวนคืนถนนวงแหวนใหม่ เชื่อม 7 จังหวัด-ผ่าม.พฤกษา">เวนคืนถนนวงแหวนใหม่ เชื่อม 7 จังหวัด-ผ่าม.พฤกษา</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/general/news-310223" rel="bookmark" title="ผอ.สลากฯ ยันผลรางวัลที่ 1 งวด 1 เมษายน 2562 โปร่งใส"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/04/S__1884390-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/S__1884390-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2019/04/S__1884390-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="ผอ.สลากฯ ยันผลรางวัลที่ 1 งวด 1 เมษายน 2562 โปร่งใส"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/general/news-310223" rel="bookmark" title="ผอ.สลากฯ ยันผลรางวัลที่ 1 งวด 1 เมษายน 2562 โปร่งใส">ผอ.สลากฯ ยันผลรางวัลที่ 1 งวด 1 เมษายน 2562 โปร่งใส</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/politics/news-310955" rel="bookmark" title="&#8220;ธนาธร&#8221; ถาม &#8220;ผบ.ทบ.&#8221; เรียกร้องให้ประเทศกลับมาเป็นประชาธิปไตยปกติ ซ้ายตรงไหน?"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/04/28828468_1875880052472244_7547294812575107985_o-horz-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/28828468_1875880052472244_7547294812575107985_o-horz-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2019/04/28828468_1875880052472244_7547294812575107985_o-horz-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="&#8220;ธนาธร&#8221; ถาม &#8220;ผบ.ทบ.&#8221; เรียกร้องให้ประเทศกลับมาเป็นประชาธิปไตยปกติ ซ้ายตรงไหน?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/politics/news-310955" rel="bookmark" title="&#8220;ธนาธร&#8221; ถาม &#8220;ผบ.ทบ.&#8221; เรียกร้องให้ประเทศกลับมาเป็นประชาธิปไตยปกติ ซ้ายตรงไหน?">“ธนาธร” ถาม “ผบ.ทบ.” เรียกร้องให้ประเทศกลับมาเป็นประชาธิปไตยปกติ ซ้ายตรงไหน?...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/politics/news-310642" rel="bookmark" title="&#8220;ศรีสุวรรณ&#8221; จ่อนำหลักฐานใหม่ยื่น กกต.สอบเพิ่ม &#8220;ธนาธร&#8221;"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/04/ศรีสุวรรณ-จรรยา-e1482911439276-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/ศรีสุวรรณ-จรรยา-e1482911439276-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2019/04/ศรีสุวรรณ-จรรยา-e1482911439276-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="&#8220;ศรีสุวรรณ&#8221; จ่อนำหลักฐานใหม่ยื่น กกต.สอบเพิ่ม &#8220;ธนาธร&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/politics/news-310642" rel="bookmark" title="&#8220;ศรีสุวรรณ&#8221; จ่อนำหลักฐานใหม่ยื่น กกต.สอบเพิ่ม &#8220;ธนาธร&#8221;">“ศรีสุวรรณ” จ่อนำหลักฐานใหม่ยื่น กกต.สอบเพิ่ม “ธนาธร”</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/%e0%b8%9e%e0%b8%a3%e0%b8%b0%e0%b8%a3%e0%b8%b2%e0%b8%8a%e0%b8%9e%e0%b8%b4%e0%b8%98%e0%b8%b5%e0%b8%9a%e0%b8%a3%e0%b8%a1%e0%b8%a3%e0%b8%b2%e0%b8%8a%e0%b8%b2%e0%b8%a0%e0%b8%b4%e0%b9%80%e0%b8%a9%e0%b8%81/news-309699" rel="bookmark" title="รูปแบบการประดับตราสัญลักษณ์และธงพระราชพิธีบรมราชาภิเษก"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2019/04/Artboard-1-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2019/04/Artboard-1-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2019/04/Artboard-1-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="รูปแบบการประดับตราสัญลักษณ์และธงพระราชพิธีบรมราชาภิเษก"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/%e0%b8%9e%e0%b8%a3%e0%b8%b0%e0%b8%a3%e0%b8%b2%e0%b8%8a%e0%b8%9e%e0%b8%b4%e0%b8%98%e0%b8%b5%e0%b8%9a%e0%b8%a3%e0%b8%a1%e0%b8%a3%e0%b8%b2%e0%b8%8a%e0%b8%b2%e0%b8%a0%e0%b8%b4%e0%b9%80%e0%b8%a9%e0%b8%81/news-309699" rel="bookmark" title="รูปแบบการประดับตราสัญลักษณ์และธงพระราชพิธีบรมราชาภิเษก">รูปแบบการประดับตราสัญลักษณ์และธงพระราชพิธีบรมราชาภิเษก</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="ud_readmore_wrap"></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span4"><aside class="footer-logo-wrap"><a href="https://www.prachachat.net/"><img class="td-retina-data" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" alt="ประชาชาติ" title="ประชาชาติ" width="" /></a></aside></div><div class="td-pb-span4"><aside class="footer-text-wrap">บริษัท มติชน จำกัด (มหาชน)</br>
12 ถนนเทศบาลนฤมาล หมู่บ้านประชานิเวศ 1</br>
แขวงลาดยาว จตุจักร กรุงเทพฯ​10900</br>
โทร 02-589-0020-1 ติดต่อฝ่ายข่าวหนังสือพิมพ์ 1544</br>
ติดต่อฝ่ายข่าวออนไลน์ 1518,1551</br>
ต่อฝ่ายสมาชิก 3342</br>
ต่อฝ่ายโฆษณา 1605</br>
email: <a href="mailto:prachachat.net@gmail.com">prachachat.net@gmail.com</a> </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><div class="ud-truehits-wrapper"><div id="truehits_div"></div>
<script type="text/javascript">
    (function() {
        var ga1 = document.createElement('script'); ga1.type = 'text/javascript';
        ga1.async = true;
        ga1.src = "//lvs.truehits.in.th/dataa/t0029523.js";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga1, s);
    })();
</script></div></aside></div>        </div>
    </div>
</div>
<div class="ud-footer-wrapper"><div class="ud-sticky-bottom-ads-wrap"><div class="ud-sticky-bottom-ads"><script type="text/javascript">var ud_sticky_ad_info = [{"minWidth":0,"maxWidth":768,"limitHeight":0,"enable":true},{"minWidth":768,"maxWidth":1019,"limitHeight":0,"enable":true},{"minWidth":1019,"maxWidth":1140,"limitHeight":0,"enable":true},{"minWidth":1140,"maxWidth":null,"limitHeight":0,"enable":false}];</script><div class="td-a-rec td-a-rec-id-ud_footer_sticky_post_ad  td-rec-hide-on-m td_uid_17_5ca4b926b70bb_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_footer_sticky_post_ad_script_ads_show = false || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_footer_sticky_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_footer_sticky_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-footer_sticky_post"></div></div></div></div></div>

<div class="ud-footer-wrapper"><div class="td-a-rec td-a-rec-id-ud_takeover_post_ad  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_18_5ca4b926b74c5_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_takeover_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 );
if(!ud_takeover_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_takeover_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b6_post"></div>

<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_takeover_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_takeover_post_ad_script_ads_show){
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads5.matichon.co.th/www/delivery/ajs.php':'http://ads5.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads5.matichon.co.th/www/delivery/ck.php?n=a053a7bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads5.matichon.co.th/www/delivery/avw.php?zoneid=45&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a053a7bb' border='0' alt='' /></a></noscript></div></div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © by Matichon Public Co.,Ltd. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">googletag.cmd.push(function() {
  var ud_dfp_mapping_b1x_post = googletag.sizeMapping().
    addSize([1140,0], [[728, 90]]).
    addSize([1019,0], []).
    addSize([768,0], []).
    addSize([0,0], []).
    build();
  var ud_dfp_mapping_b1y_post = googletag.sizeMapping().
    addSize([1140,0], []).
    addSize([1019,0], []).
    addSize([768,0], []).
    addSize([0,0], [[300,250],[336,280]]).
    build();
  var ud_dfp_mapping_b5_post = googletag.sizeMapping().
    addSize([1140,0], [[728,90]]).
    addSize([1019,0], []).
    addSize([768,0], []).
    addSize([0,0], [[336, 280], [300, 250]]).
    build();
  var ud_dfp_mapping_b3_post = googletag.sizeMapping().
    addSize([1140,0], [[728, 90]]).
    addSize([1019,0], []).
    addSize([768,0], []).
    addSize([0,0], [[336, 280], [300, 250]]).
    build();
  var ud_dfp_mapping_b2_post = googletag.sizeMapping().
    addSize([1140,0], [[300, 250], [336, 280], [300, 600]]).
    addSize([1019,0], []).
    addSize([768,0], []).
    addSize([0,0], []).
    build();
  var ud_dfp_mapping_footer_sticky_post = googletag.sizeMapping().
    addSize([1140,0], []).
    addSize([1019,0], []).
    addSize([768,0], []).
    addSize([0,0], [[320,100],[320,50]]).
    build();
  var ud_dfp_mapping_b6_post = googletag.sizeMapping().
    addSize([1140,0], [[1, 1], [300, 250], [336, 280]]).
    addSize([1019,0], []).
    addSize([768,0], []).
    addSize([0,0], []).
    build();
var ud_dfp_screen_width = document.body.clientWidth;
if ( ud_dfp_screen_width >= 1140) {
  googletag.defineSlot("/67591902/pc_post_728x90_B1", [], "ud-dfp-ad-pos-b1x_post").
    defineSizeMapping(ud_dfp_mapping_b1x_post).
    addService(googletag.pubads());
  googletag.defineSlot("/67591902/pc_post_728x90_B5", [], "ud-dfp-ad-pos-b5_post").
    defineSizeMapping(ud_dfp_mapping_b5_post).
    addService(googletag.pubads());
  googletag.defineSlot("/67591902/pc_post_728x90_B3", [], "ud-dfp-ad-pos-b3_post").
    defineSizeMapping(ud_dfp_mapping_b3_post).
    addService(googletag.pubads());
  googletag.defineSlot("/67591902/pc_post_336x280_B2", [], "ud-dfp-ad-pos-b2_post").
    defineSizeMapping(ud_dfp_mapping_b2_post).
    addService(googletag.pubads());
  googletag.defineSlot("/67591902/pc_post_728x90_B6", [], "ud-dfp-ad-pos-b6_post").
    defineSizeMapping(ud_dfp_mapping_b6_post).
    addService(googletag.pubads());
};
if ( ud_dfp_screen_width < 768 ) {
  googletag.defineSlot("/67591902/pc_post_728x90_B1", [], "ud-dfp-ad-pos-b1y_post").
    defineSizeMapping(ud_dfp_mapping_b1y_post).
    addService(googletag.pubads());
  googletag.defineSlot("/67591902/pc_post_728x90_B5", [], "ud-dfp-ad-pos-b5_post").
    defineSizeMapping(ud_dfp_mapping_b5_post).
    addService(googletag.pubads());
  googletag.defineSlot("/67591902/pc_post_728x90_B3", [], "ud-dfp-ad-pos-b3_post").
    defineSizeMapping(ud_dfp_mapping_b3_post).
    addService(googletag.pubads());
  googletag.defineSlot("/67591902/pc_sticky_post", [], "ud-dfp-ad-pos-footer_sticky_post").
    defineSizeMapping(ud_dfp_mapping_footer_sticky_post).
    addService(googletag.pubads());
};
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting("post_id", "311141");
googletag.pubads().setTargeting("post_name", "%e0%b8%9c%e0%b8%a5%e0%b8%81%e0%b8%a3%e0%b8%b0%e0%b8%97%e0%b8%9a%e0%b9%83%e0%b8%ab%e0%b8%8d%e0%b9%88%e0%b9%81%e0%b8%84%e0%b9%88%e0%b9%84%e0%b8%ab%e0%b8%99-%e0%b9%80%e0%b8%a1%e0%b8%b7%e0%b9%88%e0%b8%ad");
googletag.pubads().setTargeting("post_title", "ผลกระทบใหญ่แค่ไหน เมื่อ...แม็กเกรเกอร์ อำลาสังเวียนมวยกรง");
googletag.pubads().setTargeting("post_type", "post");
googletag.pubads().setTargeting("category", ["spinoff", "sport", "breaking-news"]);
googletag.pubads().setTargeting("post_tag", ["กีฬา", "คอเนอร์-แม็กเกรเกอร์", "มวย"]);
googletag.pubads().setTargeting("yst_prominent_words", ["2018", "แม็กเกรเกอร์", "ไวท์"]);
googletag.pubads().setTargeting("msn", ["spinoff"]);
googletag.pubads().setTargeting("line", ["prod"]);
googletag.pubads().collapseEmptyDivs()
googletag.enableServices();
if ( ud_dfp_screen_width >= 1140) {
googletag.display('ud-dfp-ad-pos-b1x_post');
googletag.display('ud-dfp-ad-pos-b1y_post');
googletag.display('ud-dfp-ad-pos-b5_post');
googletag.display('ud-dfp-ad-pos-b3_post');
googletag.display('ud-dfp-ad-pos-b4_post');
googletag.display('ud-dfp-ad-pos-b2_post');
googletag.display('ud-dfp-ad-pos-footer_sticky_post');
googletag.display('ud-dfp-ad-pos-b6_post');
};
if ( ud_dfp_screen_width < 768 ) {
googletag.display('ud-dfp-ad-pos-b1x_post');
googletag.display('ud-dfp-ad-pos-b1y_post');
googletag.display('ud-dfp-ad-pos-b5_post');
googletag.display('ud-dfp-ad-pos-b3_post');
googletag.display('ud-dfp-ad-pos-b4_post');
googletag.display('ud-dfp-ad-pos-b2_post');
googletag.display('ud-dfp-ad-pos-footer_sticky_post');
googletag.display('ud-dfp-ad-pos-b6_post');
};
});</script>                <script>
                    jQuery.post('https://stat.matichon.co.th/prachachat/save',
                        {
                            'jwt': 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpZCI6MzExMTQxLCJ3ZWJzbHVnIjoicHJhY2hhY2hhdCJ9.MOk_DeJ6X8ao5-pp3RZs1yW_ayIm0ECQNfG6b-l9kxM'
                        }
                        , function (data) {
                            //console.log('test');
                        }, 'json');
                </script>

                <script type="text/javascript"></script><div class="td-container"><div id="light" class="white_content2 ud-khaosod-survey" style="display: block;">
    <div class="survey-wrapper" >
        <img src="https://www.prachachat.net/wp-content/uploads/2018/02/survey-prachachat-new.png">
        <a class="do-survey" href="https://goo.gl/forms/nDwVTi2ISF8BCOl13" onclick="doSurveye()" ></a>
        <a class="reject-survey" href="javascript:void(0)" onclick="rejectSurveye()" ></a>
        <a class="close-survey" href="javascript:void(0)" onclick="closeSurveye()"></a>
    </div>
</div></div><script type="text/javascript">var _docHeightSurvey = (document.height !== undefined) ? document.height : document.body.offsetHeight;
jQuery(window).scroll(function() {
    if( ( jQuery("body.page-id-916").length > 0 ) || ( jQuery("body.category").length > 0 ) || ( jQuery("body.single-post").length > 0 ) ){
        //if(screen.width > 992){
            if( (!hasNextTimePassed()) || (isDoSurveye()) ) return false;
            return false;
            var windowTop = jQuery(window).scrollTop();
            if(windowTop > (_docHeightSurvey / 2)){
                jQuery('.ud-khaosod-survey').css('visibility', 'visible');
            }else{
                jQuery('.ud-khaosod-survey').css('visibility', 'hidden');
            }
        //}
    }
});

if(screen.width < 992){
    jQuery('.ud_webpush_sticky').css('height', '0');
    jQuery('.ud_webpush_sticky').css('opacity', '0');
    jQuery('.ud_webpush_sticky').css('padding', '0');
}


// ----- google tag manager -----------------------
//header logo
jQuery('.td-main-logo').on("click", function () {
    dataLayer.push({
        "event": "track_event",
        "event_category": "navigation_header",
        "event_action": "click",
        "event_label": "logo"
    })
})

//footer logo
jQuery('.td-footer-wrapper .footer-logo-wrap a').on("click", function () {
    dataLayer.push({
        "event": "track_event",
        "event_category": "navigation_footer",
        "event_action": "click",
        "event_label": "logo"
    })
})

//header social button
jQuery.each(jQuery('.td-header-wrap .td-social-icon-wrap'), function () {
    var iconFont = jQuery(this).find('.td-icon-font');
    if (!iconFont.length) {
        return;
    }
    var matches = iconFont.attr('class').match(/\btd-icon-((?!font).*)\b/)
    if (matches) {
        jQuery(this).find('a').click(function () {
            dataLayer.push({
                "event": "track_event",
                "event_category": "navigation_header",
                "event_action": "social_button_click",
                "event_label": match[1]
            })
        })
    }
});

//footer social button
jQuery.each(jQuery('.td-footer-wrapper .td-social-icon-wrap'), function () {
    var iconFont = jQuery(this).find('.td-icon-font');
    if (!iconFont.length) {
        return;
    }
    var matches = iconFont.attr('class').match(/\btd-icon-((?!font).*)\b/)
    if (matches) {
        jQuery(this).find('a').click(function () {
            dataLayer.push({
                "event": "track_event",
                "event_category": "navigation_footer",
                "event_action": "social_button_click",
                "event_label": match[1]
            })
        })
    }
});

jQuery('.ud-truehits-wrapper #truehits_div').click(function () {
    dataLayer.push({
        "event": "track_event",
        "event_category": "navigation_footer",
        "event_action": "social_button_click",
        "event_label": "truehits"
    })
})

//social-sharing-button
jQuery.each(jQuery('.td-post-sharing .td-social-sharing-buttons'), function () {
    var matches = jQuery(this).attr('class').match(/\b(?:td-social-|ud-social-sharing-)((?!sharing-buttons).*)\b/)
    if (matches) {
        jQuery(this).find('a').click(function () {
            dataLayer.push({
                "event": "track_event",
                "event_category": "social_share_button",
                "event_action": match[1],
                "event_label": window.location.href.split('?')[0]
            })
        })
    }
});

jQuery('.header-search-wrap .td-drop-down-search').click(function () {
    dataLayer.push({
        "event": "track_event",
        "event_category": "navigation_header",
        "event_action": "site_search_click",
        "event_label": ""
    })
})</script><script type='text/javascript' src='https://www.prachachat.net/wp-content/themes/prachachat-theme/js/tagdiv_theme.min.js?ver=8.2.0.14.7'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.prachachat.net/wp-content/themes/prachachat-theme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.prachachat.net/wp-content/themes/prachachat-theme';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ca4b926b85d7"></textarea>
						<div id="td_live_css_uid_1_5ca4b926b85d7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ca4b926b85d7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ca4b926b85d7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script>
</body>
</html>
