“คนละครึ่ง” ต้องใช้โทรศัพท์รุ่นไหน ถึงจะ “สแกนคิวอาร์โค้ด” ได้

คนละครึ่ง-มือถือ1

มีหลายประเด็นที่ผู้เข้าร่วมโครงการ “คนละครึ่ง” เกิดข้อข้องใจ แต่หนึ่งคำถามที่ “ประชาชาติธุรกิจ” มองว่าน่าสนใจอยู่ไม่น้อย เพราะสิ่งที่สงสัยถือเป็นไอเท็มหลักในการเข้าร่วมโครงการ

“เวอร์ชั่นโทรศัพท์มือถือ ที่รองรับแอปฯ เป๋าตัง สำหรับประชาชนที่ได้เข้าร่วมโครงการคนละครึ่ง ขั้นต่ำ ต้องเป็นเวอร์ชั่นใด”

คำถามข้างต้น เป็นคำถาม ที่ทาง www.คนละครึ่ง.com ได้ระบุไว้ พร้อมกับคำตอบ อาจจะดูเป็นคำถามที่ข้ามขั้นจากคำถามที่ว่า “ไม่มีโทรศัพท์จะเข้าร่วมโครงการได้หรือไม่” นั่นคือ “มีโทรศัพท์แล้ว ต้องเป็นโทรศัพท์ รุ่นไหน เวอร์ชั่นอะไรขึ้นไป”

“ประชาชาติธุรกิจ” รวบรวมคำตอบ ทั้งจาก เว็บไซต์คนละครึ่งโดยตรง และจากผู้ใช้งานจริง ที่ได้แบ่งปันประสบการณ์ไว้ในโลกออนไลน์ ดังนี้

อัพเวอร์ชั่น ระบบ Android หรือ iOS

คำตอบจากเว็บไซต์ “คนละครึ่ง” ระบุว่า “โทรศัพท์มือถือแบบ smartphone ซึ่งรองรับการใช้งานแอปฯ เป๋าตัง และสามารถถ่ายรูปได้ และรองรับโทรศัพท์ที่ใช้ระบบปฏิบัติการ Android ver. 5.0 ขึ้นไป หรือโทรศัพท์ไอโฟน iOS เวอร์ชั่น 9.0 ขึ้นไป”

อย่างไรก็ตาม คำตอบข้างต้น อาจจะสามารถตอบคำถามให้กับผู้ใช้งานได้บางส่วน ยังคงมีผู้ที่ประสบปัญหาและเกิดคำถามข้างเคียงอยู่ อาทิ



  • อัพเกรดโทรศัพท์เป็น Android 9.0 แล้ว ก็ยังไม่สามารถสแกนได้ เกิดจากรุ่นของโทรศัพท์หรือไม่ ที่ไม่ได้เกี่ยวข้องกับระบบ
  • ใช้โทรศัพท์ เวอร์ชั่นเหมือนกัน แต่พอใช้ต่างแบรนด์ ความสามารถในการสแกนก็ไม่เหมือนกัน อีกแบรนด์สแกนได้ อีกแบรนด์สแกนไม่ได้

ใช้ภาพ QR Code จากมือถือที่เซฟไว้

ผู้ใช้งานบางรายที่ไม่สามารถสแกน QR Code ได้แนะนำวิธีที่ตนเองเคยลองใช้ ดังนี้

  • ถ่ายภาพ QR Code ที่ต้องการสแกนเอาไว้
  • เปิดแอปฯ เป๋าตัง ที่หน้าสแกน QR Code แล้วเลือกนำเข้ารูปภาพจากคลังในมือถือ

อย่างไรก็ตาม ผู้ใช้งานรายดังกล่าว ก็ยังคงเกิดปัญหาซ้ำ เมื่อนำวิธีการข้างต้น ไปใช้กับร้านค้าอื่น ๆ

เข้าแอปฯ แล้วออกใหม่


ผู้ใช้งานบางราย แนะนำว่า “ให้เข้าแอปฯ หากสแกนไม่ได้ ให้ออกจากแอปฯ แล้วเข้าใหม่อีกครั้ง” โดยมีการยืนยันร่วมด้วยว่า ตนใช้วิธีนี้แล้วได้ผลทุกครั้ง

ไม่พลาดข่าวสำคัญ เจาะลึกทุกประเด็น
เพิ่มเราเป็นเพื่อนทาง @prachachat

ติดตามข่าวธุรกิจ