<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>ท่าทีประเทศไทยต่อการประกาศผลการจัดอันดับในรายงาน TIP Report 2018 - ประชาชาติ</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.prachachat.net/xmlrpc.php" />
    		<script type="text/javascript">
		var ajaxurl = 'https://www.prachachat.net/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="original-source" content="https://www.prachachat.net/economy/news-182089" />
<link rel="canonical" href="https://www.prachachat.net/economy/news-182089" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ท่าทีประเทศไทยต่อการประกาศผลการจัดอันดับในรายงาน TIP Report 2018" />
<meta property="og:description" content="เมื่อวันที่ 28 มิถุนายน 2561 (ตามเวลาท้องถิ่นกรุงวอชิงตัน) กระทรวงการต่างประเทศสหรัฐอเมริกาได้เผยแพร่รายงานสถานการณ์การค้ามนุษย์ ประจำปี 2561 (TIP Report 2018) โดยในปีนี้ ประเทศไทยได้รับการจัดอันดับให้อยู่ ใน Tier 2 ซึ่งเป็นการปรับอันดับขึ้นจากที่ได้รับการจัดให้อยู่ใน Tier 2 Watch List เมื่อปี 2560 การปรับอันดับของไทยให้อยู่ใน Tier 2 สะท้อนให้เห็นว่า สหรัฐอเมริกาตระหนักถึงความจริงจัง ความพยายาม และความคืบหน้าในการป้องกันและปราบปรามการค้ามนุษย์ในทุกรูปแบบที่รัฐบาลไทยได้มุ่งมั่นสร้างขึ้นในช่วงปีที่ผ่านมา ทั้งในด้านการบังคับใช้กฎหมายและการดำเนินคดีกับผู้กระทำผิด การคุ้มครองดูแลผู้เสียหาย และการป้องกันการตกเป็นเหยื่อการค้ามนุษย์ โดยไทยพร้อมจะร่วมมือกับภาคส่วนต่าง ๆ ในประเทศ องค์การระหว่างประเทศ และนานาประเทศซึ่งรวมถึงสหรัฐอเมริกาอย่างใกล้ชิดต่อไป เพื่อผลักดันให้การแก้ไขปัญหาการค้ามนุษย์เกิดผลสำเร็จที่เป็นรูปธรรมในเชิงกว้างและลึกมากยิ่งขึ้นในอนาคต การที่ไทยได้รับอันดับที่ดีขึ้นไม่ได้ทำให้รัฐบาลไทยนิ่งนอนใจต่อปัญหาการค้ามนุษย์ ไทยจะยังคงมุ่งมั่นพัฒนากรอบกฎหมายและนโยบาย รวมทั้งหาทางเพิ่มพูนประสิทธิภาพการดำเนินงานป้องกันและปราบปรามการค้ามนุษย์อย่างต่อเนื่อง ซึ่งมีวัตถุประสงค์สำคัญเพื่อปกป้องคุ้มครองชาวไทยและชาวต่างชาติในไทย ซึ่งเสมอกันด้วยศักดิ์ศรีความเป็นมนุษย์ ตามหลักสิทธิมนุษยชนและหลักมนุษยธรรมที่ไทยยึดถือตลอดมา &nbsp;" />
<meta property="og:url" content="https://www.prachachat.net/economy/news-182089" />
<meta property="og:site_name" content="ประชาชาติ" />
<meta property="article:publisher" content="https://www.facebook.com/PrachachatOnline/" />
<meta property="article:author" content="https://www.facebook.com/PrachachatOnline/" />
<meta property="article:tag" content="ค้ามนุษย์" />
<meta property="article:tag" content="เทียร์ 2" />
<meta property="article:section" content="เศรษฐกิจในประเทศ" />
<meta property="article:published_time" content="2018-06-29T09:38:46+07:00" />
<meta property="fb:app_id" content="155939757919949" />
<meta property="og:image" content="https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l.jpg" />
<meta property="og:image:secure_url" content="https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="เมื่อวันที่ 28 มิถุนายน 2561 (ตามเวลาท้องถิ่นกรุงวอชิงตัน) กระทรวงการต่างประเทศสหรัฐอเมริกาได้เผยแพร่รายงานสถานการณ์การค้ามนุษย์ ประจำปี 2561 (TIP Report 2018) โดยในปีนี้ ประเทศไทยได้รับการจัดอันดับให้อยู่ ใน Tier 2 ซึ่งเป็นการปรับอันดับขึ้นจากที่ได้รับการจัดให้อยู่ใน Tier 2 Watch List เมื่อปี 2560 การปรับอันดับของไทยให้อยู่ใน Tier 2 สะท้อนให้เห็นว่า สหรัฐอเมริกาตระหนักถึงความจริงจัง ความพยายาม และความคืบหน้าในการป้องกันและปราบปรามการค้ามนุษย์ในทุกรูปแบบที่รัฐบาลไทยได้มุ่งมั่นสร้างขึ้นในช่วงปีที่ผ่านมา ทั้งในด้านการบังคับใช้กฎหมายและการดำเนินคดีกับผู้กระทำผิด การคุ้มครองดูแลผู้เสียหาย และการป้องกันการตกเป็นเหยื่อการค้ามนุษย์ โดยไทยพร้อมจะร่วมมือกับภาคส่วนต่าง ๆ ในประเทศ องค์การระหว่างประเทศ และนานาประเทศซึ่งรวมถึงสหรัฐอเมริกาอย่างใกล้ชิดต่อไป เพื่อผลักดันให้การแก้ไขปัญหาการค้ามนุษย์เกิดผลสำเร็จที่เป็นรูปธรรมในเชิงกว้างและลึกมากยิ่งขึ้นในอนาคต การที่ไทยได้รับอันดับที่ดีขึ้นไม่ได้ทำให้รัฐบาลไทยนิ่งนอนใจต่อปัญหาการค้ามนุษย์ ไทยจะยังคงมุ่งมั่นพัฒนากรอบกฎหมายและนโยบาย รวมทั้งหาทางเพิ่มพูนประสิทธิภาพการดำเนินงานป้องกันและปราบปรามการค้ามนุษย์อย่างต่อเนื่อง ซึ่งมีวัตถุประสงค์สำคัญเพื่อปกป้องคุ้มครองชาวไทยและชาวต่างชาติในไทย ซึ่งเสมอกันด้วยศักดิ์ศรีความเป็นมนุษย์ ตามหลักสิทธิมนุษยชนและหลักมนุษยธรรมที่ไทยยึดถือตลอดมา &nbsp;" />
<meta name="twitter:title" content="ท่าทีประเทศไทยต่อการประกาศผลการจัดอันดับในรายงาน TIP Report 2018" />
<meta name="twitter:site" content="@prachachat" />
<meta name="twitter:image" content="https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l.jpg" />
<meta name="twitter:creator" content="@prachachat" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.prachachat.net\/","sameAs":["https:\/\/www.facebook.com\/PrachachatOnline\/","https:\/\/twitter.com\/prachachat"],"@id":"#organization","name":"\u0e21\u0e15\u0e34\u0e0a\u0e19","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; Feed" href="https://www.prachachat.net/feed" />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; Comments Feed" href="https://www.prachachat.net/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="ประชาชาติ &raquo; ท่าทีประเทศไทยต่อการประกาศผลการจัดอันดับในรายงาน TIP Report 2018 Comments Feed" href="https://www.prachachat.net/economy/news-182089/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prachachat.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ud_videoplayer2.css-css'  href='https://www.prachachat.net/wp-content/plugins/udvideoplayer2/css/ud_videoplayer2.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.prachachat.net/wp-content/themes/prachachat-theme/style.css?ver=8.2.0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-content/plugins/ud-social/assets/js/ud-social.js?ver=2.1.4'></script>
<link rel='https://api.w.org/' href='https://www.prachachat.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prachachat.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prachachat.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.prachachat.net/?p=182089' />
<link rel="alternate" type="application/json+oembed" href="https://www.prachachat.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prachachat.net%2Feconomy%2Fnews-182089" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prachachat.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prachachat.net%2Feconomy%2Fnews-182089&#038;format=xml" />
			<meta property="fb:pages" content="182927663813" />
							<meta property="ia:markup_url_dev" content="https://www.prachachat.net/economy/news-182089?ia_markup=1" />
				        <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function () {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') +
                    '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
            })();
        </script>
        <script type="text/javascript">var UDSocialFbInitArgs={"appId":"155939757919949","version":"v2.8","cookie":true,"status":true,"xfbml":false};var UDSocialFbXFBMLMode="on_ready";</script><script type="text/javascript"></script>	<!-- Cxense script begin -->
	<script type="text/javascript">
	var cX = cX || {}; cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(['setSiteId', '1140748047773516806']);
	cX.callQueue.push(['sendPageViewEvent']);
	</script>
	<script type="text/javascript">
	(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
	e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
	t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
	</script>

	<!-- Cxense script end -->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.prachachat.net\/wp-admin\/","wpRestNonce":"e49a887cf8","wpRestUrl":"https:\/\/www.prachachat.net\/wp-json\/","permalinkStructure":"\/%category%\/news-%post_id%"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":236},{"limitBottom":1018,"sidebarWidth":311},{"limitBottom":1140,"sidebarWidth":352}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.prachachat.net\/wp-admin\/admin-ajax.php?td_theme_name=Prachachat Theme&v=8.2.0.8.2";
var td_get_template_directory_uri="https:\/\/www.prachachat.net\/wp-content\/themes\/prachachat-theme";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#11a2df";
var tds_smart_sidebar="enabled";
var tdThemeName="Prachachat Theme";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var udDisableAjaxSearch=false;
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51245873-3', 'auto');
  ga('send', 'pageview');

</script>
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.cover-page .td-header-wrap,
.cover-page .td-footer-wrapper,
.cover-page .td-sub-footer-container,
.cover-page .td-scroll-up,
.cover-page .ud-header-row-ads,
.cover-page .ud-header-row-trending-now {
  display: none;
}
.cover-page .td-main-content-wrap {
  background-color: inherit;
  position: absolute;
  width: 100%;
}
.cover-page .ud-home-button {
  padding-top: 10px;
  width: 100%;
  text-align: center;
}
.cover-page .ud-home-button a {
  font-size: 17px;
  font-weight: bold;
  padding: 10px 18px;
  border: 2px solid #888888;
  -webkit-border-radius: 8px;
  -moz-border-radius: 8px;
  border-radius: 8px;
}
.cover-page .ud-home-button a:hover {
  color: #ffffff;
  background-color: #888888;
}
.cover-page .td-container {
  width: 100%;
}

.white_content2 {
    position: fixed;
    right: 5px;
    z-index: 1030;
    bottom: 40%;
    padding: 16px;
    visibility: hidden;
}
.white_content2 .survey-wrapper{
    position: relative;
}
.white_content2 .survey-wrapper img{
    width: 110px;
}
.white_content2 .survey-wrapper .do-survey{
    display: inline-block;
    position: absolute;
    width: 40px;
    height: 20px;
    bottom: 10px;
    left: 10px;
}
.white_content2 .survey-wrapper .reject-survey{
    display: inline-block;
    position: absolute;
    width: 40px;
    height: 20px;
    bottom: 10px;
    right: 15px;
}
.white_content2 .survey-wrapper .close-survey{
    display: inline-block;
    position: absolute;
    width: 17px;
    height: 17px;
    top: 22px;
    right: 5px;
}
</style>

<script type="text/javascript">
function hasOneDayPassed(){
    var date = new Date().toLocaleDateString();

    if( localStorage.yourapp_date == date ) 
        return false;
    
    return true;
}
function hasNextTimePassed(){
    if(!localStorage.khaosod_next_show_surveye){
        return true;
    }
    if( getSecondsTimestamp() > localStorage.khaosod_next_show_surveye ){
        return true;
    }
    return false;
}
function isDoSurveye(){
    if( localStorage.khaosod_do_surveye ){
        return true;
    }else{
        return false;
    }
}
function closeSurveye(){
    console.log(getSecondsTimestamp());
    console.log(getSecondsTimestamp() + ( 60 * 60 * 24 ));
    document.getElementById('light').style.display='none';
    localStorage.khaosod_next_show_surveye = getSecondsTimestamp() + ( 60 * 60 * 24 );
    return true;
}
function rejectSurveye(){
    console.log(getSecondsTimestamp());
    console.log(getSecondsTimestamp() + ( 60 * 60 * 24 * 30 ));
    document.getElementById('light').style.display='none';
    localStorage.khaosod_next_show_surveye = getSecondsTimestamp() + ( 60 * 60 * 24 * 30 );
    return true;
}
function doSurveye(){
    document.getElementById('light').style.display='none';
    localStorage.khaosod_do_surveye = true;
    return true;
}
function getSecondsTimestamp(){
    var seconds = new Date().getTime() / 1000;
    return seconds;
}

jQuery(document).ready(function () {
	var blockSelector = '.ud_dfp_native_ad_home_breaking_news';
	var containerSelector = '.td-block-span12';
	var adPlaceHolderID = 'div-gpt-ad-native-home-breaking-news'
	var position = 1;
	
	var elems = jQuery(blockSelector).find(containerSelector); 
	if(elems.length){
	    elems.eq(position-1).after(jQuery('<div id="' + adPlaceHolderID + '" style="margin-bottom: -11px;color: #135399;font-family: sans-serif;font-weight: 400;"></div>'));
        googletag.cmd.push(function() {
            googletag.defineSlot('/67591902/pc_home_native_txt_mobile', [[1, 1], [261, 78]], adPlaceHolderID).addService(googletag.pubads());
		    googletag.display(adPlaceHolderID);
        });
	}
});





</script><!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NHVJ9GK');</script>
<!-- End Google Tag Manager --><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.prachachat.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.prachachat.net/economy",
                                "name": "เศรษฐกิจในประเทศ"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.prachachat.net/economy/news-182089",
                                "name": "ท่าทีประเทศไท..."                                
                            }
                        }    ]
                        }
                       </script>    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/matichon-prachachart/loader.js');
</script> 
</head>

<body class="post-template-default single single-post postid-182089 single-format-standard  global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-921"><a href="https://www.prachachat.net/home">หน้าแรก</a></li>
<li id="menu-item-922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-922 td-sub-menu-open"><a href="https://www.prachachat.net/finance">หุ้น-การเงิน<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209"><a href="https://www.prachachat.net/wealth-basket">ตะกร้าลงทุน</a></li>
</ul>
</li>
<li id="menu-item-166823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-166823"><a href="https://www.prachachat.net/economy">เศรษฐกิจ<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-923"><a href="https://www.prachachat.net/economy">ในประเทศ</a></li>
	<li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="https://www.prachachat.net/local-economy">ภูมิภาค</a></li>
</ul>
</li>
<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-924 td-sub-menu-open"><a href="https://www.prachachat.net/world-news">เกาะกระแสโลก<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1107"><a href="https://www.prachachat.net/aseanaec">อาเซียน-เออีซี</a></li>
	<li id="menu-item-19416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19416"><a href="https://www.prachachat.net/foreign-soft-news">สีสันต่างแดน</a></li>
</ul>
</li>
<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-925 td-sub-menu-open"><a href="https://www.prachachat.net/property">พร็อพเพอร์ตี้<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1109"><a href="https://www.prachachat.net/property/property-review">เจาะโครงการเด็ดบ้าน-คอนโด</a></li>
	<li id="menu-item-19418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19418"><a href="https://www.prachachat.net/property/propertytalk">คุยอสังหาฯ กับประชาชาติ</a></li>
</ul>
</li>
<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://www.prachachat.net/marketing">การตลาด</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-927 td-sub-menu-open"><a href="https://www.prachachat.net/motoring">มอเตอร์ริ่ง<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1111"><a href="https://www.prachachat.net/motoring/test-car">Test Car ประชาชาติ</a></li>
	<li id="menu-item-1112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1112"><a href="https://www.prachachat.net/motoring/showroom">เวทีรถใหม่</a></li>
</ul>
</li>
<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://www.prachachat.net/ict">ไอซีที</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929"><a href="https://www.prachachat.net/tourism">ท่องเที่ยว</a></li>
<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-931 td-sub-menu-open"><a href="https://www.prachachat.net/politics">การเมือง<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113"><a href="https://www.prachachat.net/general">ในประเทศ</a></li>
</ul>
</li>
<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-932 td-sub-menu-open"><a href="https://www.prachachat.net/csr-hr">ซีเอสอาร์-เอชอาร์<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://www.prachachat.net/education">การศึกษา</a></li>
</ul>
</li>
<li id="menu-item-95592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-95592"><a href="https://www.prachachat.net/spinoff">Spinoff<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-95597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95597"><a href="https://www.prachachat.net/spinoff/spinoff-featured">Scoop</a></li>
	<li id="menu-item-95593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95593"><a href="https://www.prachachat.net/spinoff/sport">กีฬา</a></li>
	<li id="menu-item-95594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95594"><a href="https://www.prachachat.net/spinoff/horoscope">ดวง</a></li>
	<li id="menu-item-95595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95595"><a href="https://www.prachachat.net/spinoff/design">ดีไซน์</a></li>
	<li id="menu-item-95596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95596"><a href="https://www.prachachat.net/spinoff/entertainment">บันเทิง</a></li>
	<li id="menu-item-95598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95598"><a href="https://www.prachachat.net/spinoff/culture">วัฒนธรรม</a></li>
	<li id="menu-item-95599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95599"><a href="https://www.prachachat.net/spinoff/science-technology">วิทยาศาสตร์-เทคโนโลยี</a></li>
	<li id="menu-item-95600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95600"><a href="https://www.prachachat.net/spinoff/health">สุขภาพ</a></li>
	<li id="menu-item-95626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95626"><a href="https://www.prachachat.net/prachachat-plus">PRACHACHAT+</a></li>
	<li id="menu-item-95627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95627"><a href="https://www.prachachat.net/social-clip">คลิปเด็ด Click it!</a></li>
	<li id="menu-item-95629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95629"><a href="https://www.prachachat.net/social-media-viral">โซเชียลมีเดีย Viral</a></li>
	<li id="menu-item-95630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95630"><a href="https://www.prachachat.net/spinoff/food">อาหาร</a></li>
	<li id="menu-item-95632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95632"><a href="https://www.prachachat.net/blogger-square">Blogger Square</a></li>
	<li id="menu-item-95631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95631"><a href="https://www.prachachat.net/spinoff/lifestyle">ไลฟ์สไตล์</a></li>
	<li id="menu-item-95633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95633"><a href="https://www.prachachat.net/image-gallery">แกลเลอรี่</a></li>
	<li id="menu-item-95634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95634"><a href="https://www.prachachat.net/spinoff/gadget">แก็ดเจ็ต</a></li>
</ul>
</li>
<li id="menu-item-95621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95621"><a href="https://www.prachachat.net/d-life">ดีไลฟ์</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.prachachat.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
            <div id="ud-header-search-top-mop-btn">
                <input type="submit" id="ud-header-search-top-mop" value="Search">
            </div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1 (Unixdev MOD)
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.prachachat.net/">
            <img class="td-retina-data" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" alt="ประชาชาติ" title="ประชาชาติ"/>
            <span class="td-visual-hidden">ประชาชาติ</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5b35a54aab903_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var header_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 ) ;
if(!header_script_ads_show){
document.getElementsByClassName("td-a-rec-id-header")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b1x_post"></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.prachachat.net/">
            <img class="td-retina-data" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" alt="ประชาชาติ" title="ประชาชาติ"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-921"><a href="https://www.prachachat.net/home">หน้าแรก</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-922"><a href="https://www.prachachat.net/finance">หุ้น-การเงิน</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1209"><a href="https://www.prachachat.net/wealth-basket">ตะกร้าลงทุน</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-166823"><a href="https://www.prachachat.net/economy">เศรษฐกิจ</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-923"><a href="https://www.prachachat.net/economy">ในประเทศ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1105"><a href="https://www.prachachat.net/local-economy">ภูมิภาค</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-924"><a href="https://www.prachachat.net/world-news">เกาะกระแสโลก</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1107"><a href="https://www.prachachat.net/aseanaec">อาเซียน-เออีซี</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19416"><a href="https://www.prachachat.net/foreign-soft-news">สีสันต่างแดน</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-925"><a href="https://www.prachachat.net/property">พร็อพเพอร์ตี้</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1109"><a href="https://www.prachachat.net/property/property-review">เจาะโครงการเด็ดบ้าน-คอนโด</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19418"><a href="https://www.prachachat.net/property/propertytalk">คุยอสังหาฯ กับประชาชาติ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-926"><a href="https://www.prachachat.net/marketing">การตลาด</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-927"><a href="https://www.prachachat.net/motoring">มอเตอร์ริ่ง</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1111"><a href="https://www.prachachat.net/motoring/test-car">Test Car ประชาชาติ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1112"><a href="https://www.prachachat.net/motoring/showroom">เวทีรถใหม่</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-928"><a href="https://www.prachachat.net/ict">ไอซีที</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-929"><a href="https://www.prachachat.net/tourism">ท่องเที่ยว</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-931"><a href="https://www.prachachat.net/politics">การเมือง</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1113"><a href="https://www.prachachat.net/general">ในประเทศ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-932"><a href="https://www.prachachat.net/csr-hr">ซีเอสอาร์-เอชอาร์</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-933"><a href="https://www.prachachat.net/education">การศึกษา</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-95592"><a href="https://www.prachachat.net/spinoff">Spinoff</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95597"><a href="https://www.prachachat.net/spinoff/spinoff-featured">Scoop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95593"><a href="https://www.prachachat.net/spinoff/sport">กีฬา</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95594"><a href="https://www.prachachat.net/spinoff/horoscope">ดวง</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95595"><a href="https://www.prachachat.net/spinoff/design">ดีไซน์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95596"><a href="https://www.prachachat.net/spinoff/entertainment">บันเทิง</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95598"><a href="https://www.prachachat.net/spinoff/culture">วัฒนธรรม</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95599"><a href="https://www.prachachat.net/spinoff/science-technology">วิทยาศาสตร์-เทคโนโลยี</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95600"><a href="https://www.prachachat.net/spinoff/health">สุขภาพ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95626"><a href="https://www.prachachat.net/prachachat-plus">PRACHACHAT+</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95627"><a href="https://www.prachachat.net/social-clip">คลิปเด็ด Click it!</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95629"><a href="https://www.prachachat.net/social-media-viral">โซเชียลมีเดีย Viral</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95630"><a href="https://www.prachachat.net/spinoff/food">อาหาร</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95632"><a href="https://www.prachachat.net/blogger-square">Blogger Square</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95631"><a href="https://www.prachachat.net/spinoff/lifestyle">ไลฟ์สไตล์</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95633"><a href="https://www.prachachat.net/image-gallery">แกลเลอรี่</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95634"><a href="https://www.prachachat.net/spinoff/gadget">แก็ดเจ็ต</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-95621"><a href="https://www.prachachat.net/d-life">ดีไลฟ์</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.prachachat.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>

<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.prachachat.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in เศรษฐกิจในประเทศ" class="entry-crumb" href="https://www.prachachat.net/economy">เศรษฐกิจในประเทศ</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">ท่าทีประเทศไท...</span></div></div>
                <div class="td-pb-row ud-header-row-ads">
            <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-ud_under_menu_post_ad  td-rec-hide-on-p td_uid_2_5b35a54acf5d6_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_under_menu_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 ) ;
if(!ud_under_menu_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_under_menu_post_ad")[0].remove();
}
</script>
<style>
.td-a-rec-id-ud_under_menu_post_ad a img,
.td-a-rec-id-ud_under_menu_post_ad iframe {
    margin: auto;
    margin-bottom: 16px !important; 
}
</style>

<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_under_menu_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_under_menu_post_ad_script_ads_show){
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a0755750&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=6&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a0755750' border='0' alt='' /></a></noscript>
</div>            </div>
        </div>
        <div class="td-pb-row ud-header-row-trending-now">
            <div class="td-pb-span8"><div class="td_block_wrap td_block_trending_now td_uid_3_5b35a54acf9b3_rand td-pb-border-top ud-hide-prev-next-button td_block_template_1"  data-td-block-uid="td_uid_3_5b35a54acf9b3" ><script>var block_td_uid_3_5b35a54acf9b3 = new tdBlock();
block_td_uid_3_5b35a54acf9b3.id = "td_uid_3_5b35a54acf9b3";
block_td_uid_3_5b35a54acf9b3.atts = '{"limit":10,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b35a54acf9b3_rand","el_class":"ud-hide-prev-next-button","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b35a54acf9b3_rand","tdc_css_class_style":"td_uid_3_5b35a54acf9b3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_3_5b35a54acf9b3.td_column_number = "1";
block_td_uid_3_5b35a54acf9b3.block_type = "td_block_trending_now";
block_td_uid_3_5b35a54acf9b3.post_count = "10";
block_td_uid_3_5b35a54acf9b3.found_posts = "0";
block_td_uid_3_5b35a54acf9b3.header_color = "";
block_td_uid_3_5b35a54acf9b3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b35a54acf9b3.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_3_5b35a54acf9b3);
</script><div id=td_uid_3_5b35a54acf9b3 class="td_block_inner">

	<div class="td-block-row"><div class="td-trending-now-wrapper" id="td_uid_3_5b35a54acf9b3" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/local-economy/news-182110" rel="bookmark" title="กรมการค้าต่างประเทศ จับมือเมืองกาญจน์ จัดงาน &#8220;หุ้นส่วนเศรษฐกิจชายแดนไทย-เมียนมา&#8221; เปิดเวทีหารือการค้าชายแดน">กรมการค้าต่างประเทศ จับมือเมืองกาญจน์ จัดงาน “หุ้นส่วนเศรษฐกิจชายแดนไทย-เมียนมา” เปิดเวทีหารือการค้า...</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/finance/news-182111" rel="bookmark" title="ปีทองปั๊มเบี้ยสุขภาพโต 20% หลายค่ายจัดโปร-ไทยประกันชูส่วนลดเบี้ย">ปีทองปั๊มเบี้ยสุขภาพโต 20% หลายค่ายจัดโปร-ไทยประกันชูส่วนลดเบี้ย</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/aseanaec/news-182107" rel="bookmark" title="สนามบินบาหลีปิดชั่วคราว! หลัง &#8220;ภูเขาไฟอากุง&#8221; ปะทุระลอกใหม่">สนามบินบาหลีปิดชั่วคราว! หลัง “ภูเขาไฟอากุง” ปะทุระลอกใหม่</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-3 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/finance/news-182103" rel="bookmark" title="หุ้นเปิดตลาดภาคเช้าบวก 6.10 จุด ดัชนี 1,605 จุด">หุ้นเปิดตลาดภาคเช้าบวก 6.10 จุด ดัชนี 1,605 จุด</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-4 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/finance/news-181966" rel="bookmark" title="&#8220;เจริญ&#8221;ไล่ล่าธุรกิจการเงิน ตะลุยเทกโอเวอร์-ดึง&#8221;สมชัย สัจจพงษ์&#8221;คุมทัพ">“เจริญ”ไล่ล่าธุรกิจการเงิน ตะลุยเทกโอเวอร์-ดึง”สมชัย สัจจพงษ์”คุมทัพ</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-5 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/general/news-182098" rel="bookmark" title="&#8220;บิ๊กตู่-บิ๊กป๊อก&#8221; บินลงพื้นที่เชียงราย ให้กำลังใจครอบครัว-จนท. ติดตามช่วย 13 ชีวิต">“บิ๊กตู่-บิ๊กป๊อก” บินลงพื้นที่เชียงราย ให้กำลังใจครอบครัว-จนท. ติดตามช่วย 13 ชีวิต</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-6 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/world-news/news-182095" rel="bookmark" title="เคาะแล้ว! &#8220;ทรัมป์-ปูติน&#8221; เจอกัน 16 ก.ค.นี้ ที่ฟินแลนด์">เคาะแล้ว! “ทรัมป์-ปูติน” เจอกัน 16 ก.ค.นี้ ที่ฟินแลนด์</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-7 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/csr-hr/news-181773" rel="bookmark" title="&#8220;AIS&#8221; ยกระดับ &#8220;บุคลากร&#8221; พัฒนาศักยภาพในระดับสากล">“AIS” ยกระดับ “บุคลากร” พัฒนาศักยภาพในระดับสากล</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-8 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/economy/news-182089" rel="bookmark" title="ท่าทีประเทศไทยต่อการประกาศผลการจัดอันดับในรายงาน TIP Report 2018">ท่าทีประเทศไทยต่อการประกาศผลการจัดอันดับในรายงาน TIP Report 2018</a></h3>
        </div>

        
        <div class="td_module_trending_now td-meta-info-hide td-trending-now-post-9 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/finance/news-182088" rel="bookmark" title="ทองในปท.เช้านี้ราคาคงที่ ทองรูปพรรณขายออกบาทละ20,150บาท">ทองในปท.เช้านี้ราคาคงที่ ทองรูปพรรณขายออกบาทละ20,150บาท</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="td_uid_3_5b35a54acf9b3"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="td_uid_3_5b35a54acf9b3"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div><!--./row-fluid--></div></div> <!-- ./block --></div><div class="td-pb-span4"><div class="td_block_wrap td_block_unixdev_social_1 td_uid_4_5b35a54b1174c_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_4_5b35a54b1174c" ><script>var block_td_uid_4_5b35a54b1174c = new tdBlock();
block_td_uid_4_5b35a54b1174c.id = "td_uid_4_5b35a54b1174c";
block_td_uid_4_5b35a54b1174c.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b35a54b1174c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b35a54b1174c_rand","tdc_css_class_style":"td_uid_4_5b35a54b1174c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_4_5b35a54b1174c.td_column_number = "1";
block_td_uid_4_5b35a54b1174c.block_type = "td_block_unixdev_social_1";
block_td_uid_4_5b35a54b1174c.post_count = "5";
block_td_uid_4_5b35a54b1174c.found_posts = "0";
block_td_uid_4_5b35a54b1174c.header_color = "";
block_td_uid_4_5b35a54b1174c.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b35a54b1174c.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_4_5b35a54b1174c);
</script><div class="td-block-title-wrap"></div><div id=td_uid_4_5b35a54b1174c class="td_block_inner td-column-1"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-facebook"></i></span><span class="ud-icon-text">Like</span></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-twitter"></i></span><span class="ud-icon-text">Follow</span></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><span class="ud-icon-stack ud-social-circle-button"><i class="ud-icon ud-icon-stack-child ud-icon-stroke-circle"></i><i class="td-icon-font ud-icon ud-icon-stack-child td-icon-mail-1"></i></span><span class="ud-icon-text">แนะนำข่าว</span></a></span></div></div> <!-- ./block --></div>        </div>
        <div class="td-pb-row ud-header-row-ads">
            <div class="td-pb-span12">
                            </div>
        </div>
    
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-182089" class="post-182089 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-economy tag-2072 tag-71297" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">
            <div class="ud-post-category-title"><a href="https://www.prachachat.net/economy">เศรษฐกิจในประเทศ</a></div>
            
            <header class="td-post-title">
                <h1 class="entry-title">ท่าทีประเทศไทยต่อการประกาศผลการจัดอันดับในรายงาน TIP Report 2018</h1>

                
                
                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-06-29T09:38:46+00:00" >วันที่ 29 June 2018 - 09:38 น.</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"><div class="ud-sharing-summary"><i class="td-icon-share"></i></div><a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.prachachat.net%2Feconomy%2Fnews-182089" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B8%97%E0%B9%88%E0%B8%B2%E0%B8%97%E0%B8%B5%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B9%80%E0%B8%97%E0%B8%A8%E0%B9%84%E0%B8%97%E0%B8%A2%E0%B8%95%E0%B9%88%E0%B8%AD%E0%B8%81%E0%B8%B2%E0%B8%A3%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%81%E0%B8%B2%E0%B8%A8%E0%B8%9C%E0%B8%A5%E0%B8%81%E0%B8%B2%E0%B8%A3%E0%B8%88%E0%B8%B1%E0%B8%94%E0%B8%AD%E0%B8%B1%E0%B8%99%E0%B8%94%E0%B8%B1%E0%B8%9A%E0%B9%83%E0%B8%99%E0%B8%A3%E0%B8%B2%E0%B8%A2%E0%B8%87%E0%B8%B2%E0%B8%99+TIP+Report+2018&url=https%3A%2F%2Fwww.prachachat.net%2Feconomy%2Fnews-182089&via=%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%8A%E0%B8%B2%E0%B8%8A%E0%B8%B2%E0%B8%95%E0%B8%B4"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.prachachat.net/economy/news-182089" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-buttons ud-social-sharing-line" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.prachachat.net%2Feconomy%2Fnews-182089" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=650,toolbar=0'); return false;"><i class="ud-social-icon-line"></i><div class="td-social-but-text">LINE</div></a></div></div>
        <div class="td-a-rec td-a-rec-id-ud_b1y_post_ad  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td_uid_5_5b35a54b2bcf4_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b1y_post_ad_script_ads_show = false || ( ud_screen_width < 768 ) ;
if(!ud_b1y_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b1y_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b1y_post"></div>
</div>
        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l.jpg" data-caption=""><img width="640" height="426" class="entry-thumb td-modal-image" src="https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l.jpg 640w, https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l-300x200.jpg 300w, https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l-631x420.jpg 631w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="14742692011474269322l"/></a></div>
        <p>เมื่อวันที่ 28 มิถุนายน 2561 (ตามเวลาท้องถิ่นกรุงวอชิงตัน) กระทรวงการต่างประเทศสหรัฐอเมริกาได้เผยแพร่รายงานสถานการณ์การค้ามนุษย์ ประจำปี 2561 (TIP Report 2018) โดยในปีนี้ ประเทศไทยได้รับการจัดอันดับให้อยู่ ใน Tier 2 ซึ่งเป็นการปรับอันดับขึ้นจากที่ได้รับการจัดให้อยู่ใน Tier 2 Watch List เมื่อปี 2560</p><div class="td-a-rec td-a-rec-id-content_inline  td_uid_6_5b35a54b2d172_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var content_inline_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!content_inline_script_ads_show){
document.getElementsByClassName("td-a-rec-id-content_inline")[0].remove();
}
</script>
<!-- inread vdo  mobile-->
<script type='text/javascript'>
// if statement below is generated by theme, "content_inline_script_ads_show" will defined at runtime according to device disable/enable option below.
if(content_inline_script_ads_show){
<!--//<![CDATA[
var ud_screen_width = document.body.clientWidth;
	if( ud_screen_width > 768) {
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=47");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
   }
//]]>-->
}
</script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a1fd16f3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=47&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fd16f3' border='0' alt='' /></a></noscript>

<br>
<div id="ud-dfp-ad-pos-b5_post"></div>
</div>
<p>การปรับอันดับของไทยให้อยู่ใน Tier 2 สะท้อนให้เห็นว่า สหรัฐอเมริกาตระหนักถึงความจริงจัง ความพยายาม และความคืบหน้าในการป้องกันและปราบปรามการค้ามนุษย์ในทุกรูปแบบที่รัฐบาลไทยได้มุ่งมั่นสร้างขึ้นในช่วงปีที่ผ่านมา ทั้งในด้านการบังคับใช้กฎหมายและการดำเนินคดีกับผู้กระทำผิด การคุ้มครองดูแลผู้เสียหาย และการป้องกันการตกเป็นเหยื่อการค้ามนุษย์ โดยไทยพร้อมจะร่วมมือกับภาคส่วนต่าง ๆ ในประเทศ องค์การระหว่างประเทศ และนานาประเทศซึ่งรวมถึงสหรัฐอเมริกาอย่างใกล้ชิดต่อไป เพื่อผลักดันให้การแก้ไขปัญหาการค้ามนุษย์เกิดผลสำเร็จที่เป็นรูปธรรมในเชิงกว้างและลึกมากยิ่งขึ้นในอนาคต</p>
<p>การที่ไทยได้รับอันดับที่ดีขึ้นไม่ได้ทำให้รัฐบาลไทยนิ่งนอนใจต่อปัญหาการค้ามนุษย์ ไทยจะยังคงมุ่งมั่นพัฒนากรอบกฎหมายและนโยบาย รวมทั้งหาทางเพิ่มพูนประสิทธิภาพการดำเนินงานป้องกันและปราบปรามการค้ามนุษย์อย่างต่อเนื่อง ซึ่งมีวัตถุประสงค์สำคัญเพื่อปกป้องคุ้มครองชาวไทยและชาวต่างชาติในไทย ซึ่งเสมอกันด้วยศักดิ์ศรีความเป็นมนุษย์ ตามหลักสิทธิมนุษยชนและหลักมนุษยธรรมที่ไทยยึดถือตลอดมา</p>
<p>&nbsp;</p>
        </div>

        <div class="td-post-sharing td-post-sharing-bottom "><div class="td-default-sharing"><div class="ud-sharing-summary"><i class="td-icon-share"></i></div><a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.prachachat.net%2Feconomy%2Fnews-182089" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E0%B8%97%E0%B9%88%E0%B8%B2%E0%B8%97%E0%B8%B5%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B9%80%E0%B8%97%E0%B8%A8%E0%B9%84%E0%B8%97%E0%B8%A2%E0%B8%95%E0%B9%88%E0%B8%AD%E0%B8%81%E0%B8%B2%E0%B8%A3%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%81%E0%B8%B2%E0%B8%A8%E0%B8%9C%E0%B8%A5%E0%B8%81%E0%B8%B2%E0%B8%A3%E0%B8%88%E0%B8%B1%E0%B8%94%E0%B8%AD%E0%B8%B1%E0%B8%99%E0%B8%94%E0%B8%B1%E0%B8%9A%E0%B9%83%E0%B8%99%E0%B8%A3%E0%B8%B2%E0%B8%A2%E0%B8%87%E0%B8%B2%E0%B8%99+TIP+Report+2018&url=https%3A%2F%2Fwww.prachachat.net%2Feconomy%2Fnews-182089&via=%E0%B8%9B%E0%B8%A3%E0%B8%B0%E0%B8%8A%E0%B8%B2%E0%B8%8A%E0%B8%B2%E0%B8%95%E0%B8%B4"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.prachachat.net/economy/news-182089" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i><div class="td-social-but-text">Google+</div></a><a class="td-social-sharing-buttons ud-social-sharing-line" href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fwww.prachachat.net%2Feconomy%2Fnews-182089" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=650,toolbar=0'); return false;"><i class="ud-social-icon-line"></i><div class="td-social-but-text">Line</div></a></div></div>        <div class="td-a-rec td-a-rec-id-ud_b3x_post_ad  td_uid_7_5b35a54b2ec2b_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b3x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b3x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b3x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b3_post"></div>

<div id="adn-0000000000024410" style="display:none"></div>
<div id="adn-0000000000025488" style="display:none"></div>

<!-- AIS script begin -->
<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1140748047773516806']);
cX.callQueue.push(['sendPageViewEvent']);

}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');

}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_b3x_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_b3x_post_ad_script_ads_show){

            (function(d, s, e, t) { e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
            e.src = 'http' + ('https:' === location.protocol ? 's' : '') + '://cdn.adnuntius.com/adn.js';
            t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t); })(document, 'script');
            window.adn = window.adn || {};
            adn.calls = adn.calls || [];
            adn.calls.push(function() {
                        adn.request({
                                    siteId: '1140748047773516806',
                                    adUnits: [
                                    {auId: '0000000000024410', auW: 500, auH:500 },
                                    {auId: '0000000000025488', auW: 980, auH: 480, resizeOnPageLoad: false } 
                        ]});
            });

}
</script>
<!-- AIS script end --></div><div class="td-a-rec td-a-rec-id-ud_taboola_ad  td_uid_8_5b35a54b2f191_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_taboola_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_taboola_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_taboola_ad")[0].remove();
}
</script>
<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

var udEnableTaboola = true
var udArticleElem = document.getElementsByTagName("article")[0]
if(typeof udArticleElem != 'undefined' && udArticleElem) {
 var udCats = udArticleElem.getAttribute('class').match(/ *category-([A-Za-z0-9_-]*) */g).map(function(s) { return s.trim() });
 for (var i = 0; i < udCats.length; i++) {
  if(udCats[i] == 'category-royal-funeral-pyre-news' || udCats[i] == 'category-royal-funeral-pyre-report' || udCats[i] == 'category-the-royal-cremetion' || udCats[i] == 'category-rama9royalfuneral') {
   udEnableTaboola = false
  }
 }
}

}
</script>

<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

if(udEnableTaboola) {
document.write('<div id="taboola-below-article-thumbnails"></div>');
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}

}
</script>

<script type="text/javascript">
// if statement below is generated by theme, "ud_taboola_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_taboola_ad_script_ads_show){

if(udEnableTaboola) {
document.write('<div id="taboola-below-article-thumbnails-2nd"></div>');
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
}

}
</script></div>
        <footer>
                        
            <div class="td-post-source-tags">
                                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.prachachat.net/tag/%e0%b8%84%e0%b9%89%e0%b8%b2%e0%b8%a1%e0%b8%99%e0%b8%b8%e0%b8%a9%e0%b8%a2%e0%b9%8c">ค้ามนุษย์</a></li><li><a href="https://www.prachachat.net/tag/%e0%b9%80%e0%b8%97%e0%b8%b5%e0%b8%a2%e0%b8%a3%e0%b9%8c-2">เทียร์ 2</a></li></ul>            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.prachachat.net/finance/news-182088">ทองในปท.เช้านี้ราคาคงที่ ทองรูปพรรณขายออกบาทละ20,150บาท</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.prachachat.net/csr-hr/news-181773">&#8220;AIS&#8221; ยกระดับ &#8220;บุคลากร&#8221; พัฒนาศักยภาพในระดับสากล</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.prachachat.net/author/pum">pum</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="pum"></span><meta itemprop="datePublished" content="2018-06-29T09:38:46+00:00"><meta itemprop="dateModified" content="2018-06-29T09:38:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.prachachat.net/economy/news-182089"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png"></span><meta itemprop="name" content="ประชาชาติ"></span><meta itemprop="headline " content="ท่าทีประเทศไทยต่อการประกาศผลการจัดอันดับในรายงาน TIP Report 2018"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.prachachat.net/wp-content/uploads/2018/06/14742692011474269322l.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="426"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_9_5b35a54b31712_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5b35a54b31712" ><script>var block_td_uid_9_5b35a54b31712 = new tdBlock();
block_td_uid_9_5b35a54b31712.id = "td_uid_9_5b35a54b31712";
block_td_uid_9_5b35a54b31712.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5b35a54b31712_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b35a54b31712_rand","tdc_css_class_style":"td_uid_9_5b35a54b31712_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":182089,"live_filter_cur_post_author":"8","block_template_id":"","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_9_5b35a54b31712.td_column_number = "3";
block_td_uid_9_5b35a54b31712.block_type = "td_block_related_posts";
block_td_uid_9_5b35a54b31712.post_count = "3";
block_td_uid_9_5b35a54b31712.found_posts = "4964";
block_td_uid_9_5b35a54b31712.header_color = "";
block_td_uid_9_5b35a54b31712.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b35a54b31712.max_num_pages = "1655";
tdBlocksArray.push(block_td_uid_9_5b35a54b31712);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5b35a54b52c91" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5b35a54b31712" href="#">RELATED ARTICLES</a></h4><div id=td_uid_9_5b35a54b31712 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/economy/news-182081" rel="bookmark" title="รายงาน TIP Report ยกระดับไทยดีขึ้น สู่ &#8220;Tier 2&#8221;"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/06/14357583631435758504l-1-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/14357583631435758504l-1-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/06/14357583631435758504l-1-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="รายงาน TIP Report ยกระดับไทยดีขึ้น สู่ &#8220;Tier 2&#8221;"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/economy/news-182081" rel="bookmark" title="รายงาน TIP Report ยกระดับไทยดีขึ้น สู่ &#8220;Tier 2&#8221;">รายงาน TIP Report ยกระดับไทยดีขึ้น สู่ “Tier 2”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/economy/news-181992" rel="bookmark" title="มิลค์บอร์ดร้อนนมโรงเรียนบูด ร้องสอบมวกเหล็ก-เชียงใหม่เฟรชมิลค์"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/06/inv05280661p1-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/inv05280661p1-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/06/inv05280661p1-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="มิลค์บอร์ดร้อนนมโรงเรียนบูด ร้องสอบมวกเหล็ก-เชียงใหม่เฟรชมิลค์"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/economy/news-181992" rel="bookmark" title="มิลค์บอร์ดร้อนนมโรงเรียนบูด ร้องสอบมวกเหล็ก-เชียงใหม่เฟรชมิลค์">มิลค์บอร์ดร้อนนมโรงเรียนบูด ร้องสอบมวกเหล็ก-เชียงใหม่เฟรชมิลค์</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.prachachat.net/economy/news-181979" rel="bookmark" title="ปั้น &#8220;Smart Jeweler&#8221; ต่อยอดอุตฯอัญมณี 1 ล้านล้านบาท"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/06/IMG_0818-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/IMG_0818-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/06/IMG_0818-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="ปั้น &#8220;Smart Jeweler&#8221; ต่อยอดอุตฯอัญมณี 1 ล้านล้านบาท"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/economy/news-181979" rel="bookmark" title="ปั้น &#8220;Smart Jeweler&#8221; ต่อยอดอุตฯอัญมณี 1 ล้านล้านบาท">ปั้น “Smart Jeweler” ต่อยอดอุตฯอัญมณี 1 ล้านล้านบาท</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b35a54b31712" data-td_block_id="td_uid_9_5b35a54b31712"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5b35a54b31712" data-td_block_id="td_uid_9_5b35a54b31712"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->    <div class="td-a-rec td-a-rec-id-ud_b4x_post_ad  td_uid_11_5b35a54b55cff_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b4x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b4x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b4x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b4_post"></div></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title ud_block_with_title td_block_widget td_uid_12_5b35a54b56977_rand td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_12_5b35a54b56977" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ติดตามเรา</span></h4></div><div class="td_mod_wrap"><div style="text-align: center;">
<div class="fb-page" data-href="https://www.facebook.com/PrachachatOnline" data-height="250" data-small-header="false" data-width="500" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/PrachachatOnline"><p><a href="https://www.facebook.com/PrachachatOnline">ประชาชาติออนไลน์</a></p></blockquote>
</div>
</div>
</div></div><div class="td-a-rec td-a-rec-id-ud_b2x_post_ad  td_uid_13_5b35a54b56c87_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b2x_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 )  || ( ud_screen_width < 768 ) ;
if(!ud_b2x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b2x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b2_post"></div></div><div class="td_block_wrap td_block_7 ud_block_with_title td_block_widget td_uid_14_5b35a54b573db_rand td-pb-border-top td_block_template_70 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5b35a54b573db" >
<style>
.td_uid_14_5b35a54b573db_rand .td-next-prev-wrap a:hover,
            .td_uid_14_5b35a54b573db_rand .td-load-more-wrap a:hover {
                background-color: #fc735b !important;
                border-color: #fc735b !important;
            }

            .td_uid_14_5b35a54b573db_rand .td-read-more a,
            .td_uid_14_5b35a54b573db_rand .td-weather-information:before,
            .td_uid_14_5b35a54b573db_rand .td-weather-week:before,
            .td_uid_14_5b35a54b573db_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_14_5b35a54b573db_rand .td-post-category,
            .td_uid_14_5b35a54b573db_rand .td-post-category:hover,
            .td_uid_14_5b35a54b573db_rand .td-subcat-dropdown ul:after,
            .td_uid_14_5b35a54b573db_rand .td-block-title {
                background-color: #fc735b !important;
            }
</style><script>var block_td_uid_14_5b35a54b573db = new tdBlock();
block_td_uid_14_5b35a54b573db.id = "td_uid_14_5b35a54b573db";
block_td_uid_14_5b35a54b573db.atts = '{"limit":"6","sort":"udpvc_count_1day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"\u0e02\u0e48\u0e32\u0e27\u0e19\u0e48\u0e32\u0e2a\u0e19\u0e43\u0e08","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fc735b","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5b35a54b573db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5b35a54b573db_rand","tdc_css_class_style":"td_uid_14_5b35a54b573db_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_70","ud_block_adspot_bottom_id":"","ud_block_adspot_top_id":"","ud_taxonomy_name":"","ud_taxonomy_term_include_ids":"","ud_taxonomy_term_exclude_ids":"","ud_use_category_url":"","ud_block_id_for_ad":"__popular-post-page","ud_readmore_text":"","ud_readmore_url":"","ud_readmore_icon_style":""}';
block_td_uid_14_5b35a54b573db.td_column_number = "1";
block_td_uid_14_5b35a54b573db.block_type = "td_block_7";
block_td_uid_14_5b35a54b573db.post_count = "6";
block_td_uid_14_5b35a54b573db.found_posts = "0";
block_td_uid_14_5b35a54b573db.header_color = "#fc735b";
block_td_uid_14_5b35a54b573db.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b35a54b573db.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_14_5b35a54b573db);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">ข่าวน่าสนใจ</span></h4></div><div id=td_uid_14_5b35a54b573db class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/politics/news-181657" rel="bookmark" title="เสียงสั่ง &#8220;ทักษิณ&#8221; ทะลุ &#8220;เพื่อไทย&#8221; คลิปต้านดูด คสช.-เสี่ยงยุบพรรค ?"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/06/ทักษิณ-เพื่อไทย-กราฟิก-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/ทักษิณ-เพื่อไทย-กราฟิก-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/06/ทักษิณ-เพื่อไทย-กราฟิก-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="เสียงสั่ง &#8220;ทักษิณ&#8221; ทะลุ &#8220;เพื่อไทย&#8221; คลิปต้านดูด คสช.-เสี่ยงยุบพรรค ?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/politics/news-181657" rel="bookmark" title="เสียงสั่ง &#8220;ทักษิณ&#8221; ทะลุ &#8220;เพื่อไทย&#8221; คลิปต้านดูด คสช.-เสี่ยงยุบพรรค ?">เสียงสั่ง “ทักษิณ” ทะลุ “เพื่อไทย” คลิปต้านดูด คสช.-เสี่ยงยุบพรรค ?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/local-economy/news-181947" rel="bookmark" title="R&#038;Bรวบ 6 รง. &#8220;อยุธยา-เชียงใหม่&#8221; เข้าตลาดหุ้นระดม 3 พัน ล. ลงทุน 5 ประเทศ"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/06/phu01280661p1-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/phu01280661p1-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/06/phu01280661p1-728x500.jpg 728w, https://www.prachachat.net/wp-content/uploads/2018/06/phu01280661p1-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="R&#038;Bรวบ 6 รง. &#8220;อยุธยา-เชียงใหม่&#8221; เข้าตลาดหุ้นระดม 3 พัน ล. ลงทุน 5 ประเทศ"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/local-economy/news-181947" rel="bookmark" title="R&#038;Bรวบ 6 รง. &#8220;อยุธยา-เชียงใหม่&#8221; เข้าตลาดหุ้นระดม 3 พัน ล. ลงทุน 5 ประเทศ">R&Bรวบ 6 รง. “อยุธยา-เชียงใหม่” เข้าตลาดหุ้นระดม 3 พัน ล. ลงทุน 5 ประเทศ</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/property/news-181552" rel="bookmark" title="รถไฟฟ้าสายสีส้ม-รถไฟทางคู่เฟส2สะดุด ติดล็อกกม.ใหม่วินัยการคลัง"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/06/อาคม-รมว.คมนาคม-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/อาคม-รมว.คมนาคม-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/06/อาคม-รมว.คมนาคม-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="รถไฟฟ้าสายสีส้ม-รถไฟทางคู่เฟส2สะดุด ติดล็อกกม.ใหม่วินัยการคลัง"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/property/news-181552" rel="bookmark" title="รถไฟฟ้าสายสีส้ม-รถไฟทางคู่เฟส2สะดุด ติดล็อกกม.ใหม่วินัยการคลัง">รถไฟฟ้าสายสีส้ม-รถไฟทางคู่เฟส2สะดุด ติดล็อกกม.ใหม่วินัยการคลัง</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/local-economy/news-181533" rel="bookmark" title="&#8220;ระยอง&#8221; ปรับยุทธศาสตร์รับ EEC &#8220;บ้านฉาง-ปลวกแดง&#8221; ที่ดินราคาพุ่ง"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/06/สำรวจระยอง-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/สำรวจระยอง-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/06/สำรวจระยอง-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="&#8220;ระยอง&#8221; ปรับยุทธศาสตร์รับ EEC &#8220;บ้านฉาง-ปลวกแดง&#8221; ที่ดินราคาพุ่ง"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/local-economy/news-181533" rel="bookmark" title="&#8220;ระยอง&#8221; ปรับยุทธศาสตร์รับ EEC &#8220;บ้านฉาง-ปลวกแดง&#8221; ที่ดินราคาพุ่ง">“ระยอง” ปรับยุทธศาสตร์รับ EEC “บ้านฉาง-ปลวกแดง” ที่ดินราคาพุ่ง</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/property/news-181932" rel="bookmark" title="&#8220;ตั๋วร่วมแมงมุม&#8221; สะดุดตอ BTS นโยบายไม่นิ่งฤาเอกชนไม่พร้อม"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/06/rea04280661p1-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/06/rea04280661p1-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/06/rea04280661p1-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="&#8220;ตั๋วร่วมแมงมุม&#8221; สะดุดตอ BTS นโยบายไม่นิ่งฤาเอกชนไม่พร้อม"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/property/news-181932" rel="bookmark" title="&#8220;ตั๋วร่วมแมงมุม&#8221; สะดุดตอ BTS นโยบายไม่นิ่งฤาเอกชนไม่พร้อม">“ตั๋วร่วมแมงมุม” สะดุดตอ BTS นโยบายไม่นิ่งฤาเอกชนไม่พร้อม</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.prachachat.net/spinoff/horoscope/news-182056" rel="bookmark" title="ดาวกับดวง วันศุกร์ที่ 29 มิถุนายน 2561 โดยพิมพ์พรร"><img width="234" height="161" class="entry-thumb" src="https://www.prachachat.net/wp-content/uploads/2018/04/ดาวกับดวง-พิมพ์พรร-234x161.jpg" srcset="https://www.prachachat.net/wp-content/uploads/2018/04/ดาวกับดวง-พิมพ์พรร-234x161.jpg 234w, https://www.prachachat.net/wp-content/uploads/2018/04/ดาวกับดวง-พิมพ์พรร-100x70.jpg 100w" sizes="(max-width: 234px) 100vw, 234px" alt="" title="ดาวกับดวง วันศุกร์ที่ 29 มิถุนายน 2561 โดยพิมพ์พรร"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.prachachat.net/spinoff/horoscope/news-182056" rel="bookmark" title="ดาวกับดวง วันศุกร์ที่ 29 มิถุนายน 2561 โดยพิมพ์พรร">ดาวกับดวง วันศุกร์ที่ 29 มิถุนายน 2561 โดยพิมพ์พรร</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="ud_readmore_wrap"></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-ud_b6x_post_ad  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_15_5b35a54b7b21e_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_b6x_post_ad_script_ads_show = false;
if(!ud_b6x_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_b6x_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-b6_post"></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span4"><aside class="footer-logo-wrap"><a href="https://www.prachachat.net/"><img class="td-retina-data" src="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo.png" data-retina="https://www.prachachat.net/wp-content/uploads/2017/06/prachachat-logo-retina.png" alt="ประชาชาติ" title="ประชาชาติ" width="" /></a></aside></div><div class="td-pb-span4"><aside class="footer-text-wrap">บริษัท มติชน จำกัด (มหาชน)</br>
12 ถนนเทศบาลนฤมาล หมู่บ้านประชานิเวศ 1</br>
แขวงลาดยาว จตุจักร กรุงเทพฯ​10900</br>
โทร 02-589-0020-1 ติดต่อฝ่ายข่าวหนังสือพิมพ์ 1544</br>
ติดต่อฝ่ายข่าวออนไลน์ 1518,1551</br>
ต่อฝ่ายสมาชิก 3342</br>
ต่อฝ่ายโฆษณา 1605</br>
email: <a href="mailto:prachachat.net@gmail.com">prachachat.net@gmail.com</a> </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PrachachatOnline/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="mailto:prachachat.net@gmail.com" title="Mail"><i class="td-icon-font td-icon-mail-1"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/prachachat" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><div class="ud-truehits-wrapper"><div id="truehits_div"></div>
<script type="text/javascript">
    (function() {
        var ga1 = document.createElement('script'); ga1.type = 'text/javascript';
        ga1.async = true;
        ga1.src = "//lvs.truehits.in.th/dataa/t0029523.js";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga1, s);
    })();
</script></div></aside></div>        </div>
    </div>
</div>
<div class="ud-footer-wrapper"><div class="ud-sticky-bottom-ads-wrap"><div class="ud-sticky-bottom-ads"><script type="text/javascript">var ud_sticky_ad_info = [{"minWidth":0,"maxWidth":768,"limitHeight":0,"enable":false},{"minWidth":768,"maxWidth":1019,"limitHeight":0,"enable":false},{"minWidth":1019,"maxWidth":1140,"limitHeight":0,"enable":false},{"minWidth":1140,"maxWidth":null,"limitHeight":0,"enable":true}];</script><div class="td-a-rec td-a-rec-id-ud_footer_sticky_post_ad  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_17_5b35a54b7b9f9_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_footer_sticky_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 );
if(!ud_footer_sticky_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_footer_sticky_post_ad")[0].remove();
}
</script>
<div id="ud-dfp-ad-pos-footer_sticky_post"></div>
</div></div></div></div>

<div class="ud-footer-wrapper"><div class="td-a-rec td-a-rec-id-ud_takeover_post_ad  td-rec-hide-on-p td_uid_18_5b35a54b7be67_rand td_block_template_1"><script type="text/javascript">
var ud_screen_width = document.body.clientWidth;
var ud_takeover_post_ad_script_ads_show = false || ( ud_screen_width >= 1140 ) || ( ud_screen_width >= 1019  && ud_screen_width < 1140 )  || ( ud_screen_width >= 768  && ud_screen_width < 1019 ) ;
if(!ud_takeover_post_ad_script_ads_show){
document.getElementsByClassName("td-a-rec-id-ud_takeover_post_ad")[0].remove();
}
</script>
<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.1.1 -->
<script type='text/javascript'>
// if statement below is generated by theme, "ud_takeover_post_ad_script_ads_show" will defined at runtime according to device disable/enable option below.
if(ud_takeover_post_ad_script_ads_show){
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ads6.matichon.co.th/www/delivery/ajs.php':'http://ads6.matichon.co.th/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>-->
}
</script><noscript><a href='http://ads6.matichon.co.th/www/delivery/ck.php?n=a6d32c7d&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ads6.matichon.co.th/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6d32c7d' border='0' alt='' /></a></noscript>
</div></div>
<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © by Matichon Public Co.,Ltd. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">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</script>                <script>
                    jQuery.post('https://stat.matichon.co.th/prachachat/save',
                        {
                            'jwt': 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpZCI6MTgyMDg5LCJ3ZWJzbHVnIjoicHJhY2hhY2hhdCJ9.FyFvx46EzKTu6q6M7DNe25nbUwJErQ5ZAg7y5xB-_kg'
                        }
                        , function (data) {
                            //console.log('test');
                        }, 'json');
                </script>

                <script>(function(d, s, id){
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) {return;}
 js = d.createElement(s); js.id = id;
 js.src = '//connect.facebook.net/en_US/sdk.js';
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
      t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script><script type="text/javascript"></script><script type="text/javascript"></script><div class="td-container"><div id="light" class="white_content2 ud-khaosod-survey" style="display: block;">
    <div class="survey-wrapper" >
        <img src="https://www.prachachat.net/wp-content/uploads/2018/02/survey-prachachat-new.png">
        <a class="do-survey" href="https://goo.gl/forms/nDwVTi2ISF8BCOl13" onclick="doSurveye()" ></a>
        <a class="reject-survey" href="javascript:void(0)" onclick="rejectSurveye()" ></a>
        <a class="close-survey" href="javascript:void(0)" onclick="closeSurveye()"></a>
    </div>
</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTMNHVJ9GK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div><script type="text/javascript">var _docHeightSurvey = (document.height !== undefined) ? document.height : document.body.offsetHeight;
jQuery(window).scroll(function() {
    if( ( jQuery("body.page-id-916").length > 0 ) || ( jQuery("body.category").length > 0 ) || ( jQuery("body.single-post").length > 0 ) ){
        //if(screen.width > 992){
            if( (!hasNextTimePassed()) || (isDoSurveye()) ) return false;
            return false;
            var windowTop = jQuery(window).scrollTop();
            if(windowTop > (_docHeightSurvey / 2)){
                jQuery('.ud-khaosod-survey').css('visibility', 'visible');
            }else{
                jQuery('.ud-khaosod-survey').css('visibility', 'hidden');
            }
        //}
    }
});

if(screen.width < 992){
    jQuery('.ud_webpush_sticky').css('height', '0');
    jQuery('.ud_webpush_sticky').css('opacity', '0');
    jQuery('.ud_webpush_sticky').css('padding', '0');
}</script><script type='text/javascript' src='https://www.prachachat.net/wp-content/themes/prachachat-theme/js/tagdiv_theme.min.js?ver=8.2.0.8.2'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.prachachat.net/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.prachachat.net/wp-content/themes/prachachat-theme/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.prachachat.net/wp-content/themes/prachachat-theme';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b35a54b7cd43"></textarea>
						<div id="td_live_css_uid_1_5b35a54b7cd43" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b35a54b7cd43');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b35a54b7cd43");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({flush: true});</script>
</body>
</html>